Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Calidad nefasta Vodafone ADSL (ROUTER)

RToucedo

Buenos días,

sin animo de polemizar y después de meses de investigación (creo que años) he llegado a la conclusión de que el servicio ADSL de vodafone es BUENO pero con el router que lo venden NO VALE.

Tengo en casa una ADSL de Vodafone, la cual la uso para ver un par de videos de youtube de pascuas en ramos (es decir, nada de P2P, etc.). Pensé que tenía un problema aislado pero hablando con compañeros de trabajo veo que le pasa a mucha gente... tengo compañeros de trabajo en Madrid que les pasa lo mismo ! (yo estoy en Vigo) por lo que he llegado a la conclusión de que es un fallo del router (en total unas 9 personas dispersadas por España con el mismo problema con un único denominador común el router)

El fallo es el siguiente, arrancas el ordenador, abres youtube, pones un vídeo musical y se corta a los 10 segundos (frustra bastante), le doy a recargar y lo mismo, desconecto el equipo de la wifi y lo vuelvo a conectar y funciona hasta la mitad (a veces no) , acabo reiniciando el router y ya se me han ido las ganas de ver el vídeo, pensé que la culpa era de que había muchas wifis (canal, etc.) pero no lo es (comprobado), leí por aquí que podía ser problema de la Wifi del HW, puse un conceptornic solo como AP y luego un Xavi (que con telefónica va de cine) - con la wifi del hw desconectada - y como siempre, funciona un rato (incluso horas bien) hasta volver a irse todo al carajo.

Probé con nuevos firmwares para el HW e igual, un tiempo funciona bien y vuelve , independientemente que lo use como router solamente (no como ap) el resultado es el mismo..., tengo un compañero que está hasta las narices por que le pasa lo mismo (en Vigo) otro en Madrid que también y una chica que conozco que trabajó en VF me "comentó" que es un problema "internamente" conocido, y la solución que me ha dado la gente es cambiarme de operador...

Me fastidia de sobremanera dado que que septiembre del año pasado me cambié de domicilio y me ampliaron la permanencia 18 meses... me queda hasta marzo y paso de "jugármela" cambiándome antes dado que por mi experiencia en esto temas me iba a salir a pagar (permanencia), lo que ya he hecho es sacar mi móvil, el de mis padres mujer y suegros de VF por la rabia que me da no poder ver un puñetero vídeo cada 15 días que es para lo que lo uso, ni decir tiene que he dejado de usar P2P por culpa de esta conexión (son años ya con ellos).

Como no tengo VoIP probé configurando un router (xavi) con la IP del hw spofeada para ver si podía solucionar por ahí el problema y no hay tu tía, el sistema de provisión de estos routers negocia única y exclusivamente con ellos.

Ayer mi hijo me reclamo un vídeo que le gusta de micky mouse (en su idioma, tiene año y medio) y se lo puse y se cortaba, el no entendía (y yo tampoco) y ya eso fue la gota que colmo el vaso con lo que decidí no dedicarle ni un segundo mas al tema (me calentó la sangre).

En resumen, esperaré pacientemente a que termine mi permanencia (no pienso perder ni un minuto mas con ellos) y cuando esto pase en marzo, me cambiaré a ***** (me he cambiado el móvil, tengo la misma cobertura, mas tarifa plana y pago la mitad) y espero solucione mi problema.

Habrá gente que le funcione bien, habrá gente que me dirá que el router es una "pasada" y entiendo que vodafone tenga mas cosas que hacer que preocuparse por sus clientes residenciales de ADSL (si les importase los clientes residenciales no tendrían el call center que tienen que yo ni me planteo llamarles)

valga esto como desahogo y advertencia.

un saludo

BocaDePez
BocaDePez

No se como será el router que han empezado a distribuir ahora, pero los Huwei 553 y 556 son de lo mejorcito que regalan las operadoras. Los problemas con youtube no son cosa del router, tienen otros motivos, y suceden en gran número de operadores.

🗨️ 10
BocaDePez
BocaDePez

El 553 no te sé decir porque no lo he usado pero el 556 sí. Y la verdad que ese router está muy bien equipado a nivel de hardware pero el firm es una patata a pesar de sus numerosas actualizaciones. Lo que sí puedo afirmar que me gustó mucho era su alcance wifi y la voip que se escuchaba y me escuchaban perfectamente pero las funciones avanzadas mal, abarca mucho y aprieta poco.

Y lo que menos me gustaba era que el operador restringiese la administración avanzada (hay que sacar la contraseña por tu cuenta) y que si tenías voip estabas obligado a usar su patata router.

🗨️ 1
RToucedo

con la WIKI de ese router en este mismo site me hice con el control de Router.

RToucedo

Lo sé, yo uno de los motivos de contratar VF fue el hardware del router y las posibilidades del mismo (increíbles) otro de los motivos era el FastPath que esto sumado al 3G "inicial" (tener conexión desde el primer día) me deició.

Yo en casa de mi madre (telefónica 6 megas) hago lo que quiera , p2p, youtube, youtube + p2p... y en casa de amigos puedo ver un vídeo a mas de 240p... sé los límites del cobre y conozco la infraestrucutra existente (no pido ver videos en 1080p ) .

🗨️ 7
JavierM1

Yo con Vodafone 6 megas veo vídeos en 1080p perfectamente.

Todo encima por wifi.

Tengo de todo tipo de dispositivos y todos van genial. Un nokia de palo por wifi, un iPad, una blackberry y varios ordenadores, funciona todo genial y pago todos los meses 45€ en los cuales van el ADSL + mi móvil con una tarifa plana, creo la @XS o @S, no lo se.

🗨️ 6
RToucedo

Hola ¿Te importaría poner una copia del archivo resultante (texto plano) del backup del router? (puedes "falsear" la ip publica o datos privados).

🗨️ 5
JavierM1
🗨️ 4
RToucedo
🗨️ 3
JavierM1
1
🗨️ 2
RToucedo
RToucedo
RToucedo

Lo que me olvidé de comentar, es que el log del router hace mención (infinidad de veces) a un ataque (udp bomb creo recordar, lo veo luego en casa y edito esto) de diferentes orígenes, pero es un desmadre el número de los mismos.

🗨️ 8
RToucedo

Según VF, el problema es la saturación de las tablas ARP y viene por usar redes P2P (Torrent), según uno de los técnicos lo que pasa es que cuando descargamos un .torrent algun `seeder` cabr*n se queda con nuestra IP y la mete en sus listados para escanearno y buscar vulnerabilidades para después utilizarnos, como nuestra IP es estática no nos libramos de los agotadores ataques.

Pues bien, yo a fecha de este escrito tengo el FW de mi router deshabilitado y lo habilitaré cuando llegue a casa, según la teoría del técnico (ataque) el cual se refleja en el firewall (yo pienso que es una excusa para dejarnos ¿contentos?) puesto que recuerdo tenerlo "activado" y pasarme exactamente lo mismo.

RToucedo

Adjunto el log de mi FW, en este caso lo tenía desactivado, lo activé, reinició y os pego el resultado. He cambiado mi IP pública por la ip "ficticia" 11.11.11.11

pastebin.com/2R28KvyD

Ahora he "activado" la protección que trae el router para tal fin

Enable DoS Prevention (x)Yes No

Fragmented packet headers (TCP, UDP and ICMP)

ICMP Smurf

IP Land

IP Spoof

IP TearDrop

PingOfDeath

TCP Scan

TCP SynWithData

(X) UDP Bomb

🗨️ 6
RToucedo

El log del firewall sale a 28/11/12... lo "refresco", desactivo / activo y sigue con esa fecha (Estando el router con la fecha actual) y a fecha de este correo no sale nada en el mismo (LOG) en el debug si pero son parámetros normales del buen funcionamiento del router.

llevo un rato con un video de YouTube 1080p y voy a proceder a poner el uTorrent y dejarle para el todo el ancho a ver que pasa...

🗨️ 5
RToucedo

hola... ya tengo "ataques" otra vez (ip publica falseada)

pastebin.com/yaq1RNPq

El uTorrent baja a 5 kB/s y sube a 200, baja a 60 y sube, va "degradandose" el video sigue funcionando (¿cache?), supongo que la oscilación es por la Wifi.

entiendo que mañana estará todo "muerto"

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
RToucedo
🗨️ 2
RToucedo
🗨️ 1
BocaDePez
BocaDePez
1
vukits

antes de nada, tenemos un sub-foro para este router :)

por otro lado... espero que hayas probado a resetear a ajustes de fábrica (puede quedar mucha basura en la NVRAM) ..

por otro lado... kisumu ha hecho firmware modificado (hg533) , Neophyte también .. (pruebalo... y no te olvides a resetear a ajustes de fábrica después de flashear)

🗨️ 1
WiLZy

Moviendo al foro del HG553 :)