Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.173 lecturas y 29 respuestas
  • BocaDePez BocaDePez
    6

    Caidas sin sentido con ONO

    Llevo algo más de un mes con caídas que no han sabido solucionarme, y van 4-5 routers, 6-7 visitas de técnicos, han cambiado todo lo cambiable por casa, y la cosa sigue igual. Relato un poco los hechos:

    - Hace algo más de un mes tenia 50mg de conexión, y de repente un día empezó a fallar. Caídas internet, pero no del todo. Por ejemplo una comunicación con Team Speak se mantenía, aunque se escuchaba robótico. Haciendo un test de velocidad en el momento de la caída, daba un ping de 600-700 (normalmente suelo tener 25 aprox) y bajada de 1mg o menos. Pasaba durante 5 minutos aproximadamente y se solucionaba solo. Solía pasar sobre todo por las tardes, cada 30 min más o menos, de 18 a 21 o así, pero también por la mañana. En diferentes ordenadores.

    - Nos cambiaron el router 3 veces. Nos cambiaron todo lo relacionado con el cableado, salvo el cable en si. Cambiaron varias piezas del cuarto de telecomunicaciones del edificio. Nada.

    - Un par de amigos me comentaron que en su día tuvieron problemas similares pero que ahora con 300mg el router era diferente y que ya no les pasaba. Así que cambie a 300mg, y los 2 primeros días perfecto, ningún problema. Luego, otra vez lo mismo.

    - Pasadas 2 semanas del inicio de los problemas, de repente, y sin explicación, desaparecieron.

    - He estado 3 semanas aproximadamente sin problemas, sin caídas. Decir que soy autónomo y trabajo en casa. Desde las 8h hasta las 17.30 estoy delante del PC de trabajo. A partir de las 17.30 cambio al PC que tengo para jugar y suelo estar hasta las 21h. Todo perfecto estas 3 semanas, con los 300 mg, y el router CBN CG7486E (blanco).

    - Hace una semana, han vuelto nuevamente las caídas. Al principio 1, 2 o 3 veces durante todo el dia, indistintamente a la mañana o a la tarde.

    - Ha venido un técnico, el que suele venir siempre que ya cualquier día nos vamos de copas juntos, y cambio en el cuarto de telecomunicaciones mi empalme al trasto de ONO por el de un vecino, a ver si ahora es el vecino el que se queja, pero no ha habido suerte.

    - Ayer, por la mañana perfecto. A las 15h (horario de verano :D) apago el PC del trabajo, enciendo el de jugar, y a partir de aquí caídas cada 20 min, toda la tarde sin parar.

    - Casualidad estaba todo el tiempo con un amigo por Team Speak todo el tiempo, un profesional de servidores y redes, y me fue diciendo diferentes pruebas para tratar de cercar el problema.

    - Probamos a dejar solo 1 pc enchufado al router (aunque solo había uno en marcha), apagamos el Tivo, quitamos el WiFi, nada, igual. Deje el PC haciendo todo el tiempo un ping -t 192.168.1.1 para ver la comunicación con el router, y zas, a cada caída, el ping pasaba de <1ms a 600ms, 500ms, 1500ms, …

    - Deje un netbook recién formateado que tengo, y en el que aparte de instalar win 10, no he hecho nada, ni meter software, ni recibir correos, nada de nada. Por wifi, haciendo ping también, y a cada caída, los mismo que el PC de sobre mesa, tiempos de respuesta al router de 600ms etc.

    - Miramos durante las caídas a ver si los 16 canales de bajada y los 4 de subida tenían datos diferentes de energía, DB, frecuencias etc, pero aparentemente todo bien, por lo que entiendo que internet hasta el router llega bien. Por lo que sea es el router el que se pinza cada X y no se comunica bien con los equipos, sea por LAN o por WiFi.

    No quiero volver a llamar a ONO para que envíen un técnico y me cambie de router o me desmonte el cuarto de telecomunicaciones de nuevo sin sentido, porque seguirá igual. Esto me ha pasado con 4-5 routers, y con 2 tipos de conexión 50mg y con 300mg, así que dudo que por cambiar nuevamente de router se vaya a solucionar.

    Pensamos en algún tipo de virus en mi PC, pero está limpio (son mi herramienta de trabajo y ocio y cuido muy mucho todo esto). Aparte, esto pasa con mi equipo de trabajo, con mi equipo de jugar, con el de mi mujer, con el netbook, por lo que no es cosa de 1, entiendo.

    No se si puede ser cosa de que la IP que tengo asignada tenga problemas o no. Me recomienda un amigo dejar el router apagado toda la noche para a ver si así me asigna otra IP. Apagarlo lo he apagado muchas veces, ayer por la tarde mismamente varias veces, anteayer durante 1 hora por la tarde, aunque la verdad es que no me he fijado si mantiene la IP o no. Hoy lo miro bien y dejare el router apagado toda la noche.

    Alguna idea de lo que puede estar pasando?¿ Por favor, ya estoy desesperado. Es mi herramienta principal de trabajo (me dedico al diseño web) y esto me está perjudicando muchísimo, y desde ONO son incapaces de solucionarme nada.

    Muchísimas gracias!

    1
    • BocaDePez BocaDePez
      6

      No descartes un problema de hardware. Puede que la tarjeta de…

      No descartes un problema de hardware. Puede que la tarjeta de red de tu ordenador o la de otro de la casa este provocando una saturación de toda la red. Tuve una experiencia parecida. Yo probaría a desconectar temporalmente, y durante el fallo, uno a uno los ordenadores para verificarlo.

    • Te recomiendo una prueba, estúpida, pero que suele despejar…

      Te recomiendo una prueba, estúpida, pero que suele despejar muchas dudas.

      Ya que cuando tienes las caídas, en LAN el router te da tiempos de 600ms ... eso implica que el router está sobre cargado, por el motivo que sea.

      Lo de 'el motivo que sea', suele ser la super ONO_WIFI de los cojones y su prima _AUTO_ONO, que habitualmente no puedes desactivar.

      Píllate un tuperware del tamaño del router, fórralo por dentro de papel de aluminio, y pónselo al router por encima en plan caso de darth-vader ... osea, que el router quede totalmente cubierto. Deberías de 'ver' en tus dispositivos WiFi, que no te aparecen las redes WiFi de tu casa, ni la de ONO_WIFI ... ahora prueba a ver que tal va la cosa.

      Puedes tener el tuper preparado para cuando detectes el problema, se lo jincas encima y a ver si te desaparece el problema el resto de la tarde.

      Si al hacer esta estupi-prueba ... confirmas que con 'el caso puesto', no tienes esas latencias brutales POR CABLE hasta el router ... habrás descubierto el meollo de la cuestión.

        • No, no vale ... porque como ya te he dicho, el problema no es…

          No, no vale ... porque como ya te he dicho, el problema no es TU WIFI ... sino las _AUTO_WIFI y ONOWIFI ... que nos las puedes desactivar.

          Tienes un problema de 'sobrecarga' del router, para que los ping se te disparen así ... o el router está sobrecargado por tráfico en la WIFI de clientes que no eres tú (las mierda autoredes de ONO), o tienes un problemón gordo de inducciones, mala tierra de la casa o del edificio, vecino con microondas chungo, etc. etc.

            • Cuando aún era cliente de Ono (hace 3 meses), no me dejaba…

              Cuando aún era cliente de Ono (hace 3 meses), no me dejaba desactivarlo.

              De hecho, desde que activaron la función de el 2º SSID, nuca pude desactivarlo, y hablando con un colega que trabajaba en Vodafone, me dijo, que para ciertos modelos de cablemodems, la desactivación no funcionaba, y que en 'ciertas áreas', Vodafone decidió volver a activar el servicio, aunque lo tuvieras desactivado en la web, por temas de 'ampliar' la cobertura de la ONOWIFI, una hijoputada en toda regla.

      • Ante nada, gracias por la información detallada :) y cambio…

        Ante nada, gracias por la información detallada :)

        y cambio en el cuarto de telecomunicaciones mi empalme al trasto de ONO por el de un vecino, a ver si ahora es el vecino el que se queja, pero no ha habido suerte.

        eso es blanco y en botella, (o eso espero, porque sino, apaga y vamonos)

        el cable coaxial que va del cuarto de comunicaciones a tu vivienda tiene algún defecto, o tiene cross-talking, o pasa cerca de cableado eléctrico ..

        Y los cables coaxiales del bloque no son responsabilidad de ONO 😤

        Un fin de semana, te bajas al cuarto, y te conectas directamente a tu cable coaxial (el que va para la calle) ... y a ver cómo va el ping durante el día.

        un saludo

        PD: por si algún vecino se queja, tu di que usas el internet para TRABAJAR , y que es imporantisimo que soluciones dicho problema

        PD': te recomiendo meterte como cliente autonomo o microempresa, en Vodafone ... te atienden muchisimo mejor ...

        • Hola, gracias por responder! El cable coaxial claro que pasa…

          Hola, gracias por responder!

          El cable coaxial claro que pasa cerca de cableado electrico. El cable dentro de la vivienda pasa por los agujeros de la instalación, y lógicamente hay cableado eléctrico ahí.

          El tema es que hasta el router la conexión llega sin problemas, y cuando hay estas caídas, la señal al router llega bien. Si el cable fuera el causante la señal entiendo que no llegaria bien, no?

          • y cuando hay estas caídas, la señal al router llega bien. Si…

            y cuando hay estas caídas, la señal al router llega bien. Si el cable fuera el causante la señal entiendo que no llegaria bien, no?

            eso hay que verlo en el menú del router, los niveles de ruido que hay ..

            vale..

            antes de ensuciarte las manos,

            cuando tenga problemas, pega aquí los niveles de señal , como hizo este hombre

            • Es que internet lo uso para trabajar, y lo tengo dado de alta…

              Es que internet lo uso para trabajar, y lo tengo dado de alta a nombre de mi empresa, una S.L. Obviamente llamo al numero para empresas.

              Fotos de ayer, durante una de las 'caidas'.

              IMG_20160706_175955

              IMG_20160706_180003

              • yo, personalmente no veo nada malo ahi (bueno tampoco es que…

                yo, personalmente no veo nada malo ahi (bueno tampoco es que entiendo).

                a ver qué dice yomimmo, que anda por aquí y entiende de esas cosas..

                por cierto, pega también el log del router.. a ver si lo que pasa es que te renueva IP y te deja mosca.. (problemas DHCP)

                PD: no estoy hablando de ONO Empresas... sino de 'Vodafone Empresas' .. que el Compal lo usan como Bridge, y te ponen un router neutro aparte

                  • Pero me ha pasado con 4-5 routers, 2 semanas fallando, 3…

                    Pero me ha pasado con 4-5 routers, 2 semanas fallando, 3 bien, ahora de nuevo mal. Y pasa desde los 4 ordenadores que tengo por aqui, 3 por cable directo al router y otro por WiFi.

                    • BocaDePez BocaDePez
                      14
                      Lo que te puedo asegurar es que si el fallo es entre tus…

                      Lo que te puedo asegurar es que si el fallo es entre tus ordenadores y el router el problema, sea el que sea, está en tu red local y no tiene nada que ver con Ono, sobre todo si ya te han cambiado el router varias veces.

                      Puede ser cableado, alguna tarjeta de red que no funciona correctamente, etc.

                      • Eso es lo que me pasaba ayer, que es la primera vez que…

                        Eso es lo que me pasaba ayer, que es la primera vez que monitorice con ping. Esta tarde me esta dando tiempos de respuesta malos al router, pero no se termina de caer. Hago un teste de velocidad y me da un ping de 25, pero de los 300mg me da 100 y la subida me dice que no la puede medir.
                        Fotos del panel del router:
                        panel-router 1

                        panel-router 2

                        Ahora si esta llegando mal internet....

                        • Creo que tienes algo que como radioaficionado he sufrido y es…

                          Creo que tienes algo que como radioaficionado he sufrido y es que tienes interferencias, algo afecta a tu señal y no siempre, tienes que tener cerca algo que mete "ruido" a tu señal de cable HFC, puede ser jodio de resolver, pero por lo que dices es a ratos, no siempre la tienes, eso indica que es algun aparato, maquina o dispositivo que se enciende a ratos.

                          He vivido esto en mim anterior trabajo y en casa, te cuento el caso de mi trabajo:

                          - fabrica MUY grande, maquinaria de fabricacion de productos farmaceuticos, en un puesto habia un punto de red que fallaba, se cambio cableado, se cambio el ordenador (un "ordenador" especial para entornos "agresivos"), nada.... no se sabia que fallaba... hasta que un dia me cambiaron turno hasta las 10 de la noche y un viernes a las 8 veo que de golpe el ping no fallaba y todo iba de maravillas... llamo a la fabrica y resulta que habian parado una maquina para hacerle la limpieza...

                          bien se descubrio que la maquina tiene un motor que genera "ruido" y metia ruido por la toma de tierra que fallaba, y bueno... el "ordenador" para entorno "agresivo" fallaba como un loco, si ponias un portatil o PC normalito no tenia problemas

                          Que quiero decir con esto: que algun aparato electronico esta afectando a tu router o a la zona de telecomuncaciones de tu edificio, mira si coincide cuando falla tu conexion que no hayas encendido anda en tu casa (aire acondicionado, television, etc etc) si no hay nada en tu casa puede ser algo cercano...

                          por desgracia tu caso me suena mucho a lo que vivi en esta fabrica y dar con ello no sera facil..

                          saludos y suerte!

                    • por eso es buena idea lo de pasarte a Vodafone, porque ahí el…

                      por eso es buena idea lo de pasarte a Vodafone,

                      porque ahí el cablemodem y el router neutro están separados

                    • BocaDePez BocaDePez
                      6
                      Yo tuve un problema muy similar, y estaba causado por un…

                      Yo tuve un problema muy similar, y estaba causado por un vecino de una casa cercana, que es radioaficionado.

                      Cada vez que usaba su emisora, al parecer bastante potente, me causaba una caída apreciable de la velocidad,pasando de los 50 Mb a 1 Mb, por espacios más o menos largos.

                      Había veces, que incluso me empezaba a sonar el teléfono con una especie de campanilleo, si ser el sonido típico de las llamadas.

                      Después de venir los técnicos de ONO muchas veces, al final me pusieron un filtro , y se acabaron los problemas.

                      Lo que no puedo decir es que filtro me pusieron, ni donde, porque a mi me lo comunicaron a posteriori, y yo no controlo esos asuntos, pero lo cierto que no he vuelto a tener problemas hasta la fecha.

                      • Tengo un vecino, que no es que sea radioaficionado, si no que…

                        Tengo un vecino, que no es que sea radioaficionado, si no que tiene un programa de radio y lo hace desde casa, pero es por las noches. El es profesor y por las mañanas/tardes esta dando clase, y por las tardes creo que no hace nada. Pero el barrio donde vivimos es de hace 7 años, y estamos tanto el como nosotros aquí desde el principio, yo trabajando y con ONO y el con su programa de radio, y no hemos tenido problemas.

                        Hasta hace 2 meses o así que empezaron los problemas nunca me había pasado esto, y en las 3 semanas posteriores a que desapareció el problema tampoco paso. Desde hace una semana de nuevo alguna que otra vez al día, por la mañana o por la tarde, y desde hace 2-3 días, todas las tardes de continuo.

                        No podría ser por la IP, que tenga una que este incluida en alguna lista negra o alguna mierda asi?

                        Anoche deje el router apagado para que me diera otra IP (tenia una del rango62.xxx y me ha dado a la mañana una de 84.xxx), pero esta mañana a venido el enésimo técnico y ha vuelto a cambiarme de router y con ello ha vuelto a cambiarme la IP (vuelvo a tener una de rango 62.xxx, pero diferente a la anterior) y volver a cortarme un trozo del cable para hacer un empalme nuevo. Como sigan a este ritmo me quedo sin cable en unas semanas....

                          • Ya estuvieron los de redes aqui 2 veces. El primero cambio…

                            Ya estuvieron los de redes aqui 2 veces. El primero cambio algo en el cuarto de comunicaciones. El segundo vino a los 3 dias o asi que no tenia ya problemas sacando pecho, que venia a ver la averia, a ver si seguia. El tio insistiendome que ellos no habian tocado nada mas y que si ahora iba es que el problema era mio.

                            Ayer por la mañana me cambiaron el router. Yo provoque el cambio de IP. El caso es que tras una semana con problemas diarios, en las ultimas 24 horas no he tenido problemas. Que cosas.