Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Caida de conexión

BocaDePez
BocaDePez

Hola a todos, contraté la semana pasada el pack 3D de ONO y ahora tengo 4Mbs/150Kbs.

Mi problema es que de vez en cuando me quedo sin conexión y la única manera de volver a tener conexión es reiniciando el pc, ya que aunque desenchufe el módem y lo vuelva a conectar sigue sin funcionar; esto me hace pensar que pudiera ser algún problema con el Windows (Tengo winxp pro sp2)

Alguna idea? Gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
yatique

Creo que es tu pc, ya que al reiniciar el modem la conexion deberia funcionar correctamente.

Obvio es si solo se arregla al reiniciar windows, deberias revisarlo, empieza por los controladores de red y en ultimo caso reinstala, no necesitas formatear, lo más probable es que se haya corrompido algo.

sotomonte

Revisa los spywares ;) que aunque no tengan salida a internet por algun firewall que tengas, pueden colapsarte tus conexiones de red hasta dejarlo colgado.

BocaDePez
BocaDePez

REVISA LOS CONTROLADORE DE PROTOCOLO......HAY UNA OPCION QUE PONE DESHABILITAR EN CASO DE NO HACER NADA O ALGO PARECIDO
ESO ME PASO A MI TAMBIEN UNA EPOCA

BocaDePez
BocaDePez

Lo de la inactividad no creo que sea ya que tengo siempre algun p2p puesto,
Lo que me intriga es que navegando por internet nunca me pasa, siempre es tengo algun p2p puesto, curioso no?

BocaDePez
BocaDePez

Como solucionaste el problema ya que tengo el mismo y no lo puedo corregir, me pas exactamente lo mismo solo cuando uso p2p se cuelga la conexion.

SheuRon

Seguramente es porque tienes demasiadas conexiones activas en el emule y tu equipo se queda "pillado" o va muy muy lentamente.

Para solucionarlo, reduce las conexiones del emule a... 300 por ejemplo.

🗨️ 1
BocaDePez
BocaDePez

estan 300 pero lo mismo pierdola conexion, lo raro es que antes no pasba

BocaDePez
BocaDePez

a mi me pasa lo mismo y la cuestion es que "caduca la conexion" i e de reiniciar el ordenador para volver a conectarme me pasa cada dos horas

yomimmo

Una solucion que suele funcionar en el 80% de los casos.

Desde el panel de control de administracion de hardware desintalal los controladores de la trajeta de red.
Una vez desinstalados dile que detecte nuevo hardware, te encontrara otra vez la tarjeta y reinstalara los controladores.

Casi seguro que se soluciona el problema.
Si la tarjeta no es integrada y va en un slot pci, cambiala de slot si puedes.

El proiblema suele deberse a un problema de los parametros de la tarjeta de red en el registro y reinstalando el controlador se corrigen.

Edu100

A mi también me pasa desde hace 2 meses. Es cuando uso el edonkey, con el emule no me pasa. Lo malo es que a veces solo te queda la solución de reiniciar. Bajando las conexiones también pasa, y lo de los controladores no me funciona, lo hice muchas veces.