BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Llevar el cable de fibra de Movistar hasta dos puntos de la casa

Carlos1969

Yo tengo Imagenio con Movistar. Me llega "1 Gb" por fibra óptica desde la calle a la roseta de casa. Desde allí llega un cable simple (1 solo cable) de fibra hasta el router. La cuestión es que me instalaron una extensión de fibra óptica de cable doble (dos cables juntos) con dos conversores ethernet para sacar la señal del router a través de un puerto ethernet, convertirla en fibra para luego, al otro lado de la casa volverla a convertir en ethernet. Con esto, cuando la conexión era de 600 Mb iba de fábula, con una pérdida de velocidad de un 3% pero con el cambio a 1 Gb no me llegan ni 170 Mb.

Mi pregunta es si hay alguna forma de bifurcar el cable de fibra original de Movistar para llevarlo hasta el router por un lado y hasta la otra punta de la casa por el otro teniendo en cuenta que los dos cables son diferentes; simple de Movistar y doble de la extensión.

andressis2k
2

Buenas tardes.

No, el cable que viene de Movistar sólo puede ir a la ONT / Router. Podrías dividirlo en dos, pero el router sólo podría estar conectada en una de las rosetas (y de nada te serviría comprar otro router, pues sólo funcionaría uno a la vez)

Si los conversores de medios son gigabit, no deberías tener problema alguno con la velocidad. Si lo tienes, quizás alguno de los dos esté dañado

Carlos1969

Los conversores son 2 Actelser ACT1003 que soportan 1 Gb y creo que el cable de fibra que los une no llega a los 50m. De hecho llegó al Gb (casi) durante unos meses pero ahora no. Esta mañana ha venido un técnico de Movistar a cambiar el router y un decodificador (el que está en la otra punta de la casa) porque tenía serios problemas de piexelación. Cuando le he dicho que el problema empezó muy leve pero fue empeorando en pocas semanas hasta hacerse imposible ver nada me ha comentado que el cambio a 1 Gb era lento y que se iban aplicando los servicios y protocolos poco a poco en la red y que por eso fue el deterioro del servicio. Con el router y el deco nuevos hemos tirado un cable ethernet cat6 por el suelo para hacer el test de velocidad y conectados directamente llegaban +900 Mb pero poniendo la fibra de por medio no superó los 180 Mb.

🗨️ 2
KirO
1

Si te llegaron 600Mbps, te tienen que seguir llegando al menos esos 600Mbps. Si en el router va bien la conexión, es un problema de tu fibra interna (o los conversores de medios) con casi total seguridad.

rbetancor
1

El técnico te contó una milonga de las buenas. Eso de que el cambio a 1G es "lento" … cuando la contratas, la tienes en menos de 24h y punto. Si está disponible en tu domicilio lo está de forma inmediata.

Por el problema que comentas, o se te ha degradado la fibra que cruza la casa o se te ha degradado los conversores de medios. No hay otra.

De todas formas, no entiendo porqué leñes te instalaron esos conversores de medios.

Carlos1969

Conocéis algún conversor de esa velocidad (o más) que sean fiables?

🗨️ 2
k-lamar
1

Primero mira a ver que el cable esté correctamente insertado en su lugar, igual llevo algún tirón y se movió de su sitio, si todo está bien conectado alguno estará defectuoso, como supongo que aún estarán en garantía podrás reclamar a quien te los instaló.

🗨️ 1
Carlos1969

No están en garantía, se hizo hace más de 2 años.

Carlos1969

Explico la situación: Vivo en un piso doble, pero no uno encima del otro sino uno al lado del otro. cada uno tiene unos 150 m2. Hay un solo número de teléfono y la entrada de línea telefónica está en el vestíbulo del piso 1. Desde ahí la línea llega hasta mi despacho más o menos en medio del piso. Ahí está el router. Desde el router sale un cable ethernet (unos 4 metros) hasta el decodificador 1 en la TV del despacho. La otra TV de la casa está en el salón en el extremo contrario del piso 2 y allí está el decodificador 2. NO se puede enlazar el decodificador 2 con el router por Wifi porque no llega bien la señal ni con repetidores ni con Mesh ni con NADA de NADA; confirmado muy a su pesar por Telefónica en su momento hace ya 4 años (después de que yo se lo dijera unas 500 veces)

Entonces la única solución sería por cable. Probé junto a Movistar con todos los cables ethernet en todos sus formatos y categorías y la señal no llegaba bien así que me busqué la vida y me montaron el enlace con fibra óptica para no perder tanta señal a esa distancia. De ahí los conversores, he de coger la señal del router, convertirla en fibra, llevarla al salón y reconvertirla en ethernet para poder enchufar el decodificador 2 y un dispositivo multimedia.

🗨️ 6
Carlos1969

Otra curiosidad, aparte de que no le llega la red local (192.168.1…) un iPad conectado por ethernet al cable que iría al decodificador 2 me entra en una red 169.254.159… con máscara 255.255.0.0 y sin IP de router.

🗨️ 3
Black Hole
1

Las red 169.254.x.y es lo que se conoce como una red de autoconfiguración cuando el dispositivo es incapaz de encontrar un servidor DHCP. La máscara es 255.255.0.0 justamente para que todos los posibles 65534 dispositivos que se encontrasen en esa situación (ya, es una burrada pero 254 les parecerían pocos) pues pudiesen verse entre sí llegado el caso.

O sea, que el decodificador 2 ni siquiera está recibiendo tráfico de DHCP desde el router. El protocolo DHCP se transmite por difusión (broadcast) desde el servidor DHCP a todos los dispositivos que estén a la escucha en la misma VLAN. Un conversor de medios supuestamente no es selectivo con los protocolos que transmite.

Hablas de que en las pruebas con este técnico habéis probado a tirar un cable Ethernet por el suelo y no daba problemas. ¿Qué longitud había entre ambos puntos?

🗨️ 2
Carlos1969

Me parece que ya está acotado el problema puesto que los leds de los conversores que indican comunicación de punta a punta no parpadean. Eso quiere decir que hay un fallo en los conversores o en el cable. Mañana me voy 10 días pero cuando vuelva mediré exactamente la longitud de cable necesaria (que creo inferior a los 50m) y decidiré por tirar ethernet o fibra y llamaré a alguien que sepa lo que hace y no un infeliz de Movistar o similares.

🗨️ 1
vukits

y creo que el cable de fibra que los une no llega a los 50m.

Probé junto a Movistar con todos los cables ethernet en todos sus formatos y categorías y la señal no llegaba bien

de momento tira un cable ethernet cat6a (no cat6e :P) (no apantallado), y a correr.

en un futuro podrás volver a usar la fibra ;)

🗨️ 1
Black Hole
2

Supongo que querrás decir Cat6A 😉. El término 6e (e de extendida) fue usado por algunos fabricantes de cables antes que la denominación 6A (a de aumentada a 500 MHz) fuese la oficial.

Alentines
1

Puede ser un fallo de los conversores, que el cable de fibra no está bien conectado o bien está dañado en algún punto.