Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

CableModem pierde la conexion

KuRR0

Hola, tengo 1 problema, en casa tengo 2 pc`s uno lo uso para jugar, navegar y ver pelis y el otro exclusivamente para descargar mediante emule y utorrent, tengo conectado el cb webstar al router y el router mediante cables a los pc`s, hasta aquí todo bien, la cuestión es que el router no es muy bueno (Linksys BEFSR41), y suele resetearse cuando se le mete caña, esto para las descargas me da igual pero a la hora de jugar pues os podéis imaginar, hasta ahora lo que solía hacer era sacar el cable ethernet de la entrada WAN del router y conectarlo al pc (no me cuesta nada, los tengo sobre el escritorio) hasta ahora todo iva bien,el pc pillaba ip y podía jugar tranquilamente, pero desde hace varios días el pc no me pilla ip,al principio reiniciando el pc se resolvía, pero ahora ni eso, pilla una ip del rango 194.168.xx.xx o algo así y así se queda

¿Que puedo hacer?

Eskerrik asko

jonnysword

Directo al grano y sin divagaciones, cortando por lo sano el problema,

Router nuevo y los dos Pcs conectados mediante cable de red.

Un Super Saludo...

🗨️ 1
KuRR0

el router no es problema, si mientras el 2º pc esta descargando p2p se resetea no me importa, ya reconectara, lo que me mosquea es que no puedo conectar el cablemodem al pc

Frankie2004

Yo creo que el título es incorrecto: tu cablemodem Webstar no pierde la conexión ... sino que el router se queda colgado.

Para reconectar el cablemodem a un PC suelto cambiando el cable Ethernet, tienes que apagar el cablemodem un par de minutos.

🗨️ 6
KuRR0

he dormido fuera de casa y el cablemodem a estado apagado todo este tiempo, al volver e encendido el cablemodem enchufandolo directamente al pc y ni así, al principio tiene ip pero a los 5 minutos vuelve a pillar la misma ip de siempre la 194.168.xx.xx lo increíble de todo esto es que si al instante enchufo el cablemodem al router puedo navegar, sin hacer nada, y si desde las opciones del router hago un dhcp release/renew pilla ip sin ningún problema, pero si hago eso mismo desde el pc nada...

🗨️ 5
Frankie2004

Supongo que querrás decir 169.254.x.x (rango APIPA) porque la IP que has puesto pertenece a un proveedor británico.

🗨️ 4
KuRR0

esa misma, no me la sabia de memoria, porque me la da?

🗨️ 3
KuRR0
🗨️ 2
Frankie2004
🗨️ 1
KuRR0
Kazuki

Bueno, mas que router nuevo del tiron, podria probar a resetearlo a valores de fabrica o mirar si hay un firmware nuevo para el router y ver si asi mejora la cosa, o tambien probar a poner los valores de fabrica a ver si es que hay algo en la configuración que ace que falle el tema. Y linksys por lo general suele funcionar bien y es una buena marca, yo tengo uno como el tuyo, pero el mio tiene wifi.

Chesteria

tu respuesta si creo enteder, esq cunado tines el router peusto y lo quitas no te da ip, si es eso es x que la ip se la ha dado al router entonces a ti no te da ip, tienes q reiniciar el modem en vece el ordenador o el router y te da ip otra vez, esq la ip la da en funcion de la mac entonces al cambiar de la mac del router al la de la de la targeta de red no le cudra bien al modem