BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

cable utp cat6 cruzado

fiuz

Hola,

quiero conectar 2 ordenadores con gigalan usando un cable cruzado pero no tengo claro como conectarlos.

Hasta ahora iva con un cruzado cat5 tipico de lan 100 con los hilos así:
1 3
2 6

4,5,7,8 directos ya que no se usan en lan 100 y no sé si los debia usar la ethernet 1000, pero la cuestion es que la red me iva a doble velocidad que con 100, osea poca cosa.

Como no tenia claro como sería un cruzado para gigalan he mirao aquí:

(link roto)

pone:
Figure B-7 Four Twisted-Pair Crossover Cable Schematics for 10/100/1000 Ports

y ademas de cruzar los hilos

1 3
2 6

también cruza:

4 7
5 8

Pero no funciona :-? no da link la tarjeta siquiera (poniendo el cable cat5 cruzado para ethernet 100 funciona todo correctamente)

... estoy mirando el cable y no le veo el problema. Los hilos están como pone, y bien grimpados.

no he conseguido encontrar ninguna web más donde salga el esquema :-(

he leído en un foro que no necesitan cruzarse? :-|

no tengo demasiado cable ni conectores como para ir haciendo pruebas cada vez que un cable no funcione, así que si alguien sabe hacerlos le estaré muy agradecido de que lo explique,
gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
xavisuper

Sin ánimo de ofender, has sido tú el que no has entendido.
Acabo de revisar los 3 links, y en los tres se usan los mismos esquemas. Otra cosa distinta es que haya que leérselos 20 veces para entenderlos. Y que en el segundo de los links, el autor ha deslizado un error en la segunda tabla (que no es la que tú necesitas): ha intercambiado los colores de los pines 7 y 8 del segundo conector, lo que supongo que habrá contribuido a que te lies aún más.

Voy a tratar de ayudarte.
El esquema de cable que necesitas es el que llaman "Four Twisted-Pair Crossover", que en el enlace de Cisco está muy bien ilustrado en la Figura B-7.

En cuanto a los colores, está muy bien ilustrado en el segundo enlace que has puesto, la última de las tablas (Recuerda que la segunda de las tablas tiene un error).

Espero haberte ayudado.

🗨️ 7
fiuz

gracias, el tema ha sido que se habia cruzao un hilo en el lado normal :-o , lo he solucionado, ahora "funciona", pero si enviar 12 megas/seg es funcionar :S
con el cat5 almenos alcanzaba los 16megas :-?
ahora con el cat6 no llego y no hay trafico en la red, ni el disco duro es lento, etc. (el cat5 también es "casero", ambos cables están hechos igual).
Pero ese ya es otro tema, gracias por la ayuda.
Saludos.

🗨️ 6
Frankie2004

16 MB/s = 128 Mbps + 20% cabeceras Ethernet y TCP/IP ~ 150 Mbps ...

Con Fast Ethernet no vas a superar 12 MB/s. ¿Seguro que está activo Gigabit en ambos extremos a Full Duplex?

🗨️ 1
fiuz
BocaDePez
BocaDePez

yo no es por meterme pero...

las tarjetas son de giga?

🗨️ 3
SirNoish
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Que tal?
He leido que el problema en tu caso se debe a que una de las placas de red es PCI, busco el link y te lo paso, saludos

fiuz

gracias, esta tarde lo mirare con calma que no he podido hasta hoy :)
por cierto, yo con lan 100 nunca he alcanzado los 12 megas :-o
12,5 seria el máximo teorico, pero en la práctica me parece casi imposible acercarse siquiera a eso, ya de por si, todos los encabezados de los paquetes, tramas, etc, ocupan un buen porcentaje del ancho de banda con bien han comentado ya.