Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
62 lecturas y 4 respuestas
  • Cerrado

    Cable Modem Scientific Atlanta Webstar DPC2100 / Euskaltel

    Buenasss,

    me pusieron el sabado pasado el cablemodem del asunto. Tengo Win98SE y no consigo salir a Internet. El Cablemodem está conectado a través de la tarjeta de Red 3Com que tiene el pc.

    Si hago un ping a www.sarenet.es resuelve la dirección y contesta. Pero en cambio si hago un ping a www.c3compiler.com no puede resolver la dirección y no contesta.

    He borrado la tarjeta y la he vuelto a crear y sigo igual.

    Eso sí, si arranco el PC con un LiveCD de Linux conecto sin problemas.

    Estoy un poco cansado ya que con la línea ADSL de Terra me funcionó todo a la primera.

    Alguna idea para que pueda funcionar con Win98SE.

    Gracias.

    Saludos,

    Baxajaun

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      ¿Qué quieres decir con que no consigues "salir"? Si puedes…

      ¿Qué quieres decir con que no consigues "salir"? Si puedes hacer un ping a www.sarenet.es es que está conectado. ¿Te refieres a que no puedes navegar, mandar correo electrónico?

      Será que tienes alguna cosa mal configurada, cosa que no es de extrañar en el Windows 98 (ug), pero sin más datos no sé que será. Hay 200.000 cosas que pueden hacer que una conexión a internet no vaya bien, por ejemplo configurar la tarjeta de red como Full duplex/100 Mbit si el cable modem sólo admite half duplex/10 Mbit, o dejar activa la casilla "Detectar la configuración automáticamente" en panel de control/opciones de internet/configuración de LAN , que por alguna oscura razón me dejaba la conexión hecha un ocho.

      Ah, y si puedes elegir, instala un sistema operativo decente como el XP, que te funcionará mejor y a la primera (casi siempre). El Windows 98SE está obsoleto y nadie debería de instalarlo a estas alturas.

      • Cerrado

        Buenas BocaDePez, en primer lugar gracias por contestar. Uso…

        Buenas BocaDePez,

        en primer lugar gracias por contestar.

        Uso Win98SE, si ya sé que está obsoleto, pero me funciona y no tengo porqué cambiar.

        Te explico, hace ping a www.sarenet.es pero no así a www.c3compiler.com. Además si intento acceder a http://www.sarenet.es no puedo acceder a la página de SARENET aunque haciendo un ping a www.sarenet.es me conteste y me resuelva la dirección IP.

        Gero arte,

        Baxajaun

        • Cerrado

          BocaDePez BocaDePez
          6

          A ver, que no me he expresado bien.. Lo que quería decir es…

          A ver, que no me he expresado bien.. Lo que quería decir es que aparte de lo que cuentas (www.sarenet.es y www.c3compiler.com) qué ocurre con el resto. Por partes:

          - ¿Sólo son esas páginas las que dan problemas o no te carga ninguna y las has puesto como ejemplo? ¿Qué error sale en el navegador, error de resolución de DNS? ¿Has probado con algún otro navegador como Mozilla u Opera?

          - ¿Funciona el correo electrónico, IRC, messenger o cualquier otro servicio?

          - ¿Has revisado la información de winipconfig? Es el equivalente de ipconfig en Windows 9x/Me.

          En cuanto a lo de quedarte con el Windows 98 por supuesto que es una cuestión personal y puedes hacer lo que quieras, pero si no conoces los Windows basados en NT te aseguro que es tan superior en todos los niveles a lo que había antes que lloraría como una colegiala si me obligaran a volver al 98 ;-) Y una de las cosas en las que es *muy* superior al Windows 98 es en tema de redes, ya que tiene unos asistentes que funcionan bastante bien y que evitan muchos problemas como el que comentas, aparte de que permite mucha mejor funcionalidad. Y una estabilidad a prueba de bombas.

          • Cerrado

            BocaDePez, muchas gracias por tu interés. Ya he solucionado…

            BocaDePez, muchas gracias por tu interés. Ya he solucionado el problema, ya estoy saliendo a internet con Win98SE ;-)

            He limpiado el registro con el programita HijackThis y a correr.

            Saludos,

            Baxajaun