Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

CABLE MODEM + AP Ayuda configuracion???

SweetDie

Hola Amigos:

Se admiten sugerencias. Tengo Cable Modem, un AP DWL 2000+ y una PCI 11g. Bueno, pues me interesaria poder usar internet por la red wi-fi, el problema es que la IP la tengo que poner en automatico para recibirla de mi ISP pero entonces no tengo conexion con mi AP. En cambio si le doy IP manual, el AP y la PCI se ven perfectamente, pero no tengo internet.

La cuestion es que me he gastado casi 150 leuros en el AP y me parece que me lo voy a tener que comer con patatas.

Un saludo a todos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
javiteran

Eso que tu quieres es el funcionamiento normal.

Puedes tener dos soluciones. Aunque no conozco tu AP.

Supongo que serás de ONO. ONO te da la IP en función de la MAC del dispositivo que tengas conectado.

La primera solución sería dejar desconectado tu cable modem mínimo un par de horas. La siguiente vez que arranques deja tu AP que obtenga la dirección externa por DHCP conectado al cable modem y se supone que ya te dará ip para la nueva MAC del AP.

La segunda solución que suelen traer todos estos dispositivos configurados por WEB es buscar una opción de MAC CLONE o clonar la MAC. Lo que tienes que hacer en ese caso es poner la MAC de la tarjeta de red de tu ordenador que siempre ha estado conectado a internet. Se puede saber con un IPCONFIG /ALL en tu pc desde cmd.

Todo esto hablo de la ip externa. La interna... pues como tu veas..... Pero ten claro que el AP tiene una ip externa conectada al cable modem y otra interna (wireless).....

BocaDePez
BocaDePez

yo tengo cable-modem de euskaltel. y me he comprado un PA. Zyxel ZyAir 1000v.2, y un adpatador USB Zyxel Zyair 200.

hasta que no pongo un dirección IP fija al PA dentro de la red que hasta ahora me daba el cable modem para el PC, el cable-modem y el PA no se ven. pero entonces, no tengo acceso a Internet.

¿a alguien le funciona?
¿qué puedo hacer?

🗨️ 1
BocaDePez
BocaDePez

Que yo sepa ese cacharro necesita 2 IP, una para adentro y otra para afuera (tal y como cuenta el colega de arriba). La de dentro la pones en tu PC en el rango que te dice la guía de isntalación de Zyxel. La de fuera (la que se configura en el AP por menú html) la tienes que dejar que la asignen de manera automática los equipos de Euskaltel.

¿Lo has hecho así y no te funciona? ¿ Has probado a hacer un reset (o apagar y encender) el cable-modem

BocaDePez
BocaDePez

por fin me ha funcionado.

dejo en el AP la dirección IP que me da de fábrica
como puerta de enlace la misma, pero acabada en 1

y en la configuración del PC, pongo que la IP la dé en automático y los servidores DNS de mi proveedor de internet.

:-)