Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

C54APM (Con Red pero sin Internet)

BocaDePez
BocaDePez

¿Alguién tiene este punto de acceso? Me trae por la calle de la amargura, lo intento pero no puedo con él.

Mi problema es el siguiente:

Tengo un Router Adsl de Conceptronic, es el CADSLR4. A él quiero conectar un punto de acceso, concretamente es el C54APM, también de Conceptronic. En ambos dos se enciende el led que indica que se reconocen. Configuro el AP como punto de acceso y pruebo el PC que dispone de la tarjeta wireless. Éste detecta la red y se conecta a ella sin problemas, pero no puede acceder a internet. Habiéndome topado con este impedimento miro como loco en todos los foros que he encontrado incluido este y averiguo que tengo que cambiarle la IP, la Mascara de SubRed y la Puerta de Acceso al AP por una IP dentro del rango del Router, por la Máscara del Router y por la IP, respectivamente. Cual es mi sorpresa que al cambiar la IP del AP, éste siempre se cuelga y lo tengo que resetear, pero no dejo de salir de mi asombro cuando compruebo que tampoco me deja ponerle la IP automática ya que también se cuelga.
Vuelvo al ataque con los foros y leo a alguien con mi problema de cuelgues con el AP y le aconsejan que cambien el rango de IP´s del Router y siguiendo el consejo lo hago, comprobando más tarde que no serviría de nada.

También leí a alguien que lo ponía como Client en vez de Acces Point, lo probé pero tampoco hubo suerte.

Después de intentar mil cosas diferentes, ya no se me ocurre nada más que hacer, no sé si hago algo mal o simplemente tengo un AP defectuoso.

Actualmente tengo el PC con wireless con la IP manual 10.0.0.3 y con la Máscara de Subred del AP y del Router (255.255.255.0), el Router con un Rango de IP (10.0.0.0 ~ 10.0.0.49) que contenga la del AP (10.0.0.1), ya que no me deja cambiarlo. Tengo un PC conectado por RJ45 directamente al Router, pero este me asigna por DCHP una IP que se sale del rango (192.168.1.253, un numero por debajo de la del Router).

Si alguien tuviera la misma disposición de aparatos en su red y fueran los mismos, le estaría enormemente agradecido si me dijera como lo ha hecho.

Espero podáis ayudarme, ya que me encuentro prácticamente al borde de la deseperación con el dichoso AP, apunto de pegarle bocaos :P

Un Saludo a Todos y Gracias por su Atención a los que lean este Post.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Yo lo tengo y no me pasa nada de eso,,,, en el C54APM, modo Access Point, en el apartado: lan-fixed(activado) le cambie las ip sin ningun problema poniendo como gateway la direccion del router

BocaDePez
BocaDePez

Sigo sin poder cambiarle la IP, pero ya lo he solucionado de otra manera Gracias.

BocaDePez
BocaDePez

tengo el mismo problema que has tenido tu.
¿como lo solucionaste?

BocaDePez
BocaDePez

Como lo has solucionado, yo no consigo que se conecte a internet, pero puedo entrar en el otro ordenador, en el AP y tambien en el router. tengo desconectado el firewall, y no se que más probar, ¿quien me da alguna idea?