Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

Bug con la nieve

BocaDePez
BocaDePez

Desde que habéis puesto la nieve, la cabecera se despega en muchas páginas, en concreto en aquellas que no ocupan el alto completo de la pantalla. Se puede ver reduciendo el zoom (o no, si tienes una pantalla grande) y pinchando aquí:

/foros/responder/forum/38

BocaDePez
BocaDePez

A mi tampoco me gusta la nieve, te comprendo.

BocaDePez
BocaDePez

Qué quieres decir con que se despega. Yo veo todo normal ahora mismo desde Edge. Sería bueno que comentaras el navegador y versión usados. ¡Interneeeeee!

🗨️ 1
mceds

El bug es que no sea desconectable. Provoca que mis dos núcleos se pongan al 50%. Menos mal que basta con hacer un poco de scroll para devolver el Core2Duo a sus 38 grados.

Josh, me vas a hacer desempolvar el manual de Privoxy para bloquear los copitos de los huevos. Y no hay nada más mareante que el manual de Privoxy. Que caiga sobre tu conciencia.

🗨️ 10
BocaDePez
BocaDePez

Qué curioso. Desde Edge, mostrando el inicio de la página la CPU se mantiene a ~65%. Por debajo de la tabla del comentario principal se pone a ~30% y más abajo donde no se muestra ni un sólo copo al 3~6%. En mi caso la temperatura y el ventilador ni se inmutan; si no comentas la carga de la CPU ni me entero.

🗨️ 4
BocaDePez
BocaDePez

A mí me va la CPU a 0.5%, pero claro, tengo un i7 y uso Chrome.

🗨️ 3
BocaDePez
BocaDePez

¿Mostrando la cabecera? bendito i7.

🗨️ 2
mceds
🗨️ 1
BocaDePez
BocaDePez
superllo

Esto es lo que pasa cuando hago scroll:

A mi "solo" se me ponen al 40% los núcleos. Sí, la nieve en las páginas web es algo tan de los años 90 que no está optimizado para ir bien pero mira, solo son cuatro días.

🗨️ 4
NetSpot

Yo sólo sé una cosa, que con un Pentium 1 a 200Mhz, hace 15 años no se me quedaba paralizado el sistema y hoy, con este P4, que no es que sea una maravilla, se me cuelga el navegador.

Tiene narices la cosa.

Total, que ayer iba a publicar aquí en Devel para arreglar un par de errores, pero, ya, si eso, me espero a que pasen esos "4 días", que no puedo tener JavaScript activado mientras publico y es un coñazo (y lo necesitaba porque iba haciendo otras cosas mientras publicaba).

Al final, navegador colgado y adiós mensajes.

🗨️ 3
mceds

Nah, es cuestión de aprenderse cuatro etiquetas HTML. Con mi móvil tengo que desactivar JS para entrar a la web y al final te acabas acostumbrando. Para lo demás: tener muchos navegadores instalados.

🗨️ 2
NetSpot
🗨️ 1
mceds
yomimmo

IE 11 Windows 7 sin problema (micro AMD FX8350) no hay cambios en cuanto al consumo de cpu

Chrome tampoco me da ese problema.

Con Firefox si, aunque el consumo de cpu se sitúa en torno al 20%

BocaDePez
BocaDePez
-1

En Macintosh EVIDENTEMENTE, ni un solo problema ! estas cosas solo pasan en las mierdas de ordenadores con windows. Ya lo sé, ya lo sé... no todo el mundo puede permitirse un señor Macintosh como diós manda, pero buenoo que sele va a hacer...

🗨️ 2
mceds

A mí me va la CPU a 0.5%, pero claro, tengo un i7 y uso Chrome.

BocaDePez
BocaDePez
-1

No todo el mundo es tan tonto como para pagar lo que cobran por un MAC que lleva el mismo hard que cualquier pc.

Windows 10, i7, Firefox, 1% de CPU y ningún problema.

BocaDePez
BocaDePez

Aquí un i7 con windwos 10 y Firefox, 1% de CPU y sin problemas.

mceds

♩♪ Jingle bells
Jingle bells
quiten los copos
de una vez ♫♬

??

🗨️ 1
pepejil

Que va, que lo dejen puesto. Así para hacer las pruebas de stress de mi procesador del año del turrón, con entrar en esta web es suficiente ?

BocaDePez
BocaDePez

Lo extraño es que con el Diciembre tan calido que hemos tenido,no se hán derretido de una vez