Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

¿Bug BASpeed V7?

  • ¿Bug BASpeed V7?

    Desconozco si se trata de un bug o de una funcionalidad :P pero me encuentro con lo siguiente en el modulo "Escaner de puertos de Internet" si dispones de varias tarjetas de red y una de ella no tiene conexion y usa la famosa IP 169.254.218.178 no te deja seleccionar ninguna otra IP del resto de adaptadores.

    Esto ocurre con XP SP3, en Vista o 7 no lo he probado.

    Ya sabes que mi ordenador es un poco raro, 2 adaptadores fisicos, 2 adaptadores VmNet, 1 adaptador OpenVPN y un cliente VPN (GreenBow) sobre los adaptadores fisicos.

    Saludos y Felices Fiestas.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • El núcleo es el mismo que el escáner de puertos de la v6.…

      El núcleo es el mismo que el escáner de puertos de la v6. Tengo que mirar el trozo de código donde se comprueba la IP actual del dispositivo conectado a la red.
      No te preocupes, si tardo unos días en responderte. Con las fiestas, estoy un poco vago (lo habrás notado, ya que las actualizaciones de la v7, se pararon de repente :P :D )

      Un saludo :) y feliz salida y entrada de año :) :) :) :)

      • Tranquilo todos andamos algo vagos estos dias, no es nada…

        Tranquilo todos andamos algo vagos estos dias, no es nada urgente, simplemente me di cuenta al intentar ver que puertos tenia abiertos un Landisk que me esta dando problemas.