Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Problemas de latencia alta con fibra de MásMóvil

EthanM

Buenas, me instalaron ayer la fibra 300/300. De velocidad va bien, de momento me da algo mas de 300 en ambos valores. Sin embargo tengo un ping que me parece demasiado elevado para tratarse de fibra. Precisamente estaba en Ono con coaxial, y decidí pasarme a fibra por tema de latencias.. y me encuentro que no solo no han mejorado, si no que han empeorado bastante con el cambio.

En los test de velocidad me da un ping sobre los 25/30ms. Si hago por ejemplo, un ping a google, lo mismo.. entre 25 y 35.

En juegos como Overwatch y Wow, donde con Ono tenía un ping entre los 40-50, ahora tengo 70-80... no es nada escandaloso, pero he vuelto prácticamente a niveles de ping de adsl ...

¿Alguien por aquí tiene la fibra de masmovil y puede comentar como le va? ¿Tiene solución? Probé a cambiar las dns por las de google, pero todo sigue igual. ¿Es normal esto?

Dejo un ping y un tracert a esta misma web por si os ayuda.. parece que el problema está en el primer salto, que supongo que será el nodo de masmovil:

Ping :

Haciendo ping a bandaancha.eu [89.248.106.100] con 32 bytes de datos:
Respuesta desde 89.248.106.100: bytes=32 tiempo=26ms TTL=57
Respuesta desde 89.248.106.100: bytes=32 tiempo=26ms TTL=57
Respuesta desde 89.248.106.100: bytes=32 tiempo=26ms TTL=57
Respuesta desde 89.248.106.100: bytes=32 tiempo=26ms TTL=57
Estadísticas de ping para 89.248.106.100:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 26ms, Máximo = 26ms, Media = 26ms
Tracert:
Traza a la dirección bandaancha.eu [89.248.106.100]
sobre un máximo de 30 saltos:
1 <1 ms <1 ms <1 ms SMBSHARE [192.168.1.1]
2 55 ms 27 ms * 139.47.64.1
3 24 ms 26 ms 30 ms 10.97.107.194
4 25 ms 25 ms 25 ms 10.15.2.14
5 26 ms 25 ms 25 ms opencable.baja.espanix.net [193.149.1.101]
6 26 ms 26 ms 26 ms 192.168.205.138
7 26 ms 30 ms 26 ms 192.168.251.6
8 26 ms 26 ms 26 ms 192.168.23.2
9 26 ms 29 ms 26 ms 89-248-106-100.redes.interdominios.com [89.248.106.100]
Traza completa.

Un saludo

BocaDePez
BocaDePez

Mas que con la tecnología (que también influye) tiene que ver con las rutas. Jazztel es un operador consolidado y tiene varios puntos de intercambio de tráfico en España. MásMóvil ahora mismo cursa todo su tráfico al exterior a través de su nodo en Madrid, por lo que la latencia aumenta. De todas formas, por lo que leo los DNS de MM! no van muy finos, prueba con los de Google a ver si mejoras algo.

🗨️ 12
rbetancor

el 99% del tráfico internacional de los operadores españoles sale por Madrid, Barcelona, Valencia o Bilbao, especial énfasis en Madrid y Bilbao, así que si MM saca su tráfico de forma consolidada por Madrid, no es ningún problema.

Lo que tiene pinta, es de que andan redimensionando o consolidando enlaces provinciales.

También está el asunto de que es justo el primer salto donde pierde 26ms ... lo que podría significar una conexión indirecta, en vez de directa.

🗨️ 11
antzr

masmóvil no pone ADSL indirecto, ni NEBA ni no NEBA.

🗨️ 10
rbetancor

Eso, depende de la región.

🗨️ 9
antzr
🗨️ 8
pepejil
🗨️ 6
antzr
🗨️ 5
pepejil
🗨️ 4
rbetancor
🗨️ 3
pepejil
🗨️ 2
antzr
🗨️ 1
BocaDePez
BocaDePez

Si, lo de las dns es lo primero que hice.. tengo puesto las de google en el router. Y lo de la latencia.. el caso es que yo veo que la mayoría de gente en masmovil, a pesar de tener una latencia mayor que en otras compañias, no suele pasar de 5-10 ms.. sin embargo 30 en un simple ping a google me parece una burrada. Y esto se traduce en que en juegos tengo 70-80, lo cual, pff...

Por eso me ha extrañado, porque yo la tengo especialmente alta

BocaDePez
BocaDePez

Está bien que hayas incluido el botón para reportarte en ForoCoches directamente en tu post.

BocaDePez
BocaDePez

A lo que ibamos... ¿entonces puede tener alguna posible solución? ¿O me tengo que comer la latencia en plan adsl con patatas? He llamado y me han dicho que lo pasan a los tecnicos, pero que como no se sale de sus parametros "normales", que no me espere ninguna solución..xD

🗨️ 41
pepejil

Que el primer salto en una red de FTTH te dé 27 ms es anormal no, lo siguiente... Y aún si fuera acceso indirecto a través de Orange, muy mal habrán montado la interconexión para una latencia así (o quizás el ramal está saturado o muy priorizado).

No te esperes una solución a corto plazo, pero ya te digo yo que muy normal no es.

🗨️ 40
BocaDePez
BocaDePez

Y lejos de mejorar, el problema con el primer salto va a peor, dependiendo de la hora:

Traza a la dirección google-public-dns-a.google.com [8.8.8.8]

sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms SMBSHARE [192.168.1.1]

2 73 ms 60 ms 65 ms 139.47.64.1

3 25 ms 24 ms 24 ms 10.97.107.194

4 25 ms 25 ms 25 ms 10.15.2.18

5 25 ms 25 ms 25 ms 212.231.2.1

6 25 ms 25 ms 25 ms 72.14.232.191

7 25 ms 25 ms 25 ms 216.239.48.81

8 25 ms 25 ms 25 ms google-public-dns-a.google.com [8.8.8.8]

Traza completa.

Supongo que no me quedará mas remedio que darme de baja cuando pasen los 3 meses de penalización de la instalación, por muy buen precio que tengan, porque mi uso principal es para jugar, y estas latencias me parecen ridiculas.

Entiendo que no hay manera de mejorar esto, ni de pedir un cambio de nodo, ni.. ¿ninguna solución? No tengo mucha idea de este tema en concreto, la verdad.

🗨️ 39
rbetancor

Con la misma te llevas una sorpresa y en un par de días está todo ok.

Puede que estén aprovechando el puente de semana santa para hacer mejoras y de ahí que las cosas 'varíen' de una hora para otra y que los valores no sean lo que 'deberían'.

Aunque dicho sea de paso ... te podrían estar dando 2000ms en el primer salto y no podrías quejarte.

keops80
rlf22w

A las 12:41h. Red Masmovil 300/300

🗨️ 37
antzr
🗨️ 36
keops80
🗨️ 35
antzr
🗨️ 34
keops80
🗨️ 33
pepejil
🗨️ 32
keops80
🗨️ 29
pepejil
🗨️ 3
EthanM
🗨️ 2
MadRalphW
WaNi
🗨️ 24
keops80
🗨️ 23
WaNi
🗨️ 22
keops80
🗨️ 21
pepejil
🗨️ 20
pepejil
keops80
🗨️ 17
pepejil
🗨️ 16
keops80
🗨️ 15
pepejil
🗨️ 14
rbetancor
🗨️ 13
keops80
🗨️ 12
rbetancor
🗨️ 4
keops80
🗨️ 3
rbetancor
🗨️ 1
pepejil
🗨️ 6
keops80
🗨️ 3
pepejil
🗨️ 2
keops80
🗨️ 1
pepejil
keops80
🗨️ 1
pepejil
antzr
MadRalphW

La cuestión que probé esta mañana e iba según dices, pero me acordé ahora de contestar... y la cosa ha mejorado:

$ ping www.bandaancha.eu

PING bandaancha.eu (89.248.106.100) 56(84) bytes of data.

64 bytes from 89-248-106-100.redes.interdominios.com (89.248.106.100): icmp_seq=1 ttl=57 time=4.62 ms

64 bytes from 89-248-106-100.redes.interdominios.com (89.248.106.100): icmp_seq=2 ttl=57 time=4.39 ms

64 bytes from 89-248-106-100.redes.interdominios.com (89.248.106.100): icmp_seq=3 ttl=57 time=4.37 ms

^C

--- bandaancha.eu ping statistics ---

3 packets transmitted, 3 received, 0% packet loss, time 2003ms

rtt min/avg/max/mdev = 4.371/4.463/4.621/0.112 ms

$ ping www.google.es

PING www.google.es (216.58.214.163) 56(84) bytes of data.

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=1 ttl=57 time=3.56 ms

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=2 ttl=57 time=3.18 ms

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=3 ttl=57 time=3.31 ms

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=4 ttl=57 time=3.34 ms

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=5 ttl=57 time=3.66 ms

64 bytes from mad01s26-in-f3.1e100.net (216.58.214.163): icmp_seq=6 ttl=57 time=3.31 ms

^C

--- www.google.es ping statistics ---

6 packets transmitted, 6 received, 0% packet loss, time 5007ms

rtt min/avg/max/mdev = 3.185/3.397/3.665/0.176 ms

Curioso, a redimadrid obtengo los mismos resultados (esta mañana y ahora en torno a los 7ms)
Saludos ;-)

BocaDePez
BocaDePez

Migré la semana pasada la fibra de un familiar de telefónica a masmóvil.

La latencia que tenía antes con Telefónica contra los distintos sitios (dns google, bandaancha, elotrolado, etc) era variable entre 5-9 ms, rara vez pasaba de 10.

Ahora contra esos mismos sitios no baja de 20.

Mismo resultado que el tuyo, no parece tema de peering, parece un equipo interno de ellos que está jodiendo. En concreto en mis tracers sale el mismo, el 10.97.107.194, que a mi parece que me mete 18 ms por sus santos cojones.

🗨️ 1
pepejil

Pude comprobar el peering de MásMóvil y no es en absoluto malo. Me da a mi que el problema es de caudales.

ToooWuu

fibra 300/300 de pepe ("muy parecido" a MásMóvil)

/ # traceroute -n bandaancha.eu

traceroute to bandaancha.eu (89.248.106.100)traceroute to bandaancha.eu (89.248.106.100), 30 hops max, 40 byte packets

 ,40 byte packets

 1  81.0.32.1  19 ms  54 ms  15 ms

 2  10.97.107.194  9 ms  9 ms  9 ms

 3  10.15.2.14  9 ms 10.14.2.14  11 ms  9 ms

 4  193.149.1.101  10 ms  12 ms  10 ms

 5  192.168.205.138  10 ms  10 ms  10 ms

 6  192.168.251.6  11 ms  11 ms  11 ms

 7  192.168.24.2  10 ms 192.168.23.2  11 ms 192.168.24.2  10 ms

 8  89.248.106.100  10 ms  10 ms  10 ms

Traceroute complete.

/ # traceroute -n google.es

traceroute to google.es (216.58.210.131)traceroute to google.es (216.58.210.131), 30 hops max, 40 byte packets

 ,40 byte packets

 1  81.0.32.1  10 ms  51 ms  15 ms

 2  10.97.107.194  9 ms  9 ms  9 ms

 3  10.14.2.18  9 ms 10.15.2.18  10 ms  9 ms

 4  212.231.2.1  9 ms 72.14.194.132  9 ms 212.231.2.1  9 ms

 5  209.85.252.150  9 ms  10 ms  9 ms

 6  216.239.50.25  9 ms  9 ms  9 ms

 7  216.58.210.131  9 ms  9 ms  9 ms

Traceroute complete.

Repitiéndolo salen a veces valores algo mas altos, pero lo más frecuente es eso, unos 10 ms con bandaancha. Con google es mas estable, prácticamente siempre sale 9 ms.

🗨️ 7
pepejil

Parecido no. Es más bien similar por no decir igual. Pepephone es como si fuera otra tarifa de MásMóvil.

🗨️ 3
BocaDePez
BocaDePez

Dejale!!,vive en la fantasía de que son empresas distintas.

que chiquillos

🗨️ 1
rbetancor

Solo en el logo que encabeza las facturas ... y creo que ya ni eso ... XDD

ToooWuu

ay señor...
suerte que puse " muy parecido" entre comillas ....

elcompartidor

por aqui veo un chaval que tenia fibra pepe y tiene el mismo ping que yo... asi que no tiene que ver..

🗨️ 2
ToooWuu

> por aqui veo un chaval que tenia fibra pepe y tiene el mismo ping que yo... asi que no tiene que ver..

Me respondes a un mensaje de abril pero no sé qué me quieres decir.
¿A qué te refieres? ¿No tiene que ver qué?

🗨️ 1
elcompartidor

dices que aqui la fibra pepe, que se supone que pepe es de mayor calidad, y te digo que no tiene nada que ver, que he visto por el foro un ping igual que el mio, yo estando enmasmovil y el en pepe, asi que la compañia no tiene nada que ver en tecnicismos

BocaDePez
BocaDePez

Muchos problemillas. Me cambiaré a otro operador nada más acabar los tres meses.

EthanM

Pues gente, según pasan los días. lejos de mejorar esto empeora, y mucho... Ayer parece que me han cambiado de nodo o algo, porque mi primer salto ha pasado de 139.47.64.1 a 46.6.64.1 Aparte de que ahora me detectan los test de velocidad como yoigo y como que estoy en barcelona en vez de en madrid como antes, el ping ha aumentado todavía mas

Ping:

Haciendo ping a google.es [216.58.213.131] con 32 bytes de datos:

Respuesta desde 216.58.213.131: bytes=32 tiempo=40ms TTL=54

Respuesta desde 216.58.213.131: bytes=32 tiempo=40ms TTL=54

Respuesta desde 216.58.213.131: bytes=32 tiempo=40ms TTL=54

Respuesta desde 216.58.213.131: bytes=32 tiempo=41ms TTL=54

Tracert:

Traza a la dirección google-public-dns-a.google.com [8.8.8.8]

sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms SMBSHARE [192.168.1.1]

2 99 ms 62 ms 65 ms 46.6.64.1

3 31 ms 25 ms 25 ms 10.97.107.194

4 54 ms 59 ms 63 ms 10.14.2.18

5 54 ms 59 ms 54 ms 212.231.2.1

6 25 ms 25 ms 25 ms 72.14.232.191

7 26 ms 25 ms 26 ms 216.239.48.105

8 25 ms 25 ms 25 ms google-public-dns-a.google.com [8.8.8.8]

Lamentable es poco, y lo peor es que en el servicio técnico me han dicho que estos valores son correctos y que ellos no van a hacer nada. En juegos tengo mas de 100 de ping y estoy empezando a tener problemas.