Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 3 respuestas
  • Cerrado

    como brindar ADSL a 4 pc's directamente a un switch con el Cisco 677 (sin tener que t

    Srs/tas "expertos/as:

    Soy nuevo en este foro y mi consulta es como bridar ADSL a varias pc's Con el Cisco 677 teniendo un switch.
    En realidad lo que quiero evitar es que mi pc haga de server, que el Cisco 677 le envie el servicio al Switch ònde todas las pc restantes tomarian la señal.
    Desde ya muchas gracias...

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Ponlo asi. Dando ips a los pc del mismo rango que eth0, y de…

      Ponlo asi. Dando ips a los pc del mismo rango que eth0, y de puerta de enlace eth0

      no service pad
      service password-encryption
      !
      hostname (nombre del router)
      !

      enable secret (password del enable)
      !
      !
      !
      !
      !
      ip subnet-zero
      no ip domain-lookup
      !
      !
      !
      !
      !
      !
      interface Ethernet0
      ip address (IP de la red) (mascara de la red)
      ip nat inside
      no ip mroute-cache
      no cdp enable

      interface ATM0
      no ip address
      no ip route-cache
      no ip mroute-cache
      no atm auto-configuration
      no atm ilmi-keepalive
      no atm address-registration
      no atm ilmi-enable
      bundle-enable
      dsl operating-mode auto
      hold-queue 208 in
      !
      interface ATM0.1 point-to-point
      ip address (ip que te da el proveedor) (mascara)
      ip nat outside
      no ip route-cache
      no ip mroute-cache
      pvc 8/32
      encapsulation aal5snap
      !
      !
      ip nat inside source list 101 interface ATM0.1 overload
      ip classless
      ip route 0.0.0.0 0.0.0.0 ATM0.1
      no ip http server

      access-list 101 permit ip any any
      !
      line con 0
      transport input none
      stopbits 1
      line vty 0 4
      password 7 (Password para el telnet)
      login
      !

      [/quote]

      Extraido de www.adslayuda.com

        • Cerrado

          BocaDePez BocaDePez
          6

          si puedes acerlo por telnet pero si lo haces por tenet tines…

          si puedes acerlo por telnet
          pero si lo haces por tenet tines q tener la ip
          de la ethernet si no la tienes y no tienes habilitado el telnet en el routher no vas a poder entrar asi q mejo ocupa el
          hiperterminal q tiene windows xp "todos los programas -
          accesorios - comunicaciones - hiperterminal"
          cualquier duda deja tu mail y te respondo

          fiucker