BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bloqueo / reinicio / pantalla azul ; error: 0x00000019

roisiano

Hola: Sin haber instalado o desinstalado ningún software o hardware, de ayer por la noche a hoy por la mañana se quedó colgado el ordenador, y las veces que he intentado reiniciarlo de nuevo, o bien se ha colgado al poco tiempo de iniciarse (Windows 7 Home Premium, 64 bits), o bien me ha conducido a una "pantalla azul de la muerte" donde se leía: "A problem has been detected and Windows has been shot down to prevent damage to your computer BAD_POOL_HEADER If this is the first time (etc, etc.) Technical information: ***STOP: 0x00000019 (0x0000000000000003, 0xFFFFFA8003ADC470, 0xFFFFFA8003ADC470, 0xFFEFFA8003ADC470)" He probado varias cosas: * Reparación de windows * Inicio a prueba de fallos (incluso así se me ha bloqueado también) * Restaurar sistema a un punto anterior (de hace 3 días); sigo con los mismos problemas * Arrancar con la última configuración válida conocida * Algunos más que no recuerdo Nada de esto ha funcionado. ¿Alguna idea de cuál puede ser el problema y la posible solución?

Emad

Podria ser una "averia" del registro ...... busca en San Gugle

soulreaver

hola, me gusta eso de la noche a la mañana osea que cuando ocurrio estabas soñando y el pc descargando, descartamos la fuente si te deja hacer esas cosass que has dicho, descartamos el micro sea el que sea ni arrancaria, yo me centraria en la ram pero sin descartar el disco duro, en este punto que ya no inicia ni va a iniciar lo formatearia, instalaria windows de nuevo si me da pantallazo bingo es alguno de los modulos medio quemado seguramente en el primer slot, y debo decirte que es un poco radical usar un os con los requisitos minimos, si tienes intencion de usar la version 64bit del 7 te aconsejo 4 gb de ram minimo en dos modulos.

saludos.

🗨️ 2
roisiano

Gracias por vuestras respuestas. Aparentemente, tanto el disco duro como la memoria RAM están bien; al menos los tests han dado resultado positivo. El ordenador tiene 4 GB's de RAM, 2 módulos de 2 GB's cada uno, pero el memtest da bien.

🗨️ 1
BocaDePez
BocaDePez

¿Y qué tests has pasado al disco duro?

roisiano

Hola otra vez: * El disco duro donde está instalado el S.O. ha pasado un: chkdsk /f /r Aparentemente, no tiene errores. * La memoria RAM ha pasado un Memtest ( www.memtest.org/ ), versión 4.20. Aparentemente, no tiene errores. *Llevé el ordenador a una tienda de informática, donde, después de varias pruebas (y 30 €), llegaron a la conclusión de que hay un problema cuando la memoria RAM carga algunos controladores (drivers), lo que conduce a las pantallas azules. Al parecer, esto puede deberse a algún problema de hardware (de la placa base, supuestamente, pues memoria RAM y disco duro parecen estar bien) o a algún problema de corrupción del propio S.O. (Windows 7 Home Premium). El problema (en realidad los problemas, pues da pantallas azules por diversos errores) persistía, así que lo que hicieron fue actualizar el firmware de la placa base... y en esas estamos, esperando a ver si a partir de ahora da errores o no. La última vez que estuve en la tienda el ordenador llevaba 30 minutos encendido y varios programas funcionando y sin error. Gracias por vuestras respuestas. Cuando sepa algo más lo indicaré.