BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Bien, la cagamos! CMOS Checksum Error

manxego

Pues nada, que tengo un Pentium 4 Prescott con una placa Gigabyte 8iK-1100 con ganas de dar por culo.
He ido a encender el ordenador y se veia las imagenes y letras de arranque de la BIOS distorsionadas, costaba mucho trabajo enteder lo que ponía.
Pero he visto algo así como CMOS Checksum Error, o algo así, por lo visto es un problema de la pila de la placa. Pero yo creo que no, porque es nueva y es ciertamente dificil que este descargada.
Sin embargo el ordenador arranca y sale el Windows XP, eso sí, no se distingue un pimiento, así que, hay que apagarlo.
No se si es un problema de la placa o es de la tarjeta gráfica. Menos mal que está en garantía.
Y cuando lo había apagado estaba bien, en fin, estos ordenadores de hoy en dia.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
undertow

Suelen ser problemas de pila si, pero que se vea todo distorsionado no es por la pila :P

Lo de siempre, prueba con otra grafica o compra una pila nueva y prueba, el modelo de pila de las placas base es la cr2032.

Saludos.

Lofter

Clear cmos y prueba otra vez

🗨️ 2
manxego

Si, había probado con puentear el CLR_PASSWD, que sirve para resetear la BIOS (además de quitar la contraseña de la BIOS).

Pero no ha servido de nada.
El caso, como dice Undertow arriba, si la pila está sin carga pondrá ese error pero, ¿y la imagen distorsionada?

🗨️ 1
Lofter

Si la pila no tiene carga, o bien la bios tiene amnesia (pierde la configuracion) o se alteran los parametros y sale el error de checksum... lo de la tarjeta, seria cosa de ver lo tipico, cable bien fijado y sin pines doblados, tarjeta bien pinchada en el slot...

Como prueba para aislar el fallo, puedes intercambiar la tarjeta con otro equipo, y descartar tarjeta o monitor, otro motivo de distorsion en la imagen podria ser la frecuencia de refresco, pero solo se da en monitores antiguos y windows, no en las pantallas iniciales, ahi creo que tienes dos problemas distintos.

Por cierto, que la placa sea nueva no es garantia, alguna he visto que ha venido descargada en placas nuevas...

Frankie2004

Demasiado raro que la BIOS del equipo salga con la imagen distorsionada, ya que es una pantalla 80x25 estándar. Yo apuntaría hacia la tarjeta gráfica, pero por si acaso, busca en el manual de tu placa base cómo limpiar la CMOS (normalmente cortocircuitando un contacto con un jumper determinado durante un par de segundos con el ordenador apagado) y prueba a encenderlo de nuevo.

BocaDePez
BocaDePez

Revisa que este todo bien encajado, tiene pinta de ser algun componente que esta haciendo contacto si - contacto no.

salu2

PD. Apoyo a la opcion de lofter.

manxego

Bueno, mañana lo envio a la tienda y ya os diré lo que es.
Yo creo que está entre la BIOS y la tarjeta gráfica, no es nada del monitor porque ya lo he cambiado y sigue igual.
Aunque sigo creyendo que es mucha casualidad que haya fallado al mismo tiempo la tarjeta gráfica y la pila.
Bueno, gracias, ya os contaré.

BocaDePez
BocaDePez

.

Yenyen

Espero que no sea un inves jeje porke te pasaras los años de garantia llamando jeje.
por cierto no sera la grafica una ati 9200 (de lo malo lo peor) se cascan con bastante facilidad

Pregunta

Yo tuve un problema parecido pero con una abit AV8. El caso es que actualice la bios a una version mas reciente y de vez en cuando me salia el mensaje CMOS Checksum Error y era problema de la bios con la RAM que no pillaba bien los timmings. Asi que volvi a flashear la bios a la version anterior y arreglado.
Suerte. ;-)

manxego

Bueno, pues ya he ido.
Se ha ido la tarjeta gráfica (ATI Radeon 9600 128MB), no es una guarreria que yo sepa.
Y la pila está descargada.
Pero ha salido un nuevo problema, como dije, es un Prescott a 3GHz, y el muy cabrón coje 75ºC sin apenas hacer nada.
El ordenata se ha quedado en la tienda para que lo arreglen.
El ventilador es un Titan Cobre CW9TB/SC, creo que es más que suficiente para este procesador, otra cosa es que esté bien instalado.
Pero creo que Intel lo lleva claro conmigo, el proximo será un AMD. Tanto MHz y resulta que tengo una estufa.

🗨️ 5
undertow

No conozco ese disipador, pero muchos aparentan y luego su efectividad deja mucho que desear.
Conozco a bastante gente con ese micro y con un disipador zalman 7000 y las temperaturas son normales ( entre 2 y 5 grados mas que con el Northwood )., con 100 % de carga no llegan nunca a mas de 48 grados.

Saludos.

🗨️ 4
Lofter

Mi experiencia con los titan es buena, no son muy aparatosos y rinden bien (habrá excepciones pero hasta la fecha es una marca que me gusta)

🗨️ 3
manxego

Bueno chavales, pues no se, en el caso que tenga que cambiar el ventilador, cuales de estos me recomendariais (teniendo en cuenta que el socket es 478 para Pentium4):
Enlace a ventiladores y disipadores

Y perdonar que haga propaganda gratuita de esta empresa, pero es donde compré el ordenador.

Bueno, gracias y saludos a todos.

🗨️ 2
undertow
🗨️ 1
manxego

Bueno, pues ya está arreglado.

Era la tarjeta gráfica, antes tenía una ATI Radeon 9600 128MB y ahora me han cambiado a una Radeon 9550 256MB, no han podido ponerne la que yo tenia porque después de un año, evidentemente, ya no se fabrica.
No sé si habré ganado algo, he ganado en capacidad, de 128 a 256 MB, pero no sé si habré perdido en potencia.

En cuanto a la temperatura, le he puesto dos ventiladores a la caja y ahora en condiciones de poco procesamiento se queda en 46ºC, que suben cuando pongo un juego hasta los 60ºC. Aunque, en cuanto termino el juego vuelve rapidamente a esos 46ºC en cuestión de dos o tres minutos.

Un buen apaño, no?

🗨️ 2
bYACO

Pues no. No es un buen apaño, xq la 9550 es peor que la 9600 aunque tenga 128Mb más de memoria.
Yo no la aceptaría ni de coña, la ley de garantías dice algo así como que te la cambian por lo mismo o por algo de prestaciones iguales o superiores, nuncan inferiores. Yo tengo tienda y nunca haría eso.
Con respecto a lo que dices de INTEL, que nunca comprarás uno. Te puedo decir que no es acertado, desde el punto de vista que la historia de los procesadores nos enseña a que hay momentos en los que AMD está por encima y otros momentos en los que está por debajo. Para el caso que tu citas, un PRESSCOT, está claro que no estaban muy curraos y en el momento estaban mejor los AMD. Pero ahora INTEL con sus Core 2 Duo supera con creces a AMD y hace mucho años los Pentium II eran mejores que las castañas de los AMD K6. No te ciegues AMDvsINTEL, ATIvsNVIDIA. Todo es relativo en el momento que compras, guíate por lo que dicen los expertos en el momento adecuado.
Hasta hace poco la mejor gráfica era la ATI1950XT, ahora lo es la nVIDIA 8800GTX. Es otro ejemplo.

Un saludo.

makarzur

la 9550 no solo es inferior, es que es de esas de bajo coste powered by ati, de las que no tiran nada. deber protestar y que te pongan una igual o superior

BocaDePez
BocaDePez

Hola
Saben me esta pasando algo parecido con mi motherboard que es una Xkalibur U8648R12 version 2.0 con un Celeron a 1.7 Ghz. y 312 Mb. en RAM, porque no se distorsiona del todo solo en pedacitos pero cuando carga el O.S. ahora si aparecen unas rayas y me he dado cuenta de que es cada vez que se modifica algo en la BIOS por ejemplo la fecha y hora, no se que pueda ser por favor por piedad ayudenme!!!
De antemano muchas gracias.

BocaDePez
BocaDePez

socorroooo
Me pasa lo siguiente:
Carga y me sale el siguiente error:
Cmos checksum bad
Keyboard error

Asi de seguiditos!! Por tanto, cambie la pila debido a que anteriormente salia Cmos low battry,luego como m dio el error que he comentado, resetee la cmos, creo que lo he hecho bien,vamos he puesto el jumper en la posicion 2-3 durante unos minutos, y luego a posicion 1-2.
Pero nada, he comprobado la ram y la tarjeta grafica porque me da 3 pitidos pero nada, y tampoco puedo hacer nada porque el teclado no me va.

Ayuda por favor, gracias.
Un saludo

BocaDePez
BocaDePez

oye, podeis ponerme fotos de repetidores para la clase de redes???? :-P