BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Belkin N y ONO cable

Roccko

Buenas a ver si alguien que controle me echa una manilla, que ya me estoy vlviendo loco y seguro que es una chorrada....

Tengo ONO cable con un cablemodem. Hace dias compré un router wifi Belkin N que he instaldo sin novedad, me conecto desde el sobremesa (que ha quedado por cable) y desde el portatil por wifi sin problemas, bueno, si, con problemas, pero intermitentes y raros, os cuento ...

Yo pienso que tenga que ver con ONO. Y es que el router aparentementa va bien (con WPA lo tengo, para poder conectar el movil, eso os lo cuento luego, por si tiene algo que ver), y de repente, al X tiempo la red desaparece, ni el movil ni el portatil la encuentran, por lo que no tengo conexión a internet !. Se soluciona sin mas reiniciando el router con un boton e instantaneamente ya se vuelve a encontrar la red. Lo comento aqui por si alguien que controla tiene idea de qué puede ser, ya me estoy volviendo loco xdd

Lo del movil, que es un Nokia 5800, es lo siguiente. Se conecta perfecto a la red wifi siempre que la tenga sin protección o con WAP/WAP2, pero si pongo WEP no hay forma de que conecte a internet , aunque ve la red perfectamente y de hech ose conecta, solo que accede a internet ni me deja actualizar aplicaciones ni nada, algo que hace perfectamente cuando cambio el router a seguridad WPA/WPA2

Por ultimo, he pensado que Belkin tenga alguna version de firmware que lo actualice o corrija estas cosas, pero soy incapaz de encontrarlo en su web y el propio router cuando le doy a la opcion de actualizar firmware se intenta conectar un rato largo a 192.168.2.1/fwAuto.stm (lo primero es la Ip de acceso a la configuración del router, como ya sabeis) y al final dice que "Imposible conectar con el servidor de información del firmware, vuelva a comprobar la conexión WAN"

Gracias, amigos !

Edito: Arreglado lo del WEP y el 5800, que metia mal la contraseña xd!

campi

Para empezar... No repitas posts. No vas a conseguir mas ayuda por ponerlo en mas sitios en la misma web

Router Belkin N y WPA o WEP

Al margen de eso...

Sin duda wpa2-psk aes. O si tu movil no lo soporta wpa-psk aes.

Seguramente el problema del wifi lo arregle un resteo del modem o una actualizacion de firmware, no es algo que tenga que ver con ono eso tenlo por seguro. Si tras el resteo y/o actualizacion sigue igual... Yo te recomendaria ir a la tienda para que te lo cambien por otro.

🗨️ 6
Roccko

No, si lo he puesto en redes wifi despues porque pensé que iba mejor alli ...por eso pedía disculpas

Una cosa, donde se configura para que me avise de las respuestas a mis mensajes ?, antes me llegaba un mail de respuesta pero ahor nunca ...gracias !

Del router no veo que puede ser. Acabo de conectar con el de mi vecino, que tiene WEP, y va bien, o sea, el movil lo soporta

Voy a resetearlo a ver, es lo unico ...pero sino lo cambio por otro modelo, si. Gracias !

🗨️ 5
Roccko

Me respondo: Reset hecho y seguimos igual: con WEP no hay manera, y firm no auto-actualiza y en la web de Belkin ni rastro ...qué faena !

🗨️ 4
campi

Que modelo es exactamente???

Respecto a lo del mail... Vete al a pagina de tu perfil

Roccko

Pulsa editar y vete a la pestaña Conversacion

Y activa la opcion Enviarme un email cuando alguien responda a mis mensajes

Tu email debe estar previamente confirmado

🗨️ 3
Roccko
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Roccko