Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
122 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    Bastante liado con NetGear CG3100D-RG + router neutro(LinkSys WRT110) + conexion a Smart TV -_-!

    Buenas, pues a ver, os explico. A ver si me iluminais un poco, porque tengo la picha hecha un lio.

    Hasta ayer, que me llego la tele nueva. No tenia ningun problema salvo que tenia el neutro(wrt 100) si no recuerdo mal en una subred diferente a la del 3100. Con lo cual salvo para ver los otros pc's y ver sus contenidos. No tenia mayor problema. El problema Vino cuando al instalar el servidor plex la TV logicamente no lo veia, y ya queriendo hacerlo todo desde cero, pues reseeté el wrt110 para intentar de ponerlo en la misma subred que el cg3100D y que asi la tele me detectara el servidor plex instalado en el pc.

    En el wrt110 lo tengo conectado por LAN al cg3100D. Y hasta ayer pues tenia internet en ambos routers, tanto por wifi, como conectandoles algo por RJ-45(la propia tele o portatiles).

    Y nada, a ver si podeis ayudarme a que vuelva a tener internet en el wrt110 y aparte que este en la misma subred para que asi la TV pueda ver el servidor plex del pc y hacer streaming de las series y pelis.

    Gracias por adelantado y saludos!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 12

      Buenas noches, Imagino que usas el WRT110 porque el Netgear…

      Buenas noches,

      Imagino que usas el WRT110 porque el Netgear va un poquito justo de cobertura Wifi. Yo creo que en tu caso lo mejor sería poner el Netgear en modo Bridge (o cablemodem) (http://192.168.100.1/RgNatControl.asp <- Accediendo ahí y desactivando el NAT), y utilizar el WRT110 como único router.

      En teoría con el Netgear en modo Bridge y conectando todos los dispositivos a tu WRT110 deberían "verse" unos a otros y tener todos ellos acceso a internet sin problemas.

      • Exactamente, el otro ya lo tengo desde hace años, cuando ono…

        Exactamente, el otro ya lo tengo desde hace años, cuando ono daba el thomson, y ya pues lo utilice para este netgear, y entre medios para el cisco, antes de que se jodiera y me dieran el netgear.

        Lo unico que al resetear el WRT110 pues eso no tengo "eggs" de volver a ponerlo ni siquiera como antes.

        No hay manera de aparte de tenerlos ambos como antes, ambos pudiendoseles conectar tanto por wifi como por ethernet, los dispositivos conectados en 1 "vean" cosas de los otros?

        Saludos^^ y gracias!