BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bandaancha no se ve bien con Firefox

daveric

Que tal foreros.

Desde el dia de hoy tengo problemas para visualizar bandaancha desde el navegador M. firefox.

En principio pense que era un problema exclusivo de mi pc, pero como tengo otro ordenador, me acerque a el para comprobarlo e igual ocurre.

Solo se visualiza en condiciones la pagina si utilizar Internet Explorer, no se si con Opera u otros navegadores sucedera lo mismo.

La cosa es que la pantalla principal sale descuadrada y sin algunos colores.

¿Habeis notado algo?.

Saludos.

redline2001

A mi me pasa en win xp (pc) y snow leopard (mac).

Grollo

A mi me pasó ayer, pero hoy ya la veo correctamente.

superllo

En Linux, de momento, va bien con Firefox.

🗨️ 2
BocaDePez
BocaDePez

Desde hoy que lo veo mal con W7+Chrome (4.1.249.1064) y con Firefox (3.6.3)

🗨️ 1
BocaDePez
BocaDePez

Me contesto a mi mismo , añadiendo que es raro, pero en los 2 casos, una vez se ve mal la pagina , al darle a cargar (F5) tanto en chrome como en firefox se arregla.

daveric

Bueno yo creo que no tiene que ver el sistema operativo, en uno tengo w 7 y en otro xp, y tal y como comente, en todos se ve mal.

Pd: Acabo de acordarme que en este pc tengo instalado Opera, y mientras escribia esto, he entrado con dicho navegador y se ve bien, asi que me ocurre solo con Firefox.

txuspe

Se han hecho unos cambios en la web y los CSS y JS pueden tardar hasta una semana en actualizarse, pero puedes forzar el refresco de la caché con control+F5. ;)

🗨️ 1
daveric

Efectivamente, cuando fuerzas el refresco se pone correcto.

Gracias.

Por cierto... Ya no recibo correos de las respuestas a mis preguntas, supongo que ya lo solucionaran.