BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

BANDAANCHA.EU VS MIRCOSOFT EDGE

BocaDePez
BocaDePez

Hola. Algunos usuarios de BA hemos actualizado a Windows 10 y estamos utilizando Microsoft Edge como navegador " en pruebas"

He notado un pequeño fallo al entrar en bandaancha.eu

Enl la barra azul donde vienen los botones, de artículos, foros,herramientas,etc, en el navegador Edge, aparece el nombre, pero no aparece el icono, que hay encima, que si lo hace con el resto de navegadores.

Es una incidencia mínima y no se si a otros que lo estén utilizando, tienes el mismo fallo.

Un saludo.

BocaDePez
BocaDePez

"estamos utilizando microsoft edge"

he descubierto tu problema

redline2001

Usas un navegador que es una puta mierda , normal que eso suceda.

Yo lo acabo de probar en Chrome, Safari, Opera y Firefox y va perfecto ;) .

🗨️ 3
BocaDePez
BocaDePez

Anda que poner a safari como ejemplo de algo

🗨️ 2
redline2001

mejor que el que comentan seguro además he puesto esos que son los que he probado.

🗨️ 1
jamad92

Yo en Windows 10 para Lumia solo tengo a dia de hoy opción para Edge u Opera.

Hay algunos fallos aunque han ido solucionándose, el tema que mas problemas me da es el,de subir imágenes directamente a BA. Se sube la imagen pero no me deja añadirla, asi como que al editar contenido se va el formulario y es difícil modificar algo ya escrito.

igualmente estos fallos creo que tienen mas que ver con edge que con la pagina, pero cierto es que es molesto cuando no se tiene a mano pc o tablet

Josh

En el próximo reinicio del server estará arreglado. Máximo 24 horas.