BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

bandaancha.eu solo sobre https

Josh
4

Desde ayer la totalidad de la web funciona sobre https. Hace tiempo que ya estaba activada la versión https, a la que redirigía a la hora de hacer login o cambiar la contraseña de usuario, pero ahora el 100% del tráfico va a la nueva versión.

Las URLs antiguas redirigen automáticamente a las nuevas, por lo que no debería haber ningún problema, pero si os encontráis con algún error, os ruego que lo notifiquéis en este hilo.

BocaDePez
BocaDePez

¿Se va ha habilitar tambien soporte para HTTP/2 aprovechando este cambio?

🗨️ 5
Josh
1

Hay que actualizar Nginx, lo tengo previsto ?

🗨️ 4
BocaDePez
BocaDePez
-1

Tienes previsto un lavado de imagen total y actualizacion del portal?

🗨️ 3
BocaDePez
BocaDePez
-1

¿Otro?

Josh

Pues no

superllo

Ha actualizado su avatar, ¿qué más quieres?, hay gente que no lo actualiza en 10 años.

NetSpot

Me alegro por el cambio :-)

Ya vale de navegar con las cortinas quitadas o colgándolas con esparadrapo (alguno entenderá la analogía).

Pero, con el cambio... ugh.

Veo que has aprovechado para meter la "Source Sans Pro" en el servidor, con lo bien bloqueadita que la tenía yo del dominio de Google. Cosa, por otra parte, que no era necesaria al soportar el CDN de Google HTTPS.

Me has recordado el peor cambio que hicisteis con BA 4.0.

Pero qué horrorosa es esa fuente, por dios :S Es que ni con suavizado de fuentes (lo tengo por defecto deshabilitado). Incluso es peor. Supongo en monitores TFT o con poco DPI (o mucho, no sé) se verá bien, pero en el mío...

Ea, a cambiar :P

Perdón por lo anterior, pero es que lo tengo que soltar.

🗨️ 2
Josh

Eso es pq quiero cargarlas de forma asíncrona para que no quiten tiempo a la carga de la página. A ver si el problema es que tu ordenador no reconoce el formato de la fuente.

🗨️ 1
NetSpot

No critico el que las pongas, eh, y si es para mejorar la carga, mejor. Sinceramente, de las webs que visito normalmente, creo que ya de por sí BA era/es la más rápida o de las más rápidas ?

La fuente se reconoce bien, se ve igual en cualquier PC que la he visto y en cualquier formato (woff, ttf, otf).

Es una fuente que no me gusta nada, pero todo el mundo se ha hecho a ella. Que le voy a hacer (cambiarla, ya que puedo :) )

Consideralo despotriqueo puro y duro. Na'más.

superllo

No es un bug pero queda "feo" que, ya que está todo en HTTPS, salga el icono en el Firefox de que hay elementos que no están en HTTPS. No pasa en toda la página pero sí en algunos posts (supongo que será cosa de la publicidad).

🗨️ 3
mceds

Mierda. No me jodas que ninguna de mis búsquedas de esposas rusas y chinas, ahí a la derecha, han estado cifradas con SSL/TLS... ?

Josh

Es difícil evitar eso. Solo con q un user meta una imagen alojada sin https sale ese aviso. Por eso chrome lo ignora.

🗨️ 1
rachmaninov

Yo tengo un foro con Xenforo y para evitar eso lo que hace es guardar la imagen y servirla desde local. Vamos, que puede tener arreglo.