Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra FTTH

No consigo sostener la velocidad de descarga al máximo con Cableworld 500/50

BocaDePez
BocaDePez

Buenas!, hace tres días que tengo una conexión 500/50 de Cableworld, y en principio en los test de velocidad me llega a los 515 y 52 sin problema. Sin embargo, estoy extrañado porque todavía no he conseguido que en ninguna descarga directa mantenga los 50 MBs. Quizá la que más se acerca es descargando un vídeo grande de youtube, que según el administrador de Windows se mantiene a 410/430 Mbs, pero tanto con descargas de mega, como de ubuntu, como rediris, empieza fuerte, como a 35 MBs y cae hasta los 15, quizá sube a 17, pero se mantiene por ahí. No sé si es mi conexión o el propio servidor que aplica algún tipo de QoS. De resto todo perfecto, pero es por saber si esto es normal o no.

Un saludo.

BocaDePez
BocaDePez

Pues menos mal que empieza fuerte empezando a 35 una conexion de 500mb

Deberias empezar a +60 y no bajar de 50 en ningun momento.

🗨️ 2
BocaDePez
BocaDePez

Hombre...eso era con las conexiones bajas. Yo tengo 500 de telecable y me suele arrancar en 10/12 y a los 10s se pone a 65MB/s.

🗨️ 1
BocaDePez
BocaDePez

Claro, así es como debería ir, pero nada, he vuelto a probar e igual. Los tests los clava en 500, youtube en 8K perfecto, pero descargas directas lentas...

tutatis

Suena a capado. ¿supongo que usas GNU/Linux por lo de Ubuntu? ¿Que te dicen en atención al cliente?

🗨️ 7
BocaDePez
BocaDePez

todas capan las descargas directas y el P2P, como maximo descargas a 50

🗨️ 3
tutatis

Todas no, tengo un familiar por el norte con Adamo y descarga a más de 100.

🗨️ 2
BocaDePez
BocaDePez

cuando salga de la propia red de adamo, que te cuente a cuanto descarga.

🗨️ 1
BocaDePez
BocaDePez

(Autor del post)

Hola, no, uso Windows 10. Decía lo de Ubuntu porque descargo la iso de la página para probar la velocidad. Todavía no he llamado a atención al cliente por tema de que ando liado, pero mañana o llamo o me presento en la oficina de la compañía para que me digan qué pasa, porque desde luego, no creo que sea normal. Estoy también preguntando a amigos que también tienen Cableworld, a ver cómo les va a ellos.

🗨️ 2
tutatis

Ok, ¿usas antivirus que no sea el de Windows? ¿algún cortafuegos? te comento porque mi hermano metió el Panda y las descargas siempre le iban a la mitad.

🗨️ 1
BocaDePez
BocaDePez

Nada, uso el defender de Windows, pero no he instalado ningún otro. El cortafuegos de Windows lo tenía activado, pero lo he desactivado para probar y lo mismo: entre 10 y 20 MBs. Además desde anoche noto algo lenta la búsqueda en google, pero una vez pinchas en la pagina, la carga al instante, no sé si será por el finde o qué. Youtube va muy bien incluso en 8K, puedes ir pinchando en distintos puntos del vídeo y carga bien...

BocaDePez
BocaDePez

Bueno, soy el autor del post. Finalmente, parece ser que es tema de servidores, porque desde los servidores de 3DMark he conseguido descargar hasta el tope de la línea. Había oscilaciones, pero la mayoría del tiempo, si era una descarga sola, entre 45 y 51 MBs, y con dos simultaneas se dispara hasta los 55'3 MBs. Al menos, parece que mi línea está bien...sin-titulo.png

🗨️ 1
tutatis

Me alegro que se haya solucionado, ahora a disfrutarlos ?