BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Bajada del Attainable Rate en Downstream. Duda

TeKaNeO

Hola a todos:

Desde hace unos 4 dias viendo observando que mi Attainable Rate, cuando lo tenia en una media de 12000-13000, me ha bajado a 8900 sin razon aparente ( o al menos no la veo ).

Debo de decir, que ni aun reiniciando el router me sube de esa cifra. Mi linea es 6Mb/512, por lo que digamos con esos datos me pilla la velocidad que tengo contratada, pero imagino que si me paso a los 20Mb, cogeré bastante poco ( los 8900 supongo ) de lo que me marcaba antes.

Mi duda es clara: ¿ A qué es debido este gran bajo de velocidad ? ¿Ruido en linea? ¿Congestion en la central, en el DSLAM en el que estoy?.

Mis datos del router son estos:

Mode: ADSL2+
Type:
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 19.1 22.0
Attenuation (dB): 29.0 11.7
Output Power (dBm): 67.6 0.0
Attainable Rate (Kbps): 8984 44340
Rate (Kbps): 6142 510
MSGc (number of bytes in overhead channel message): 105 8
B (number of bytes in Mux Data Frame): 111 13
M (number of Mux Data Frames in FEC Data Frame): 2 8
T (Mux Data Frames over sync bytes): 1 5
R (number of check bytes in FEC Data Frame): 16 16
S (ratio of FEC over PMD Data Frame length): 1.1566 6.9189
L (number of bits in PMD Data Frame): 1660 148
D (interleaver depth): 64 8

----

Otra dudilla, ¿existe alguna manera de poder pillar los 6144/512 completos? Es que uan vez, conecté a esa velocidad y en el juego online en los servers, tenia sobre 30ms y ahora en 6140/512 sobre 50-60. ¿Si lo pongo en GDMT, podre alcanzar el tope de velocidad? ¿ Es recomendable para 6Mb? Uso sistema PPPoE, que es lo que me dijeron en el servicio tecnico que pusiera ya que tenia cortes cont¡nuos desde hace un tiempo.

Muchas gracias de antemano a los que me puedan resolver la duda :)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Pués tienes una línea bastante buena.
Es raro ese attainable tan bajo. Mira mi línea, que es peor que la tuya:
Statistics -- ADSL
Mode: ADSL2+
Type:
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 18.3 22.6
Attenuation (dB): 41.0 24.0
Output Power (dBm): 20.8 11.9
Attainable Rate (Kbps): 9306 1154
Rate (Kbps): 6140 510
MSGc (number of bytes in overhead channel message): 74 10
B (number of bytes in Mux Data Frame): 142 6
M (number of Mux Data Frames in FEC Data Frame): 1 16
T (Mux Data Frames over sync bytes): 1 9
R (number of check bytes in FEC Data Frame): 12 16
S (ratio of FEC over PMD Data Frame length): 0.8005 7.4745
L (number of bits in PMD Data Frame): 1549 137
D (interleaver depth): 64 8

Me llaman la atención tus valores de output power que no parecen reales, y tu attainable en subida que es muy alto.
¿Has probado en el ptr?
¿Tienes el firmware actualizado?

🗨️ 1
BocaDePez
BocaDePez

Por cierto, yo uso PPPoA sin cortes, no sé si influirá.

Ari

Tengo 1 mega. Estos son mis valores hoy

Downstream Upstream
SNR Margin (dB): 32.9 25.0
Attenuation (dB): 15.0 10.0
Output Power (dBm): 7.9 11.8
Attainable Rate (Kbps): 11264 932
Rate (Kbps): 1024 320

Normalmente, mi attainable está en 11464 y 1200-, pero he tenido días en que era de 8200 y 1100...es decir, no creo que sea extraño que haya oscilaciones en los valores hasta llegar a caer hacia valores bastante más bajos. Hoy es normal: siempre que me conecto con wifi ( o eso es lo que me sucede a mi ) me baja un poco.

El caso es que mi snr y atenuación no cambian prácticamente , solo medio o 1 db, independientemente del attainable que tenga en ese momento o si me conecto con wifi o cable de red.

Ahora bien, si esa bajada es permanente, habría que ver la razón. En cuanto a lo del output creo haber leido que no es un valor que influya en exceso en ese valor en concreto.

Prueba a cambiar a PPoA...

Saludos

CojonDePez

me pasa lo mismo desde que se recupero la red de la movida esa de hace unos dias en la zona mediterranea, iba a 13 o 14 mb down y 950KB de subida con 38/14 de atenuacion, y AQUI viene lo xtraño.
Ahora salgo a 8 megas down y 600 de upload con 31/ 12!!! de atenuacion!!! .

Comtrend536

Si los valores de ruido y atenuación no han empeorado e incluso han mejorado, no es normal que ahora se obtengan unos valores peores de velocidad.

Yo lo consultaría con alguien del SAT o a ver si alguien del foro sabe algo.

Neophyte

No puede ser que le hayas cambiado el firmware ultimamente?

TeKaNeO

Nop. Los valores siguen igual, reinicie o no reinicie el router. No he cambiado firmware alguno. Ha sido de golpe.

Otra cosa si sois tan amables, podeis hacerme una traza desde una ADSL 1Mb/6Mb/20Mb de Jazztel a esta ip?

80.239.178.110

Es que estoy teniendo una latencia bastante alta desde hace 2 semanas al WoW ( World of Warcraft ) y no se si es la linea o es la compañia que da soporte a Blizzard: Telia.

Gracias al que me pueda responder :P

🗨️ 2
Neophyte

Jazztel 6 megas, red de Barcelona, juzga tu mismo, lamentable:

 Tracing route to 80.239.178.110 [80.239.178.110]

 Hop 1 IP 192.168.1.1 Time : 0 (not resolved)

 Hop 2 IP 212.106.217.205 Time : 40 (madhou.jazztel.es | .ES | Spain)

 Hop 3 IP 212.106.217.188 Time : 40 (madhou.jazztel.es | .ES | Spain)

 Hop 4 IP 212.184.26.97 Time : 40 (not resolved)

 Hop 5 IP 217.239.38.118 Time : 69 (not resolved)

 Hop 6 IP 213.248.71.65 Time : 69 (not resolved)

 Hop 7 IP 80.91.249.74 Time : 70 (prs-tc-ks51-link.telia.net | .NET | Network)

 Hop 8 Error: Request timed out

 Done
Jot

Aqui la tienes. (20 MB Madrid-Sur)

Traza a 80.239.178.110 sobre caminos de 30 saltos como máximo.

1 2 ms 2 ms 2 ms xxx.xxx.xxx.xxx
2 24 ms 23 ms 24 ms xxx.xxx.xxx.xxx
3 28 ms 29 ms 29 ms 10.255.8.254
4 25 ms 23 ms 24 ms madhou.jazztel.es [212.106.217.226]
5 24 ms 23 ms 24 ms madhou.jazztel.es [212.106.217.225]
6 24 ms 24 ms 23 ms g6-0-2.core01.mad05.atlas.cogentco.com [130.117.
23.177]
7 23 ms 24 ms 24 ms g9-0-0-101.core01.mad05.atlas.cogentco.com [130.
117.1.41]
8 54 ms 55 ms 53 ms p2-0.core01.par01.atlas.cogentco.com [130.117.0.
138]
9 134 ms 134 ms 133 ms p14-0.core02.dca01.atlas.cogentco.com [66.28.4.2
06]
10 130 ms 130 ms 131 ms v3491-mpd01.dca01.atlas.cogentco.com [154.54.5.5
0]
11 131 ms 131 ms 131 ms v3495-mpd01.iad01.atlas.cogentco.com [154.54.5.6
2]
12 131 ms 131 ms 131 ms g2-0-0-3491.core01.iad01.atlas.cogentco.com [154
.54.5.33]
13 135 ms 135 ms 136 ms ash-bb1-geth7-3-3-0.telia.net [213.248.88.41]
14 141 ms * 142 ms nyk-bb2-pos0-3-0.telia.net [213.248.80.137]
15 135 ms 132 ms 133 ms ldn-bb1-link.telia.net [213.248.65.97]
16 129 ms 129 ms 127 ms prs-bb1-pos6-0-0.telia.net [213.248.64.9]
17 128 ms 128 ms 128 ms prs-b2-pos15-0.telia.net [213.248.65.222]
18 130 ms 128 ms 129 ms prs-tc-ks51-link.telia.net [80.91.249.74]
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.

TeKaNeO

Oki muchas gracias. Por lo que se ve es Telia la que tiene problemas ya que me da una 200+ ms y cuando entro a jugar sube a 500+ llegando a 1000 a veces xD

Gracias a los 2 :)

Luke

no sé por qué será pero congestión no, esa información es del enlace físico.

para sincronizar a 6144/512 en tu caso ve a advanced setup - DSL y desactiva ADSL2+ enabled y ADSL2 enabled, el resto dejalo igual y dale a Apply. Parece que en los dslam nuevos el interleave es 64/2 en 6mb y adsl1..

🗨️ 1
Kalimist

se te ha olvidado comentarle que si desactiva el ADSL2+ le subira la latencia unos 10 ms. Y precisamente lo que quiere es mejorarla, o eso me ha parecido entender ;-)

llopdemar

Para que sirva de consuelo a todos:

Downstream Upstream
SNR Margin (dB): 13.7 12.0
Attenuation (dB): 61.0 34.8
Output Power (dBm): 28.7 0.0
Attainable Rate (Kbps): 36 18832
Rate (Kbps): 32 724

Si es dificil llegarlo a pensar voy más lento que una conexión sin ADSL, y con 20 megas contratados!!!

🗨️ 9
habemus

Ponlo en g.dmt haber si mejoras pero yo creo que algo pasa aunquew tu atenuacion es alta pero no para esa velocidad si que no pasaras de 2-3 megas pero no esa velocidad ,ahi pasa algo¿que router tienes?no sera el sagem 1200 porque si es ese imaginate con el sagem 1200 sincronozaba como maximo 1208-840 y ahora con el contrend 536 5700-992 total la diferencia es chica y tengo de atenuacion 54.por eso con 61 por lo menos 2 megas te deberian llegar.
Un saludo.

🗨️ 5
llopdemar

Mi router es un comtred 536+.Para ponerlo en gdtm ¿como funciona? entro en advanced setup-DSL y ¿qué dejo de marcar?...

🗨️ 4
Luke

pf qué desastre... conectando al ptr es igual?

en advanced setup - dsl desactiva adsl2+ enabled y adsl2 enabled. Ahora estás conectando en adsl2. Por cierto cierra la administración web para el lado WAN que la contraseña support funciona.

🗨️ 3
llopdemar
🗨️ 2
Luke
🗨️ 1
loko39

A que distancia estas de la central ??

Tienes PCR??

🗨️ 2
llopdemar

De la central a unos 3 km (por carretera), pero si sigues el hilo telefónico, da pena va de un lado a otro, a una caja cutre oxidada. El cable se rompió por una rama que cayó y tiene un nudo... Un desastre vaya.
Tengo PTR, lo cambiaron hace dos años...

🗨️ 1
loko39

Lo ideal seria que te mejoraran esa instalacion cutre