Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    Baja velocidad a través de Wifi

    Buenas tardes. Hoy me han dado de alta en el servicio de teléfono + ADSL de Jazztel. He conectado el router que me enviaron, un Comtrend 536+ y todo perfecto. El caso es que he ido a conectar mi portátil al router a través de Wifi y he observado que descargaba muy lento, los resultados que me arrojan los test de velocidad oscilan entre 900 / 1000 kbps, mientras que en el ordenador de sobremesa, me arrojan resultados de 5200 kbps ~.

    Deciros que he estado buscando por san google y he probado algunos parámetros que comentaba gente con el mismo problema, pero no he podido sulucionar nada. También os comento que antes tenía un Comtrend 535 de Telefónica y si alguna vez me había pasado esto, había probado con otro canal y ya funcionaba bien, pero en este caso no es la solución.

    A ver si alguien puede aportarme una solución.

    Gracias y saludos.

    PS: Tengo ADSL de 6 Megas y la calidad de la señal Wifi es excelente.
    PS2: La conexión me aparece con "conectividad limitada".

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Curiosamente con mi router, diferente al tuyo y con Yacom…

      Curiosamente con mi router, diferente al tuyo y con Yacom Total, me pasa lo mismo, pero he visto que la velocidad depende de la distancia a la que se encuentre el fichero que me estoy descargando. Y otro tanto con los tests de velocidad, me imagino. Pero con el firmware que tenía antes no me pasaba (o bastaba con "restaurar los valores de fábrica").

      • BocaDePez BocaDePez
        6

        Yo he restaurado los valores de fábrica varias veces y nada,…

        Yo he restaurado los valores de fábrica varias veces y nada, de hecho, desde el primer día me va igual el wifi. La única solución que he visto es poner el wifi en "802.11b only", entonces sí soy capaz de descargar a 600kb/s