Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
290 lecturas y 18 respuestas
  • BocaDePez BocaDePez
    6

    baja velocidad al poner netgear netgear cg3100d-rg de 100 megas a 25, es normal???

    Hola a todos, acaban de ponerme este netgear cg3100d-rg para 100 megas hace unos dias, tiene el ultimo firm, por este dispositivo consigue los 100 megas por wifi y cable, y por necesidad lo pongo en modo modem, entrando en una pag de servicio y quitando el nat, posteriormente se reinicia y se pone en modo modem y asi puedo poner un router neutro detras, pero cuando hago esto la velocidad por cable y wifi no pasa de 25 megas, el router neutro que tengo es wifi n, a alguien le ocurre esto , es normal, hay forma de solucionarlo???, gracias a todos.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Yo tambien tengo la r06, y tengo el mismo problema, con nat =…

      Yo tambien tengo la r06, y tengo el mismo problema, con nat = 50 megas, sin nat = 25 megas.

      Existe alguna manera de habilitar el ssh o telnet para la r06 ?

      Esta semana llamaré a ONO para exponerles el problema, pues con el NAT tengo desconexiones continuadas en las conexiones ssh, ftp, vnc... cuando hay 30 segundos de inactividad, el router finaliza la conexión y toca volver a logearse.

      Saludos, Salva

        • Hola Txuspe, cuantisimo tiempo ;) Muchísimas gracias, la…

          Hola Txuspe, cuantisimo tiempo ;)

          Muchísimas gracias, la verdad es que a mi me solucionará el problema, pero en la oficina de mi padre, van a instalar un cg3100 y tengo la sensación de que me pasará lo mismo con el RDP. (no sabrás como ajustar éste verdad?)

          Gracias, de verdad, muchas gracias !

          • Hace mucho eh? :) Me alegra verte por aquí. Para el Remote…

            Hace mucho eh? :) Me alegra verte por aquí.

            Para el Remote Desktop no tengo nada, lo siento. De todas formas este problema lo tienen muchos routers de ONO, no solo el 3100. Tendrían que echarle un ojo, la verdad.

    • Es un error del firmware, ya se paso aviso a los tecnicos.…

      Es un error del firmware, ya se paso aviso a los tecnicos. Suponemos que en la proxima revision se corregira o simplemente se elimirara directamente la posibilidad de pasarlo a cablemodem.

      Te recuerdo que Ono para sus routers Docsis 3.0 no da soporte en modo gateway.

      • Yo, si fuese tecnico de ONO, directamente no dejaba acceder…

        Yo, si fuese tecnico de ONO, directamente no dejaba acceder al aparato, asi se acaban todos los problemas. Una configuracion Wifi fijada (y si se quiere cambiar que se llame al servicio tecnico que cobraran unos gastos administrativos) ,un DHCP y listo... que eso de toquetear es cosa de piratillas[/ironic] :D

        Es que si no lo digo reviento :D :D

        • Yo he conseguido recuperar el control por Telnet y ssh en los…

          Yo he conseguido recuperar el control por Telnet y ssh en los CG3100D, y ando buscando la forma de configurarlo en modo modem sin la perdida de velocidad, pero ahora ando en un epoca de mucho curro y casi no tengo tiempo de trastear.

          • Ajaaaaaa!!! con que tu eres uno de esos piratillas…

            Ajaaaaaa!!! con que tu eres uno de esos piratillas ehhhhh???!!!!! Bribon!!!! :D :D

            Dejando a un lado el tono jocoso/ironico te comentare que yo desde la ultima actualizacion del CG3100D no he reseteado la configuracion ya que me conservo la configuracion que tenia de DDNS y si no me equivoco ahora no se puede tocar.

            Comprendo las razones que puede haber tenido ONO para dar aparatos con todo integrado (¿futuro IPv6 por ejemplo?), pero la verdad es que toca mucho las narices el que cierren puertas en una parte que no les pertenece :(

            Al menos (que menos!) que arreglen el tema de la velocidad cuando se deja en modo cablemodem y el que quiera/sepa poner otro router que lo haga... con eso estare mas que satisfecho (pero que funcione bien de verdad, nada de cosas raras por el mero hecho de estar en ese modo...)

            • Realmente hasta la version r06b de firmware funcionaba muy…

              Realmente hasta la version r06b de firmware funcionaba muy bien en modo cablemodem, una de las cosas que quiero comprobar es si al modificar el tema de la web de gestion se han llevado parte de las funcionalidades que lo convertian en gateway puro (cablemodem) para ello a traves de snmp ando buscando los valores para desactivar la NAT de forma eficiente (la impresion que me da, aunque puedo equivocarme, es que ahora la paginita web no desconecta bien el NAT y por eso se queda en 25 mbps aprox.)

              • Algo mas han debido de tocar a parte de la web de gestion…

                Algo mas han debido de tocar a parte de la web de gestion porque ya te digo que la parte donde se configuraba el DDNS ya no esta donde estaba (a no ser que me equivoque, pero juraria que asi es).

                Sobre el tema de que funcionaba bien hasta la version r06b tengo que discrepar... me vais a llamar paranoico, pero ya era casualidad que ponia mi router y tenia desconexiones, lo quitaba y se arreglaba, acto seguido lo volvia a poner y volvia a tener desconexiones... algo fallaba por el camino ;) (y cuando digo desconexiones me refiero a que era el CG3100D el que perdia conexion con ONO y no mi router con el CG3100D).

                PD/Offtopic: ¿Por que no me sale el editor de textos para escribir? me sale en plano y tengo que meter a mano los BR para el salto de linea. Tengo el noscript en firefox 5, pero bandaancha la tengo permitida. Solucionado: me faltaba vectrice ;)

        • Dímelo a mí, que con 2 routers de Ono que he tenido, como no…

          Dímelo a mí, que con 2 routers de Ono que he tenido, como no use el DMZ, se me cuelgan tras pocas horas, dejándome sin conexión: anda que no iba a tener que llamar veces al SAT, y tener que darme de baja, por dejarme el acceso bloqueado. Y de dejar la NAT abierta (wnr3500v2), o quitarle el firewall al CG3100D y la detección de IP-Flood para que no se sobrecaliente, y deje de hacer cosas raras, ni hablamos.

          Y en cuanto al wifi predeterminado, tengo aparatos que no funcionan con WPA2, así que, más llamadas de protesta (y WEP no quiero ni en pintura, que en mi zona, están todos reventados: hace poco ví a 7 colgando de un mismo router, chupando a la vez: no va a tener 7 en casa dando tralla el que sea).

          En fin, mejor que sea al menos algo editable, para evitar también más quebraderos de cabeza.
          Además, el que sea bloqueado, le quita altas a un operador: yo en su día no me pasé a vodafone, porque tenían el router bloqueado, y más amigos también.

        • BocaDePez BocaDePez
          6

          Eso está muy bien para los que tenemos alguna idea de lo que…

          Eso está muy bien para los que tenemos alguna idea de lo que hacemos y/o no nos importa tirar la red local mientras hacemos pruebas porque podemos volverlo a dejar como estaba antes. Pero la mayoría de clientes no tiene ese perfil y darles demasiadas opciones significa incrementar las llamadas al servicio técnico por haber configurado mal el equipo, y mientras tanto para el cliente la culpa no es de sus zarpas, sino de ONO.

    • Es un fallo conocido del firmware R06 del CG3100D. O te…

      Es un fallo conocido del firmware R06 del CG3100D. O te esperas a que saquen un firmware nuevo en Ono (suelen tardar meses, y espera a que se den cuenta.. xDD), o intenta que te lo cambien por un Cisco EPC3825. Llama al 1400 / 963.228.360 y pregunta.
      Si no, pues actívale el router, y quitándole el firewall y la detección de IP-flood al cablerouter, y usando un DMZ para la máquina con P2P, va bien y no se colapsa.

      • Por lo visto con el ultimo firmware de Cisco, se corrigen los…

        Por lo visto con el ultimo firmware de Cisco, se corrigen los problemas de DLNA del 8025 y el error que mostraba valores erroneos en los niveles de señal, pero parece ser que se dificulta el pasarlo a cablemodem.

        • Oops! Perdón, no lo sabía (no tengo el EPC3825: sigo con el…

          Oops! Perdón, no lo sabía (no tengo el EPC3825: sigo con el pequeñín EPC3000 que va de lujo).

    • BocaDePez BocaDePez
      6

      lo he probado directamente si pasar por el router ,osea…

      lo he probado directamente si pasar por el router ,osea directametne en modo modem al pc por cable, y no pasa de 25 megas

    • BocaDePez BocaDePez
      6

      los 25 megas te los da el router que pones después o has…

      los 25 megas te los da el router que pones después o has probado con el netgear en modo módem directamente en el ordenador?

    • BocaDePez BocaDePez
      6

      Buenasss. Pues justamente, me pasa igual. Lo tengo en modo…

      Buenasss.

      Pues justamente, me pasa igual. Lo tengo en modo Modem y se queda en 25Mb, no hay forma de que pase de ahi. Menos mal q he encontrado tu post, me estaba ya volviendo loco.

      ¿ Alguna solucion para esto ?