BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Baja velocidad. Ayuda

BocaDePez
BocaDePez

Hola amigos/as:

os cuento mi caso porque tengo poca experiencia en esto... a ver si alguien me puede ayudar. gracias.

El caso es que estoy en Lugones, tengo Pack avanzado y cuando conecto el cable directamente al modem me descarga en velocidad a unos 37M y sube a 1,3M. Cuando lo hago por wifi descarga a 1,7-2M y sube a 1,3M. A veces en wifi la subida es mayor que la descarga.

Tengo dos dudas:

1: ¿es normal esa velocidad con cable directo cuando tengo internet avanzado?. Tendría que protestar?

2: ¿porque esa diferencia entre wifi y cable? ¿es normal que suba más rápido que baje? ¿Qué debería hacer para solucionarlo?

Fijo que vosotros que sabeis bastante más igual me podría ayudar a entenderlo. Muchas gracias...

Un saludo

BocaDePez
BocaDePez

desenchufa el modem durante 3 min haz la prueva de velocidad en el test de telecable una vez tengas

conexion otra vez

si te persiste poca velocidad llama a telecable y comentales lo que te pasa es lo mejor.

🗨️ 1
Angelus

si la poca velocidad es por wifi telecable no se va hacer cargo que lo reconfigure o contrate mantenimiento

BocaDePez
BocaDePez

La velocidad es baja. Resulta que telecable aumento la velocidad de la avanzada a 100/2 Para que disfrutemos de la mayor asimetría que podamos... (Las tima que a mi sol ome lleguen 83/1.2 :( y de protestar nada que me lo dejan peor. Lo único que puedes hacer es resetear el router y cruzar los dedos (lo mismo que hacen ellos) para procurar que funcione ;) FUENTE: (link roto)

BocaDePez
BocaDePez

comprate una buena máquina, siempre echando la culpa a telecable. Revisa tarjeta, antivirus, encriptación etc...

BocaDePez
BocaDePez

Muchas gracias a todos.

Al fin he reseteado a fábrica el router wifi y ahora en laptop Toshiba portege de hace 6 años, me da velocidades de bajada de 20Mb (con cable directo no pasa de 38Mb). Con un macbook de apple la velocidad con wifi es la misma que cuando le conecto el cable (37Mb).

Esa diferencia debe ser d ela tarjeta wifi. Me quedan dudas respecto a la velocidad de 100 (peor parece que aún no está todo implantado, ¿no?)

Gracias de nuevo, ahora ya voy un poco mejor...