Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Baja cobertura Wifi Comtrend CT 5836 Movistar

carimo5978

Hola a todos

Soy nuevo por aquí y os agradecería mucho vuestra ayuda.

Hace unos días migré mi conexión Movistar adsl de 10 Mb a FTTH 100/10. Me instalaron el router Comtrend CT 5836, pero la cobertura Wifi que me da es malísima, mucho peor que la que tenía antes con adsl y mi módem-router Belkin Play Max N+N de doble banda. Por eso me he planteado volver a utilizar este router adsl conectándolo al Comtrend, quitándole la opción Wifi, para que sea el Belkin el que me proporcione la Wifi. Creo que esto se puede hacer, pero no sé cómo deben configurarse cada uno de los routers para que la conexión sea correcta. ¿Me podríais indicar de forma sencilla los pasos que debo seguir? En el caso de la configuración del Comtrend, no tengo problema, pues al estar conectado, puedo entrar vía web y hacerlo como me indiquéis, pero el Belkin es adsl y no sé como tendría que hacer para configurarlo de forma apropiada.

Muchas gracias por vuestra ayuda

BocaDePez
BocaDePez

Si el Belkin no es un router neutro no puedes utilizarlo para sustituir el comtrend.

Lo que si puedes hacer es seguir usando el belkin como punto de acceso. Ponle una IP distinta a la del comtren y deshabilita el DHCP en uno de los dos (comtren o belkin)

🗨️ 1
carimo5978

Muchas gracias por tu ayuda, bocadepez

¿No es necesario cambiar nada más en la configuración de cada router aparte de lo que me comentas?

Me supongo que habrá que habilitar la opción de configuración como punto de acceso en el Belkin. Pero en el Comtrend ¿no hay que tocar nada?:-/

En cuanto al DHCP, en cuál me recomendarías que lo deshabilitase?

Gracias :)

BocaDePez
BocaDePez

contestado en adslzone amigo :D

🗨️ 1
carimo5978

Vale. Hice la pregunta en este foro porque no me contestaba nadie en Adslzone. No me había imaginado que existía tanta "interrelación" entre estos foros...:-O

BocaDePez
BocaDePez

Hola,

Me podrias dar mas detalles de lo que te sucede? Yo lo tengo instalado desde hoy, me va bien si estoy cerca, pero en el momento que me voy a la habitacion de al lado mi velocidad baja de 50Mbps a 2 o menos Mbps... estoy es intolerable.

Muchas gracias.

🗨️ 1
carimo5978

Hola,

He solucionado el problema comprando dos PLC (marca Devolo). Todo funciona bien ahora, y eso que el PC lo tengo en una punta de la casa y la TV que se conecta a internet está en la otra punta...