Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 4 respuestas
  • Cerrado

    [B]PC lento desde que tengo ADSL[/B]

    Hola,
    Hace cosa de un mes, abandone definitivamente el modem 56k para conectarme y me puse el ADSL 20M de Tele2.
    Resulta que desde entonces, cada vez que tengo el Emule o el Azureus bajando, el pc casi no responde.
    He pasado el AVG antivirus, el SpyBoot, el NOD32 online, Panda Online, Ad.Aware, etc y tengo el ordenador nikelado.
    El registro tambien lo he depurado.
    Por lo tanto descarto problemas de este tipo, pero sigo sin poder usar el pc si tengo Emule abierto o sobre todo Azureus.
    Características PC: Pentium 4 2.8Ghz, 1Gb Ram, GeForce FX 5200, etc.
    Veamos si alguno me dais alguna idea o me tengo que habituar a esto.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Indicas que "cada vez que tengo el Emule o el Azureus…

      Indicas que "cada vez que tengo el Emule o el Azureus bajando, el pc casi no responde", por lo que en las demas situaciones funciona perfectamente.
      Entonces el problema lo tenemos ahí.
      Prueba en el Emule a bajar el número de conexiones Máximas, el Maximo Fuentes/Archivo o el límite Global de fuentes. a ver si tienes algun valor desfasdo para arriba que hace que tu Pc se ralentice al gestionar la mula.

      • Cerrado

        En cuanto pueda hago la prueba, ya que en martes acabe…

        En cuanto pueda hago la prueba, ya que en martes acabe perdiedo del todo el pc y ahora esty de formateo y reinstalando.
        Veamos si, tras dos años era que el sistema estaba corrupto y ahora cuando instale todo de nuevo sigo con los mismos problemas o se soluciona todo.
        Gracias,

      • Cerrado

        BocaDePez BocaDePez
        6

        Buenas BocaDePez, Ya he revisado la conexión, tanto con…

        Buenas BocaDePez,
        Ya he revisado la conexión, tanto con BaSpeed 2007 como optimizar con TCPOptimizer (que no se si me dio buen resultado, ya que a partir de usarlo las descargas de archivos mayores de, digamos unos 3 MB se paran y tengo que cerrar la bajada y volver a ejecutarlo sucesivamente) y finalmente como no me acabo de convencer con WinsockxpFix.
        Todo sigue igual