BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Placa Gygabyte X470 con AMD Ryzen 3 2200G enciende pero no da señal de vídeo

Jesussanhueza

He montado mi proyecto de pc y al conectar la fuente se enciende pero se queda la luz roja fija el el LED cpu. Los ventiladores giran, la gráfica se ilumina pero no da señal de video tampoco.

Que puede pasar, necesito actualizar bios?

Si es así que cpu necesitaría conseguir?

Muchas gracias

Emad

Bufff, pides mucho por los pocos datos que aportas

🗨️ 2
BocaDePez
BocaDePez

Muy buenas gracias a todo voy respondiendo en el último mensaje que veo pues aver que os puedo decir el conector de la cpu esta conectado la placa enciende los ventiladores

Tengo una gráfica rtx 580+

Y se enciende el rgb de la gráfica

El hdmi conectado a la placa no da vídeo y en la gráfica tampoco

Mi duda principal es la compatibilidad de la bios con el cpu o tengo que actualizar la bios y en eso caso como

🗨️ 1
vukits

¿RGB de la gráfica?

¿de qué leches estás hablando? xD

vukits

desconecta la RAM y la tarjeta gráfica.

¿se oyen pitidos?

BocaDePez
BocaDePez

Lo primero una foto de cómo está montado, a ver si has metido la gamba y puesto algún conector donde no corresponde y la has liado.

Lo segundo, partiendo de la base que pueda estar bien montado intenta siempre pinchar una grafica que no sea la integrada, para ir descartando cosas de compatibilidad

🗨️ 1
rbetancor

Hace muchos años que es prácticamente imposible montar mal los conectores de nada en un PC, salvo que seas muy garrulo.

Aeri

Lo que te pasa es que no has conectado la alimentación de la CPU. La luz que mencionas te indica que no la tienes en funcionamiento o esta falla, si es todo nuevo descarto esta segunda opción y comprueba el conector de alimentación al lado de la CPU.

yomimmo
1

No hace mucho tuve un problema con una placa de este fabricante, no me daba señal de vídeo, ni en placa base ni en gráfica y resultó ser un problema de incompatibilidad de la gráfica con la UEFI de la placa base, fue retirar la gráfica y como una seda.

BocaDePez
BocaDePez
1

Tienes que actualizar la BIOS para poder usar la tercera generación de Ryzen en placas AM4 anteriores a las X570.

Con suerte al ser una placa de gigabyte si tiene Q-Flash lo tienes muy fácil.

🗨️ 1
BocaDePez
BocaDePez

Su Ryzen es de segunda generacion, un 2xxx, las placas b450 y x470 los reconocen de serie. Prueba como dicen a arrancar en minimos, quita todo.y deja solo cpu a ver si consigues algo.

Si avanza el arranque ve añadiendo ram, disco duro... y deja la grafica para el final. No deberia al ser grafica y placa modernos y Amd los dos pero si que es posible que haya algun conflicto ahi.

Pd: Con Rgb de grafica supongo que se refiere a la iluminacion "gamer" de la tarjeta

Filiprino
1

Quizá se te ha olvidado conectar el cable EPS ATX 12V. Es uno de 4 u 8 pines. Suele estar en la parte superior izquierda de la placa base.

BocaDePez
BocaDePez

El 2200G es una APU, o sea que tiene una gráfica integrada en el procesador . . .

BocaDePez
BocaDePez

Si has puesto una grafica potente necesitará enchufarle un cable de alimentacion de la fuente. Si no lo has enchufado no funcionará. Compruebalo