Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
51 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Ayuda Zyxel 643. No lee el archivo rom-0

    Hola amigos. Tengo un Zyxel Prestige 643 al que le hice un upload del firmware de la siguiente manera:

    1) Me baje el archivo http://www.zyxel.com/covad/250AY4d0.zip y lo descomprimi
    2) Me conecte al router por el puerto serie y entre en el modo debug
    3) teclee atba5 para ponerle a 115200 bps
    4) Me volvi a conectar con la nueva velocidad
    5) puse atur y le subi el nuevo firmware correctamente

    Y el problema que tengo ahora es que no llega a leer la configuracion del archivo rom-0 porque se reinicia continuamente justo despues de mostrar el mensaje para entrar en el modo debug. Esto es lo que veo continuamente:

    Copyright (c) 1994 - 2002 ZyXEL Communications Corp.
    initialize ch =0, ethernet address: 00:a0:c5:44:e9:76

    HWSAR (FPGA) : testing ... done
    Wan Channel init ........ done
    Loading ADSL modem F/W
    r
    Bootbase Version: V2.07 | 3/15/2002 14:29:16
    RAM: Size = 8192 Kbytes
    FLASH: Intel 8M *2

    ZyNOS Version: V2.50(AY.5) | 3/11/2003 13:27:01

    Press any key to enter debug mode within 3 seconds.
    ............................................................

    Solo me puedo coenctar por el puerto serie, pues no llega a leer la configuracion.

    Tambien he probado con el siguiente fichero:

    http://www.covad.com/onlinesupportcenter/software/downloads/250AY5d0.zip

    con el comando atur3 y subiendo el rom-0 pero nada de nada. No hay manera de volverlo a hacer funcionar.

    Agradeceria cualquier tipo de ayuda por vuestra parte.

    Muchas gracias de antemano.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      --------------- ES SENCILLO ----------------- BAJATE ESTE…

      ---------------
      ES SENCILLO
      -----------------

      BAJATE ESTE FIRMWARE (LO TENGO PROBADO CON EXITO)
      http://www.covad.com/onlinesupportcenter/software/downloads/250AY5d0.zip
      Esta en Zip son 4 archivos pero solo utilizaremos el BIN de 1.106 kb

      Te conectas con el hyperterminal atraves del com1 o com2 dale al boton configuracion y pon lo siguiente

      Velocidad 9600 bps
      bits de datos 8
      Paridad Ninuno
      Bit de parada 1
      Control de flujo 1

      Una vez que estes conectado, apaga y vuelve a encender el router y manten la tecla z pulsada

      No dejes de pulsarla hasta que aparezca

      Download firmware...

      Starting XMODEM upload (CRC mode)....

      CCC

      Entonces le das a transferir fichero y a esperar unos 25 minutos

      TE RECOMIENDO LEEAS EL TUTORIAL EN http://www.adslayuda.com/Zyxel+file-14.html

      Viene como hacerlo y el problema que ahora tienes...