Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 4 respuestas
  • Cerrado

    Ayuda con Xavi 7768 para Jazztel 20mb

    Buenas,
    estoy tratando de configurar el xavi 7768 con jazztel, pero aún no he conseguido que me funcione, y la verdad ya no se porqué.

    Actualizé el firmware del lector por el 1.05APF21.7768A-D.79.52.19.tftp, lo que parecía k me daba error, así k lo actualizé con la versión actualizable por web 1-01XGT4-7768-http-upload. En Wan he probado de todo, VPI y VCI 8 y 35, nat enabled y no enabled, autentificación con mis datos sin marcar, con chap y con pap, pppoe enabled y no enabled, LLC on y off...vamos, es que he probado todo lo que he ido leyendo en foros varios, pero nada,que no lo consigo. Decir que en status me sale tanto LAN, Wireless y WAN correctos, osea que sincroniza, el router me lo detecta en lan si hago un ping, pero luego no tengo salida al exterior (osea internet vamos). La verdad es que ya no se que probar, a ver si alguien puede echarme una mano y localizar en que está el fallo....

    Muchas gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 15/11/06 18:21]

      Vale, pues creo que el problema es que no puedo añadir bien…

      Vale, pues creo que el problema es que no puedo añadir bien el firmware 1.05, el otro al subirlo por web funcionaba bien la carga pero este no, me sale un error y luego al mirar en status sigue el firmware anterior, osea que no se cambia.

      • Cerrado

        Yo la verdad que nunca probé a actualizar el firm por tftp,…

        Yo la verdad que nunca probé a actualizar el firm por tftp, siempre lo hice por http, y cuando tenía que volver a la 1.05 lo hacía con el configurador de telefónica y a correr :-P Te dejo aquí el enlace al programa, a ver si así consigues que se te actualice : http://www.telefonicaonline.com/on/io/es/atencion/soporte_tecnico_y_averias/internet/adsl/modems/inalambricos/xavi_7768/AgenteADSLXavi7768rv2.exe

        Una vez lo hayas instalado, vas pasando hasta que te aparezca en la pantalla lo que quieres hacer, y entonces pinchas en actualizar el firmware. Te aparecerá el 1.05.

        Ya nos cuentas. Suerte.

        Saludos :-)

    • Cerrado

      [Editado 15/11/06 17:46]

      Ese firmware que le has cargado no soporta ADSL2+ en el xavi.…

      Ese firmware que le has cargado no soporta ADSL2+ en el xavi. Sinceramente mi experiencia con ese fimrware es bastante nefasta, aunque por lo que he leído hay a usuarios que les va bastante bien. En cualquier caso, lo mejor es que vuelvas al 1.05 que sí que soporta ADSL2+, configures los parámetros para la conexión de jazztel y hagas lo que hice yo para que sincronice en ADSL2+ (en el primer post que te ha dejado Ari, más concretamente : http://www.bandaancha.st/foros.php?temid=958011#993495)

      A mí al principio me iba bien pero luego empezaron los fallos, se calentaba mucho, se iba la conexión por momentos, se colgaba la página de configuración... ya nos contarás.

      Un saludo :-)