Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
56 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Ayuda con webstar 2100

    Hola, pues hace una semana se me jodio mi webstar antiguo, (me iba muy bien) y me pusieron el nuevo webstar 2100. Desde entonces en programas p2p me descarga muy lento , con medias entre 10-15 Kb/s mientras ke antes tenia 60-70 kb/s de media (tengo auna 2 megas). He abierto el puerto a traves del firewall de window , no tengo otro firewall, el antivirus lo he cerrado y me sigue iendo mal. Supongo ke sera el modem, ke vendra con los puertos cerrados (cosas ke me extraña , ya ke los cable-modem vienen abiertos por defecto)

    Si alguien sabe algo k me ayude por favor .

    Gracias de antemano

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo tengo el Webstar EPC2100 estoy en Madrid y me va…

      Yo tengo el Webstar EPC2100 estoy en Madrid y me va cojonudisimo asi que nose que decirte... a mi me va fenomenal, tengo 2 Mbps y el P2P es una maravilla, ponga el software que ponga me pasa de 150kb/s asi que nose.
      Saluditos!

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo tb tngo el ecp2100 y es una maravilla, claro lo tngo con…

        Yo tb tngo el ecp2100 y es una maravilla, claro lo tngo con ventilador , jeje pa k se refreske po k si no peta.. si apago el ventilador, el emule me va a 20 mas o menos ( 2 megas) si lo enciendo pues ya es otra ciosa 70 80 , yo uso el azureus con el descargo a 110 120