Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
164 lecturas y 35 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    AYUDA VOIP CON TC-300

    Me acaba de llegar un TC-300 de ya.com que funciona perfectamente, se sincroniza a la base, navega y lee correos bien, no muy rápido pero bien. El problema es que tengo configurada una conexión voip con voipchep.com y los parámetros estan correctos en la configuración sip pero no me hace la conexión. (la conexión es a través del router, no de la base).
    ¿Alguna sugerencia de lo que puedo estar haciendo mal o de lo que pueda pasar?

    usuario: con el que mi de alta en voipcheap.com
    contraseña: la elegida
    e-mail:en blanco
    nombre de dominio:sip.voipcheap.com
    puerto local: 5060
    servidor proxy: sip.voipcheap.com
    puerto proxy: 5060
    servidor de registro: sip.voipcheap.com
    puerto de registro: 5060
    intervalo de registro: 600
    servidor de salida: en blanco
    puerto de salida: 5060
    audio rtp: 30000
    intervalo datos rtp: 20
    codec: G.711A

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Yo soy nueva en esto, a mi me llego un TC 300 la base no me…

      Yo soy nueva en esto, a mi me llego un TC 300 la base no me venia pq no la compre, me pedian 30 euros. Un amigo me dejo una suya pero no la puedo conectar a ella, sigo los pasos de la instalacion y nada.
      alguien sabe que debo hacer?
      Tambien me venia un cable para conectar el movil al PC
      pero me dice que no tengo los draivers, a mi nada me funciona....
      Tengo otro terminal que me llego defectuoso... y me mandaron otro que va bien, sabe alguien si tiene reparacion o como actualizar el sofware.... :-P

    • Cerrado

      6

      ================================= CONFIGURAR EL TELEFONO…

      =================================
      CONFIGURAR EL TELEFONO TC300 CON LA CUENTA DE VOIPBUSTER.COM
      =================================

      (Basado en un post anterior de otro bandaanchero)

      Version firmware (teclear ###520#):

      Version software:
      D910.0.3.63s
      Version FFS:
      FS_D910.0.2.60s_YAC
      Version B/C:
      BC_D910.0.16

      MENU WIFI
      2. configuracion wifi
      2.1 configuracion activa (Selecc. diferente de t-com)
      2.2 editar configuracion activa
      2.2.1 ssid y seguridad
      2.2.1.1 ssid
      2.2.1.1.1 busqueda de redes (seleccionar la nuestra)
      2.2.1.2 Seguridad (introducir la nuestra)
      2.3 Cambiar de nombre (recomendable)

      4. Configuracion sip
      4.1 Usuario: usuario
      4.2 Contraseña: contraseña
      4.3 email: en blanco
      4.4 nombre dominio: voipbuster.com
      4.5 puerto local: 5060
      4.6 servidor proxy: sip1.voipbuster.com
      4.7 puerto proxy: 5060
      4.8 servidor de registro: sip1.voipbuster.com
      4.9 puerto de registro: 5060
      4.10 intervalo de registro: 600
      4.11 servidor de salida: (vacio)
      4.12 puerto de salida: 5060
      4.13 puerto de audio rtp: 30000
      4.14 intervalo datos rtp 20
      4.15 codec por defecto: G.711A (Europa y resto, recomentdado)/G.711U EEUU, Japon, etc.)
      G.726-32/24 Si hay problemas de flujo de datos inestable.

      5. Configuracion nat
      5.1 rport: deshabilitar
      5.2 stun: habilitar
      5.2.1 direccion del servidor: stun.voipbuster.com
      5.2.2 numero de puerto: 3478
      5.2.3 intervalo actual: 60

      configuracion

      2.Red preferida: wifi por defecto

      ============================
      CONFIGURACION DEL ROUTER D-Link DSL-624T
      ============================

      Version firmware:

      V3.02B01T02.EU-A.20061124

      Advanced -> Virtual servers -> Ninguno en particular para voIP.
      Advanced -> Filters -> Ninguno.
      Advanced -> DMZ -> Nada de nada.

      Asi funciona perfectamente, si bien alguna vez no se oye perfectamente pues imagino que debe haber algun cuello de botella, pero eso ya se nota nada más oir el tono de llamada (el de despues de marcar el número) si el sonido no es bueno más vale cortar y marcar de nuevo.

      Necesito ayuda para configurar la QoS en este router para mejorar la calidad.

      Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        grax por el tuto, ahora voy a exprimir el router de la que…

        grax por el tuto, ahora voy a exprimir el router de la que tengo delante ia, dios bendiga al creador de los wireless, el internet por wifi que no es mio me va a 7 megas

        gra grax, ahora voy a poder llamar a mi abuela :)

      • Cerrado

        BocaDePez BocaDePez
        6

        Muchas gracias, por vuestra ayuda ya me funciona. Recibi el…

        Muchas gracias, por vuestra ayuda ya me funciona. Recibi el teléfono hace unos días con un firmware erroneo. Le descargue el que tú tienes: D910.0.3.63s y pusé la configuración SIP que indicas salvo que tuve que cambiar para que me funcionara lo siguiente:

        después de
        4.3 email: en blanco
        hay otro apartado donde puse
        4.4 mostrar nombre: usuario
        y el siguiente puse:
        4.5 nombre dominio: sip.voipbuster.com

        Respecto a ayudarte a configurar la QoS en este router, ni idea, lo siento.

        • Cerrado

          6

          Curioso, no tengo este apartado de la opción de mostrar…

          Curioso, no tengo este apartado de la opción de mostrar nombre, que raro. Dices que está entre "E-Mail" y "Nombre de dominio"?? Pues no no está en mi TC 300.

          Me alegro de que te funcione! Saludos.

          Nota: a ver si alguien suelta algo de lo de la QoS

    • Cerrado

      BocaDePez BocaDePez
      6

      A ver si alguien me ayuda. He abierto DMZ todos los puertos a…

      A ver si alguien me ayuda. He abierto DMZ todos los puertos a la ip del telefono tc300, los datos que he metido son los siguientes
      usuario:miusuario
      pass:mipass
      email:miusuario
      mostrarnombre:miusuario
      nombre del dominio:sip.voipcheap.com
      puerto local:5060
      servidor proxy: sip.voipcheap.com
      puerto proxy: 5060
      servidor de registro: sip.voipcheap.com
      puerto de registro:5060
      intervalo registro:600
      servidor salida: (vacio)
      puerto salida:5060
      puerto audio rtp:30000
      intervalo datos rtp:20
      codec:g711a

      RPORT: deshabilitado
      STUN: deshabilitado

      el problema es que me dice “autenticacion fallida”

      ¿alguna idea?

      • Cerrado

        BocaDePez BocaDePez
        6

        Me respondo a mi mismo, el firmware estaba mal,, habia que…

        Me respondo a mi mismo, el firmware estaba mal,, habia que descargarse uno nuevo, en concreto PU_D910.0.3.98f_PG1.img me funciona perfectamente. Ni lo intenteis con el firmware de tcom, es decir, con el que viene de seriem hay que usar el PIRELLI, ese que he puesto arriba que esta en esta direcciion http://www.sipgate.de/downloads/pirelli/Firmware.zip

        UN SALUDO,

        PD: ¿y si quiero que me llamen a mi?

    • Cerrado

      BocaDePez BocaDePez
      6

      Será un bune terminal pero imposible de sincrinizar con la…

      Será un bune terminal pero imposible de sincrinizar con la base, ¿alguien puede decirme un manual de instrucciones que sea facil de aplicar? c3y@eresmas.com. gracias.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues yo he seguido todos los pasos habidos y por haber y nada…

      Pues yo he seguido todos los pasos habidos y por haber y nada de nada.

      Abrí cuenta con voipbuster.

      La configuracion:
      Usuario: el_mio
      Pass: La_mia
      Email: en blanco (nada) mi_email (nada)
      Nombre Dominio: sip.voipbuster.com (tampoco) spi1.voipbuster.com (que no)
      Puerto Local: 5060 (que no) abierto en el router (nada)
      Servidor proxy: spi.voipbuster.com (tampoco) spi1.voi... (tampoco) en_blanco (a freir puñetas)
      Puerto proxy: 5060 (nada) cambiando a uno abierto que uso para conectarme desde fuera (nada)
      Servidor de Registro: lo mismo que en los anteriores (nada)
      Servidor de salida: sip.voi... (naaaada) sip1.vo... (queee noooo)

      Configuracion NAT:
      Rport: Habilitado (y dale) Deshabilitado (pufff)
      Stun: lo mismo de lo anterior, ni con stun.voip ni nada)

      Alguien podría poner una configuracion completa que funcione con voipbuster?

      Así al menos, si es cosa del router ya sabemos donde trastear, pero la config del teñefono la tenemos clara.

      Sl2!

      • Cerrado

        BocaDePez BocaDePez
        6

        A ver, en primer lugar en algunos sitios tienes spi en lugar…

        A ver, en primer lugar en algunos sitios tienes spi en lugar de sip :D eso puede influir. Prueba a poner en el email el nombre de usuario y en el nombre de dominio voipbuster.com sólo. Cuidao con el puerto en el router. saludos.

        • Cerrado

          BocaDePez BocaDePez
          6

          PREMIO!!! Con mi nombre de usuario en el E-Mail funciona.…

          PREMIO!!!

          Con mi nombre de usuario en el E-Mail funciona.

          Puedo llamar pero no oigo ni se oye, pero eso es pecata minuta, seguro que se arregla fácil.

          Muchas gracias!!!!!

      • Cerrado

        Me pasa lo miso que a ti. ¿Te han dado alguna solución clara…

        Me pasa lo miso que a ti. ¿Te han dado alguna solución clara para "torpes" entre los que me incluyo?
        Gracias

    • Cerrado

      BocaDePez BocaDePez
      6

      TENGO UN PROBLEMA , PUEDO CONECTARME AL ROUTER PERP NO…

      TENGO UN PROBLEMA , PUEDO CONECTARME AL ROUTER PERP NO APARECE LA W DE CONEXION WIFI CON LO CUAL NO PUEDO UTILIZAR VOIP, ALGUIEN SABE Q PUEDO HACER, EL OTR DIA ME FUNCIONO PERO AHORA NO

    • Cerrado

      [Editado 25/03/07 20:19]

      Algien sabe configurar algun programa de voip que te deje…

      Algien sabe configurar algun programa de voip que te deje hacer llamadas GRATIS a mobiles españoles aunque sea solo 1minuto de llamada a mobil.

      Alguien me podria indicar la configuracion correcta para el e.mail para hotmail y el navegador que pueda mejorar las prestaciones que he consegido ya que me aparecen solo links cuando navego, no aparece ni imagenes ni texto.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola amigo! Acabo de conseguir un aparato igual. Tambien voy…

      Hola amigo! Acabo de conseguir un aparato igual. Tambien voy con voipcheap.com en Inglaterra. Ma ha costado casi un dia entero solucionar el mismo problema.
      Tengo metido los datos igual que tu menos un pequeno detalle.......HAY QUE BORRAR LA DIRECCION DE EMAIL y la dejes en blanco.

      Saludos de Dick!

      • Cerrado

        BocaDePez BocaDePez
        6

        Leyendo por seguna vez veo que tenias el email en blanco???…

        Leyendo por seguna vez veo que tenias el email en blanco??? Entonces no te olvides activar el stun server stun.voipcheap.com y asi normalmente no hay que cambiar detalles en el router como dmz o puertos.

        Saludos Dick!

    • Cerrado

      A ver , yo cuando me conecto directo a un routerwifi directo…

      A ver , yo cuando me conecto directo a un routerwifi directo me funciona, pero cuando conecto a traves por ejemplo de un linksys (para que me de wifi) q a su vez esta conectado por cable a otro router (sin wifi) ahi es donde no me va, y tengo el puerto 5060 abierto por si acaso pero nada.

      Saludos!

      • Cerrado

        Sobre lo del puerto 5060, una cosa que a lo mejor ayuda: yo…

        Sobre lo del puerto 5060, una cosa que a lo mejor ayuda: yo tengo un nokia N80, que también tiene Voip y no sólo tuve que abrir el puerto 5060, sino que tuve que crear una entrada DMZ en el router (el 3com wifi) para ese mismo puerto apuntando a la IP del teléfono. Con un simple redireccionamiento de puerto podía hacer llamadas, pero cuando me llamaban saltaba el contestador y mi teléfono no empezaba a sonar, pero con la entrada DMZ funciona sin problemas( http://forum.gizmoproject.com/viewtopic.php?t=5277 ). Prueba con todas las posibilidades de apertura de puertos que tenga tu router hasta que des con la que funcione.

        • Cerrado

          Yo también lo he conseguido!!!! Lo que no consigo es…

          Yo también lo he conseguido!!!!
          Lo que no consigo es conectarme al router con la seguridad activada. La tengo en WPA y no hay manera de conectarse, sólo lo logro en abierto :-(

          • Cerrado

            BocaDePez BocaDePez
            6
            Me pasa a mi lo mismo, fuera de casa en wifis abiertas hablo…

            Me pasa a mi lo mismo, fuera de casa en wifis abiertas hablo bien, en casa con el 3com y con los puertos abiertos no hay manera. y es mas, a veces se queda muerto el bicho cuando llegas a casa, la solucion, reset a la base y al telefono, volver a configurarlo y como nuevo........hasta la proxima vez.

            Jesus.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues a mi me sigue diciendo "Autentificación fallida", y el…

      Pues a mi me sigue diciendo "Autentificación fallida", y el login y el passwd los tengo bien (en dominio tengo el nombre de usuario también) ...

      • Cerrado

        BocaDePez BocaDePez
        6

        Quise decir que en "e-mail" tengo puesto el nombre de…

        Quise decir que en "e-mail" tengo puesto el nombre de usuario.
        Conectarse con el SIP se conecta, lo que no entiendo es porqué me dice lo de autentificación fallida.

        Con carpo.net me ocurre lo mismo ... no lo entiendo.

        • Cerrado

          BocaDePez BocaDePez
          6

          Solucionado, la culpa era del router Comtrend CT-536+ de…

          Solucionado, la culpa era del router Comtrend CT-536+ de Jazztel que viene "preparado" para usar su propio SIP.

    • Cerrado

      A ver... os pongo cómo lo tengo yo y que funciona (en…

      A ver... os pongo cómo lo tengo yo y que funciona (en realidad es para voipbuster, pero es igual para voicecheap).

      Es todo igual SALVO:

      los servidores no pongáis sip.xxxxx Poned sip1.xxxx (sí, un 1 detrás de la p. Esto lo extraje del foro oficial de voipbuster).

      Segunda cosa: el dominio es "voipcheap.com" sin el "sip." delante.

      El RPORT y el STUN dejadlos en deshabilitado. Si aún así os sigue dando problemas, ojito con el router, que algunos son cabroncetes con los puertos. Si os da problemas, activad el uPnP del router y usad los servidores STUN (con el dlink 624t y con el 3com11g moderno no hizo falta).

      También hay que tener en cuenta que a veces los servidores sip de betamax se ponen pijos y te hacen buscar problemas en la configuración y no hay tales.

      Saludos y suerte!

      • Cerrado

        BocaDePez BocaDePez
        6

        Efectivamente, al poner el nombre del usuario en el email, ya…

        Efectivamente, al poner el nombre del usuario en el email, ya se conecta, pero.............no ecucho por el telefono, en el fijo oigo lo que digo pero en el movil quedo totalmente en silencio. ¿ALguna idea?

        • Cerrado

          BocaDePez BocaDePez
          6

          A mi me pasa lo mismo, no consigo oir lo que me dicen, sin…

          A mi me pasa lo mismo, no consigo oir lo que me dicen, sin embargo el teléfono se pone en contacto con el teléfono donde quier llamar.

          Saludos

        • Cerrado

          eso es problema de puertos... abre los puertos del router…

          eso es problema de puertos... abre los puertos del router hacia el teléfono y ya está (son puertos UDP).

    • Cerrado

      BocaDePez BocaDePez
      6

      Y es mas, con voipbuster mas de lo mismo. Ya empiezo a pensar…

      Y es mas, con voipbuster mas de lo mismo. Ya empiezo a pensar que puede estar capado para eso, porque si no, no lo entiendo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tampoco lo he conseguido y la configuración es la correcta…

      Yo tampoco lo he conseguido y la configuración es la correcta ...
      Web y e-mail funciona sin problemas.

      • Cerrado

        BocaDePez BocaDePez
        6

        te conectas a traves de una red wifi abierta o que sepas la…

        te conectas a traves de una red wifi abierta o que sepas la clave, configuras en mensajes-email-configuracion y ahi configuras las cuenta de correo. Para el tema de la navegacion no tienes que hacer nada, solo que en configuracion de la conexion a internet en donde tienes la opcion portadora de datos le pongas la opcion wifi. Y asi me va a mi bien. Pero lo de VOIP ni de coña.

        • Cerrado

          Muchas gracias, me imagino que para la navegación te refieres…

          Muchas gracias, me imagino que para la navegación te refieres a la opción WAP del menú. El cacharrilllo está bien, aunque lo tengo hace poco y no lo he podido estrujar mucho.
          Lo del manual de "instrucciones", tiene delito.

          El primero que lo consiga, que informe ;-)