Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

ayuda con el vitelcom por favor....

BocaDePez
BocaDePez

hola, soy nuevo y ante todo gracias por el foro que nos ayuda a todos
mi problema:
tengo un portatil con el windows 98..
me dieron el kit autoinstalable con el modem azul de vitelcom
la primera vez lo instalo y muy bien y muy rápido
pero despues lo desconecto para llevarme el portátil a trabajar y cuando llego a casa y lo vuelvo a conectar parece que no está nada instalado
lo vuelvo a conectar y... me reinicia el ordenador (cosa que no hizo la primera vez) y así constantemente: al reiniciar se vuelve a instalar y se vuelve a reiniciar... así infinito
Llamo a telefónica y me dicen que reinstale el windows 98.. que será alguna incompatibilidad.. y que ya me llamarán (hace 2 semanas que espero)
lo que hice es borrar del ordenador todo lo que creo que ha puesto el cd de telefónica (*adsl*.*) (un poco burro soy, lo se) y vuelvo a instalarlo... lo conseguí instalar (supongo que así era para el ordenador como la primera vez..) pero despues el mismo problema
alguien me puede ayudar???

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Prueba a formatear el ordenador ya que puede ser un fallo del ordenador y si lo vuelves a instalar y no te funciona llama a telefonica y les dices que hagan algo que no te funciona el modem, o si no quieres formatear el ordenador vuelve a llamar a telefonica a ver lo que te dicen si te vuelven a decir lo mismo pues lo tendras que hacer y si formateandol no funciona pues llamas a telefonica y les dices que lo has formateado y a ver lo que pueden hacer