BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

AYUDA: Velocidad de conexión muy baja

BocaDePez
BocaDePez

Hola. No soy un entendido en este tema, más bien todo lo contrario. Por eso quería preguntar si es normal que tenga el combo 3 (15 Mb de bajada y 1.5 de subida) y tenga menos de la mitad de bajada (más o menos 7). Llevo más o menos 3 semanas mirando esto en medidores de velocidad (uno de R y otro diferente) y nunca consigo más de 7 Mb. Yo tenía entendido que R- a diferencia de otras compañías- sí te garantizaba un porcentaje de tu ancho de banda.

Soy el único al que le pasa esto o es algo normal?

También quería preguntar si es posible que alguien me esté "chupando" ancho de banda, ya que tengo wifi puesto en casa. La contraseña es la que me puso el de R, que es el número del módem me parece. ¿Existe algún programa o alguna manera de saber qué ordenadores están conectados y ver si alguien me está robando ancho de banda?

Por cierto, siempre que lo he mirado el único ordenador que estaba conectado era el mío, por lo que es imposible que otros de casa estén bajando cosas. La verdad que no lo entiendo, porque la subida la tengo bien (1.4)

Soy de Santiago, de la zona de Fontiñas.

P.D.: la verdad que me he cuidado mucho antes de hacer algo, como he dicho he estado 3 semanas chequeando pero algo está mal...

Un saludo y gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Prueba a hacer el test de velocidad con el ordenador conectado por cable al router ya que la disminución de velocidad puede ser debida a que el wifi ni funcione al máximo de su velocidad.

Sokiev

Yo que tú, probaría a hacer el test de velocidad y todo tipo de pruebas, con cable directo Modem <------> PC, sin wi-fi de por medio.

Si funciona ya bien, es problema del wi-fi, de la distancia, o de interferencias, si no se arregla, llama a R, porque creo que más del 50% sí deben garantizar.

Si te sale bien la velocidad directamente, avísame, y yo te ayudo a configurar el wi-fi bien (pero dime que marca es.., si es Belkin bien, pero hay otras marcas que ya no manejo tan bien ;) ).

Saludos

🗨️ 1
BocaDePez
BocaDePez

Gracias a los dos por la ayuda. La verdad no había caído en que tenía que hacerlo en el ordenador principal. Estoy a 2 metros del modem ahora mismo pero mañana por la mañana lo haré porque ahora hay gente bajando y ya comento por aquí los resultados.

Muchas gracias.

fervigo

R garantiza el 80%. Todo lo que sea inferior es reclamable. Pero eso, como te comentan, miralo estando conectado directamente al cablemódem mediante cable.

BocaDePez
BocaDePez

Puedes también reiniciar el MODEM, puede que tengas alguna configuración anterior a lo que tienes ahora. O sea le cortas la corriente, desconectas el cable del transformador, lo vuelves a enchufar, y esperas a que se configure denuevo el MODEM, y a continuación haz la prueba de velocidad, con el cable directo, no a través del Router. Debes saber que tienes 2 IPs distintas, una para la conexión directa, y otra para el router. Si no notas cambios en la velocidad con la conexión directa, llama a R, y que te revisen la instalación denuevo. Suerte.

BocaDePez
BocaDePez

Pues he mirado directamente en el cable como habéis dicho y me ha dado los mismos resultados. Bien en la subida pero 6000 kbps en bajada. Yo no tengo ni idea de estas cosas por eso no sé que hacer.

¿Podría ser que alguien me esté robando ancho de banda? A mí me huele que va a ser esto porque vivo en un bloque de pisos... Me podríais dar algún consejo o algún tutorial para mirar qué ordenadores están conectados a tu red y como impedirlo y esas cosas? Es que estoy perdido...

Gracias.

🗨️ 2
Vermu

Prueba a desactivar la wifi y hacer el test de velocidad. En R te deberían decir como desactivar la wifi. Por cierto quizás lo mejor hubiese sido llamar a R en el primer momento...

xilo

Dales una llamada y coméntaselo, pero conectado por cable que es donde te tendría que dar la velocidad real, ya que si les llamas te van a pedir que pruebes por cable, y si no llega al 80% como te decía antes Fervigo tendrían que abrir incidencia (vamos sería lo lógico).