BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Ayuda con USB Mass storage

BocaDePez
BocaDePez

Hola.Tengo una camara digital Benq desde hace pocos dias y funciona bien.El problema me surge cuando intento conectarla al pc por el puerto usb.Instalo el driver de la camara,enciendo la camara y enchufo el cable y cuando empieza a instalar el nuevo hardware me sale la tipica pantalla azul de windows de exepcion grave,se cerrará la aplicacion en curso.Abro en mi pc el administrador de dispositivos y esta en controladores de disco duro,el usb mass storage con un aspa en rojo.Si lo intento actualizar con la camara encendida se bloquea,si quito la camara desaparece pero vuelve a aparecer si conecto la camara.Ya no se que hacer.He probado todo.El servicio tecnico de la camara no me dio solucciones.He bajado parches de todo tipo,de windows,de la camara,del usb,de la placa (Via tech) y no logro hacerla funcionar.He probado la camara en un pc portatil de un amigo y va de maravilla.Espero que alguien me pueda echar una mano.Gracias por adelantado y saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Lofter

Suena a fallo d usb, bien sea por la placa o por cuestion d drivers...

Vendria bien saber modelo d la camara, marca/modelo d placa base y version d windows (tengo la bola d cristal n la revision d los 50.000...)

P.D. De paso si tienes algun otro dispositivo usb dilo.

🗨️ 2
BocaDePez
BocaDePez

Jejejeje.Tienes razon.Tengo un AMD 750.Placa Apollo KT133.Controladora de host universal VIA Tech 3038 PCI a USB.Camara digital Benq DC2410.Windows 98 S.E.
Tambien tengo un reproductor de MP3 y antes me fucionaba despues de varios bloqueos,pero ahora no lo reconoce y cuando lo vuelvo a reinstalar se vuelve a bloquear como hace la camara.Tambien me extraña mucho que cuando empieza a instalar el MP3 ponga:Sigma Tel MSCN SCSI Host Adapter,cuando no tengo SCSI si no IDE.En administrador de dispositivos tambien me sale con el aspa en rojo lo del Sigma Tel y el programa para cargar el MP3 no reconoce el dispositivo.Pienso que eso es lo de menos por que he cargado y formateado varias veces el MP3,con algun problema que otro pero lo hacia.Ahora es imposible.El USB tambien me dio problemas con otra camara pero solo la tube una semana.Ahora es un problema gordo por que me queria poner la ADSL y me ha jodido.¿Sirve de algo que diga que me compre el equipo en Deima?.He escuchado que ha habido problemas con sus productos.A mi solo se me ha jodido el HD en un año y medio y esto no se si sera cosa de ellos.Espero que te sirva esta informacion y si necesitas algo mas dimelo.Gracias por adelantado y saludos

🗨️ 1
Lofter

Cuando el administrador d dispositivos se los inventa suele significar q se ha hecho la picha un lio, podrias quitar cualquier resto d usb (incluida la controladora) y q lo vuelva a detectar desde 0, es la solucion rapida porq con meter el 4in1 y el driver d la camara lo tendrias, pero existe la posibilidad d q ni por esas y tengas q reinstalar windows.

En estos casos es preferible cortar por lo sano q perder el tiempo rompiendose los cuernos.