Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

ayuda con un thomson 546

BocaDePez
BocaDePez

router thomson 546 de wanadoo.

no puedo entrar desde el exterior a haber mi pagina y he probado el ftp y tampco funciona.

en la tabla de rutas me dice que la ruta por defecto cuando pone destinino 0.0.0.0 p.enlace 85.56.123.52 supongo que esta es la ip publica, por que en la pagina adsl.ayuda hay una utilidad y me dice que esta, y el dyndns tambien la coje como la publica que actualiza.

estoy trabajando con una sola maquina para no liar las cosas, 1 equipo un router.

el equipo es 192.168.0.130 y el router 192.168.0.1.
el ISS hace de servidor de web y de ftp al puerto 80 y 21
en red funcionan ambos correctamente. antiguamente con el moden tambien, todo los problemas bienen por culpa router.

he puesto ha este equipo como servidor natp supuestamente todo los puertos y trafico entrate lo deberia mandar a este 192.168.0.130 , lo hace, por que solo con esta opcion la mula trabaja estupenda, y NO sale el tipico mensaje

- You have a lowid. Please review your network config and/or your settings.(pasa a ser historia)

bien ya anda la mula.

bien, pero intentas entrar en la pagina y no funciona entonces ademas de lo echo:

ABRIMOS puertos:

http seria:
protocolo:TCP
ip externa :0.0.0.0 puerto externo:80
ip interna: 192.168.0.130 puerto interno:80

lo mismo para ftp

protocolo:TCP
ip externa :0.0.0.0 puerto externo:21
ip interna: 192.168.0.130 puerto interno:21

sigue sin funcionar.

por favor alguien que sepa y eche una mano que vaya explicando las cosas poco a poco, por que uno entiende algo pero tampoco mucho.

haber si alguien poco a poco y pasito a pasito saca esto adelante.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

otra cosa todas las pruebas sin nigin cortafuegos, ademas este router que yo sepa no tiene.

🗨️ 1
Frankie2004

El manual del Thomson-Alcatel SpeedTouch 546 v5.2.7 es el siguiente (5.92 MB):

technicolor.com/contact

No parece que tenga cortafuegos ... ya sabes que "a caballo regalado" ...

Frankie2004

Si rediriges todos los puertos hacia un único equipo (lo que en otros routers viene como opción DMZ, no sé el tuyo) pues entonces ya no tienes que redirigir puertos simples en la sección de NAPT, porque una opción engloba la otra.

Lo que sí puede haber es una regla (visible o no, eso es otro tema) en el cortafuegos que proteja justamente el acceso desde la interfaz WAN de Internet al puerto 80 de la IP pública porque ahí estaría la configuración del propio router.

Mira a ver si cambiando tu IIS de puerto funciona todo bien, para asegurarse que es problema del bloqueo del 80 por parte del router. Luego mira a ver si tu router te deja cambiar el puerto de configuración a través de Web por otro que no sea el 80. Después mira a ver si existe alguna regla a posta en el cortafuegos.

Por cierto ... juraría que ya te he contestado antes a este problema, y te remití a los manuales del 546 en el fabricante. ¿no?
ayuda

🗨️ 3
BocaDePez
BocaDePez

lo qu e tu me comentas sobre la obcion DMZ en este la denomina servidor predeterminado dentro del apartado natp

y eso que mecomentas de que la opcion ya lo engloba ya lo sabia pero como no funciona pos mas dulce mejor.

el tema esta en que ya he probado tu sugerncia puse el iss al 8080 y los puertos

ip exterior 0.0.0.0 puerto 80
pi interion 192.168.0130 puerto 8080

no ha funcionado

lo de la regla de cortafuegos este router en la configuracion creo que biene sin cortafuegos por que no tiene niguna opcion y ademas estan desactivados los he quitado para probarlo y sigue sin funcionar.

gracias, si se te ocurre alguna cosa mas,
una pregunta puedo probar directamente con la ip publica que como digo (link roto) sin el dyndns

a lo que me dices no, soy otro con el mismo problema, por cierto lo he leido y me he descargado los manuales ahora estaba mirandomelos. haber que saco en claro gracias.

🗨️ 2
BocaDePez
BocaDePez

voy haber si puedo enterarme de como se hace lo que me sugieres de cambiar el puerto de la configuracion por web

gracias.

🗨️ 1
BocaDePez
BocaDePez

me he leido el manual y nada de nada
lo unico que he sacado en claro es darle al boton de reset
para conseguir que el router tenga de nuevo los valores de frabrica por si wanadoo a echo alguna configuracion estraña.

pero no he podido solucionar el problema.

si alguien tiene este router y hace funcionar el aceso aweb o ftp que me de un un toke rfp3@alu.ua.es esplicado que configuracion tiene. como lo ha conseguido por que no rula el trasto este.