BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda con el router de ya.com

BocaDePez
BocaDePez

Hola. Tengo un serio problema con el router que facilita ya.com para la conexión de 512Kbps (D-Link DSL 504T) y es que no se cómo configurar el acceso a la conexión de ya.com

No se cómo he cambiado la IP del router de la que venía en el manual de instalación a esta otra: 10.1.1.1

Ahora no soy capaz de conectarme a internet ni nada de nada :-(

¿Cómo se cambia esa IP del router? ¿Cómo puedo volver a configurar el acceso de Ya.com?

Por favor, la explicación si puede ser para torpes (por no decir otra cosa :-| ) mucho mejor...

Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola;

Si no has guardado la configuración, te basta con hacer un reset para volver a la anterior.

Si tenías la configuración original, supongo que tendrás el DHCP activado. Tendrás que reiniciar el pc para que el router le asigne una dirección de su red y poder comunicarte con el.

En definitiva, reinicia todo y prueba a conectarte con la 10.1.1.1 y con la 192.168.1.1.

🗨️ 1
BocaDePez
BocaDePez

Me intento conectar con la 10.1.1.1. Al router sí puedo pero acceder a la red nop :-(

Gracias por contestar :-)

BocaDePez
BocaDePez

Hola

Para configurar el router con esa ip te seria posible navegar, lo unico que habria que hacer seria configurar tu tarjeta de red en ese rango para que pudieras primero acceder al router.

Lo 1 saber si tienes ip dinamica o fija
2- para acceder al router pones tu direcion ip en el navegador

10.1.1.1

login->Admin
Pass->Admin

lo primero que haria yo para no entar en configuraciones que te puedas liar un poco seria lo siguiente, restaurar el router a la conguracion de fabrica y te recuperara la ip 192.168.1.1

para restaurar a fabrica seria asi

Tools->System Comamnd->Restore

te pregunta si estas seguro, le decimos que si, esperar un pokito y si todo ha salido bien te cambiara la ip a 192.168.1.1

Asi que tendrs que cambiar tu ip desde la tarjeta de red

inicio->configuracion->panel de control->conexiones de red->conexion de area local->con el boton derecho propiedaDES->protocolo internet tcp/ip y marcar obtener una direcion ip automaticamente

Necesito que me digas si vas por albura o por tdata, mas que nada para saber el protocolo que utilizas ppoe o ppoa

para configurar el router seria asi

1 nos logamos con admin-admin

clikeas setup-conetion 1

name :ya com

vpi:8

vci:32
type:ppoa o ppoe
option dejas marcado nat y firewall

user si eres dinamica seria ad(numero de telefono)@ que t dijeron

despues le das a aply-tools-system command-save all

espere haberte sido de ayuda

Un saludo

🗨️ 1
BocaDePez
BocaDePez

Lo primero, gracias.

Acceder al router, puedo, con esa ip: 10.1.1.1

Utilizo el protocolo PPPoE, ¿qué red usa dicho protocolo?

El problema es que esos datos de configuración los tengo puesto pero el router no se me conecta a internet. Si intento acceder a cualquier web tanto con Iexplorer como con Firefox me dice que la página no puede ser mostrada.

Otra cosa, tengo el firmware 2.0 así que lo de "connection 1" no viene por ningún lado. A la izquierda de la pantalla hay una serie de botones y en el que pone "WAN" es donde están los datos de la conexión de adsl.

BocaDePez
BocaDePez

vas por tDATA

Las luces las tienes todas correctas verdad la de adsl que tye sincroniza y demas no?

En la version original tenia un boton que pone conect que era para forzar la conexion, xq hay veces uqe hay que ayudarle a que te pille la conexion, si puedes hacer algfuna capturilla o algo asi y te intentamos ayudar

Saludos

🗨️ 2
BocaDePez
BocaDePez

Pues ahora no estoy en casa...estoy en el curro. Así que las capturas las tendré que dejar para el lunes...

Las luces van todas bien. Miraré lo de forzar la conexión a ver qué tal.

Pero eso de la IP no es importante, ¿no? Es decir, antes conectaba con el router y tenía adsl con la IP 192.168.1.1. En cuanto ha cambiado a 10.1.1.1 no puedo acceder a internet. ¿No es por culpa de cambiar de ip el router? ¿Al ISP (en este caso, ya.com) le da lo mismo la ip del router?

🗨️ 1
BocaDePez
BocaDePez

Puedes ver algunas pantallas de la configuración de ese firmware desde esta web (link roto)

De ahí me bajé el fw 2.0

BocaDePez
BocaDePez

Si lo de la ip da igual pq es una ip lan es dcir la de tu casa

ya.com te da una ip wan( es decir la ip dinamica cada vez que te conectas)

la config me imagino que la tendras bien puesta mas que de sobra revisa l de las dns y eso, que seguro que el fallo es una tonteria simple en advanced-adsl o en status a lo mejor

Ya.com
Dinámica
PPPoE
8/32
LLC/SNAP
ad + número de teléfono@yacomadsl
"contraseña"
62.151.2.8
62.151.4.21

Siento no poder ayudarte

Saludos

🗨️ 1
BocaDePez
BocaDePez

Pues sí que puedes serme de ayuda porque esos DNS no los tengo puestos por ningún sitio.

Si la Ip es dinámica, ¿tengo que poner esos? ¿O sólo son para cuando tienes IP fija?

BocaDePez
BocaDePez

Segun el manual deberias localizar wan connection y hay buscar una botton que pone connect.

lo he mirado en en la pagina que tu me has dixo donde pone
DSL-504T Manual v1.00 que aunque pone pone 1.0 por l que veo yo se parce mucho a la 2.0 corrigueme si me equivoco viene en la pagina 29 lo del botton conect

s@ludos

BocaDePez
BocaDePez

las dns hay que ponerlas para el router se pueda conectar, aunk las dns puedes poner las de cualquier proveedor d servicios

BocaDePez
BocaDePez

Pues entonces meteré esos DNS y miraré si logro hacer funcionar de nuevo la interné...

Gracias.

BocaDePez
BocaDePez

62.151.2.8
62.151.4.21

Esos son los DNS que hay que poner en Ya.com

🗨️ 3
BocaDePez
BocaDePez

Pregunto... :-?

🗨️ 2
BocaDePez
BocaDePez

yes

🗨️ 1
BocaDePez
BocaDePez

¿Y no tendrían que haberse configurado ellos solos?

Perdonad que sea pesado pero es que tengo una hora o algo más de curro todavía y después me iré a casa a probar todo lo que me habéis dicho.

BocaDePez
BocaDePez

no tendra pq pq es un firmware desarollado por el fabricante, pero no especifico para un isp concreto

🗨️ 1
BocaDePez
BocaDePez

OK, gracias de nuevo.

BocaDePez
BocaDePez

Bueno, pues hablaban mal del servicio técnico de YA.com y ahora, que lo he necesitado, se han portado :-) :-) :-) :-)

Muchas gracias.

BocaDePez
BocaDePez

necesito que me ayuden a conectar el router a otro pc