Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra FTTH

Opciones para obtener PPPoE por TTL para sustituir Nucom por router Xiaomi

Cosita88

Hace dos días me llegó un router Xiaomi AX3600. Soy cliente de una compañía local que se llama Fibritel pero la fibra es de Adamo. Eso es lo que pone en las cajas de la calle y lo que ponía en la ropa de las dos personas que vinieron a ponerme la ONT Fiberhome y un Router Nucom NC-WR744G.

El caso es que he seguido el tutorial de este vídeo, he puesto 603 en la VLAN, pero no dispongo de PPPoE.

Ayer me llego un lector TTL a USB, pero el router Nucom no tiene pins TTL. Está para soldar cables y no se soldar. A las malas lo podría llevar a una tienda de electrónica, pero me encuentro en el punto de no saber que comandos meter para acceder a el. Otra opción es abrir la ONT y conectarme al puerto TTL, pero me encuentro nuevamente sin saber que comandos meter.

¿Qué puedo hacer o que hay que hacer?

Gracias

BocaDePez
BocaDePez

Debemos estar bastante cerca, saludos desde la provincia de Cuenca. Adamo (y Fibritel, que es la empresa que hace los despliegues a Adamo y utilizan su red para dar servicio) no usa PPPoE, a no ser que quieras cambiar ONT tambien, solo tienes que enchufar la FiberHome al router y configurar la VLAN con DHCP.

🗨️ 1
Cosita88

Saludos desde un pueblo de Toledo.

No quiero cambiar la ONT, el problema de este router es que oficialmente no soporta VILAN, pero entrando a bajo nivel lo puedes hacer, el problema estará en la configuración.

Haber si sacan de una ven OpenWrt para este router.

vukits

no entiendo, ¿necesitas PPPoE para funcionar o no?

🗨️ 1
BocaDePez
BocaDePez

Es lo que no se, parece que Adamo no es PPPoE

BocaDePez
BocaDePez

Con el tutorial que has pasado se debería poder hacer, solo tienes que coger los datos que el pone y hacer estos cambios a la interfaz WAN:

En option proto pon "DHCP"

Quita option password y option username.

En option mtu pon "1500" porque no necesita PPPoE.

Y en ifname "eth1.603" que es la VLAN de Adamo.

También si puedes aportar algo de información a este hilo te lo agradezco:

¿Cuándo quitará Adamo el radioenlace para poner troncal de fibra al pueblo?

De los pueblos de Toledo que yo conozco creo que en Quintanar de la orden y Villanueva de alcardete hay troncal y en Corral de Almaguer radioenlace, pero no estoy seguro.

🗨️ 17
BocaDePez
BocaDePez

Desconozco si en Lillo es radioenlace o troncal, ¿Como puedo ayudar?

Nada, sigue sin funcionar

🗨️ 16
BocaDePez
BocaDePez

Quita la interfaz DHCP (config interface "DHCP"). Y config interface "eth4" cambialo por config interface "eth1".

🗨️ 13
BocaDePez
BocaDePez

Sigue sin funcionar

🗨️ 12
vukits
🗨️ 11
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 9
Cosita88
1
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
Cosita88
🗨️ 6
BocaDePez
BocaDePez
🗨️ 1
vukits
🗨️ 1
vukits
🗨️ 1
vukits

buenas, por favor no poner captura de pantalla, sino bloques de código.

gracias.

en cuanto a tu pregunta, esta es una config para DHCP y VLAN , para MásMóvil (que es VLAN 20):

config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'

config interface 'WAN'
option proto 'DHCP'
option mtu '1488'
option DNS '8.8.8.8 8.8.8.4'
option ifname 'eth1.20'
🗨️ 1
BocaDePez
BocaDePez

Me falta poner las DNS, como me pone en esa captura

No entiendo qué quiere decir bloques de código

BocaDePez
BocaDePez

La configuración ya está bien. ¿En que puerto has enchufado el cable de la ONT? ¿Has configurado los servidores DNS en el router o en tu equipo?

Lo del troncal o radioenlace es difícil de saber si no te lo han dicho, la forma más fácil de saberlo es si tienes contratados los 1000mb y estás bastante por debajo constantemente sin que sea por saturacion, pero aún así no es seguro.

🗨️ 5
BocaDePez
BocaDePez

En mi PC lo tengo en automático, y el cable de la ONT está conectado al puerto WAN del router.

No tengo internet, sale la bola en la bandeja de tareas.

En otro post de este router un usuario pone las DNS en el apartado WAN.

por normal general me ha ido muy bien desde el confinamiento, pero algunos amigos míos están hasta los huevos de lo mal que van

🗨️ 4
BocaDePez
BocaDePez

Pon las DNS entonces en la configuración, sería añadir option DNS 'dns1 dns2'. A mi en concreto según el benchmark de DNS las que mejor me iban con Adamo eran las de Quad9 por encima de Google y Cloudflare, así que si quieres usar esas sería option DNS '9.9.9.9 149.112.112.112'

🗨️ 3
BocaDePez
BocaDePez

He puesto las que salían en el router de la compañía.

Una vez leí que lo mejor era renombrar tu router al nombre de la compañía tal que así: modelodelrouter_mac_numerodeserie y poner la Mac del router de la compañía al tuyo

Cosita88

Tampoco funciona

Cosita88

¿Que bench es ese?

Gracias

Cosita88

Acabo de llamar, me han dicho que les de la MAC del router para darle acesso. En un rato me llaman.

Todo puede ser que si le hubiera puesto la MAC del Nucom hubiera funcionado.

Cosita88
1

Actualizo, me han llamado y me han dicho que la VLAN es 100 y el MTU 1492, ya esta funcionando

🗨️ 6
BocaDePez
BocaDePez

Me alegro de que al final hayas conseguido ponerlo. Es de agradecer que sean transparentes, porque por lo que he visto los operadores locales en especial son muy reticentes a dar información como esa o permitir que la gente cambie los routers por neutros.

🗨️ 1
BocaDePez
BocaDePez

Cuando le he empezado a decir todo lo que había hecho me ha dicho: en 5 minutos te llamo y me ha dado la VLAN y el MTU, me ha vuelto a pedir la MAC del router.

Quizás al ver que tenía idea de lo que tocaba me lo ha dado.

vukits

ok, me alegro de que haya funcionado.

qué majos

🗨️ 3
Cosita88

Gracias, no se si mejorara algo al poner MTU 1500 y las DNS que me dijo un compañero.

🗨️ 2
vukits

mtu 1500 si te funciona, mejor…

las DNS, eso ya… para gustos colores…

🗨️ 1