Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ayuda con Router WRT54G

RuFoBoliX

Hola a todos

He vuelto a casa tras un año fuera, y ahora no recuerdo como configurar los ordenadores con este router. Este con el que escribo lo tengo con ip y DNS automáticas.... pero quiero tener internet en 2 ordenadores, para eso me compré este router vamos....

Creo que IP era 192.168.1.X (siendo X 1 y 5 x ej para los 2 ordenadores)

Y la puerta de enlace: 192.168.1.1

Era así no? Lo que no recuerdo son las DNS

Ah y otra cosa.... cómo entro en la configuración del router?? No era poniendo la puerta de enlace en el explorer? Es que no me sale lo de "usuario y contraseña", y ya de paso.... cual es la contraseña por defecto?

Siento el tocho, pero me jode tener internet solo en un ordenador. Muchas gracias a to2 de antemano

Un saludo ;)

EDITADO: Ya he conseguido que me salga lo de "usuario y contraseña" pero no recuerdo cuales son por defecto, ayuda please!! xD

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
vukits

resetealo, si no te acuerdas de la config personalizadas...
normalmente, el nombre de usuario es "admin" y la contraseña es "root" o al revés... no me acuerdo

🗨️ 15
RuFoBoliX

Gracias por la rápida respuesta. Lo de Admin me suena muchísimo, es una de las dos cosas fijo, pero lo de root no, lo he probado de las dos maneras y nada, así que me falta saber o la contraseña o el pw, pero lo de admin es algo seguro.

🗨️ 14
heffeque

Si usas el firmware original... resetealo (30 segundos con el reset pulsado estando encendido) y lée las instrucciones del manual del usuario y ya está :-) Si tienes otro firmware... pues las que vienen por defecto son distintas. Míralas en sus manuales y ya está :-)

Vamos, que todas estas cosas se resumen en una (sin ánimo de ofender :-P): RTFM.

🗨️ 13
RuFoBoliX

RTFM? Pues NPI xD

Vamos a ver, TODO está mal, el jodio problema era que mi hermano había conectado el único PC que funciona, es decir, este con el que escribo ahora, directamente al router de ONO.

Así que he conectado, ahora si, los 2 PC´s al WRT54G, y éste al router de ONO y NADA, no consigo internet en ninguno de los 2, ni si quiera poniendo IP´s y tal automático. Lo que si consigo es que me salga en los dos lo de usuario y conraseña, pero no se cual es, no encuntro el jodío manual-

AYUDA POR FAVOR!! xD

🗨️ 12
heffeque
🗨️ 2
RuFoBoliX
🗨️ 1
ppito
🗨️ 8
RuFoBoliX
🗨️ 7
heffeque
🗨️ 4
RuFoBoliX
🗨️ 3
heffeque
🗨️ 2
RuFoBoliX
🗨️ 1
ppito
🗨️ 1