Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
104 lecturas y 16 respuestas
  • Cerrado

    ayuda con router ovislink arm-104 apertura de puertos

    Hace dos dias me llego el kit de ya.com adsl home. Para empezar los muy...me envian el router ovislink, que no es que tenga nada en contra de esa marca, pero prefiero el router de usrobotics que era el que en teoria me iban a enviar. Pues bueno, intento abrir los puertos 4662 y 4762 para poder usar el emule a pleno rendimiento y llego a la conclusion que no puedo abrirlos salvo que tenga una ip estatica. ¿estoy en lo cierto? , por favor, si alguien me puede indicar como abrir esos puertos que me lo indique. Me estoy pasando horas buscando por la red y no encuentro nada de nada. Tambien he enviado un mail a los de ovislink, a ver que pasa.
    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Tengo un problema con mi router ovislink wl-1000r. Tengo 3 pc…

      Tengo un problema con mi router ovislink wl-1000r. Tengo 3 pc conectados y puedo abrir paginas y meterme a msn. Pero muy frecuentemente se me bloquea el acceso a juegos y para bajar p2p. alguien sabe que puede ser :-?

    • Cerrado

      BocaDePez BocaDePez
      6

      aun estan por ahy para ayudarme con un problemita con mi…

      aun estan por ahy para ayudarme con un problemita con mi router ..........no me daja salir a jugar age of empiere como puedo configurar mi router ovislink

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola amigos, he estado leyendo este foro y a lo mejor podeis…

      Hola amigos, he estado leyendo este foro y a lo mejor podeis echarme una mano con un problema q tengo

      compre un router inalambrico para una red Lan de telecable que es como Ono y el caso es q ahora el emule 0.46c me sale con los ojos vendados, le comprobe los puertos en en la ventana de conexion y me dice que no puede conectar con el puerto tcp con lo cual me da una id baja, la cuestion es que no se como activar los puertos.
      el router es un SMC barricade
      espero q me podais echar una mano.
      MIL GRACIAS

      • Cerrado

        [Editado 21/01/04 00:26]

        No tengo este router pero, en principio, Ya.com usa los…

        No tengo este router pero, en principio, Ya.com usa los mismos parámetros que Telefónica.

        Puedes seguir lo que se dice en este hilo:
        http://www.bandaancha.st/foros.php?temid=166931&modo=2

        Lo único que varía y tienes que cambiar al hacer tu configuración del router es, lógicamente, el usuario y la contraseña que serán distintos de los de telefónica.

        El usuario para Ya.com es del tipo adXXXXXXXXX@yacomadsl, siendo XXXXXXXXX tu número de teléfono y el password el que figuraba en el correo electrónico con los datos de configuración que te mandaron.

        Lo demás de la configuración es lo mismo que se dice en el hilo que te menciono.

        Saludos

        • Cerrado

          BocaDePez BocaDePez
          6

          Muchisimas gracias por publicar esta ayuda. LLevo dias…

          Muchisimas gracias por publicar esta ayuda. LLevo dias intentando solucionarlo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Ei, perdona que responda sin haber entrado con mi nick, pero…

      Ei, perdona que responda sin haber entrado con mi nick, pero es que la alegria me ha dominado!!!!!!!!
      MUCHISIMAS GRACIAS POR ESTOS APUNTES!!!!!!
      GRACIAS GRACIAS GRACIAS!!!
      Ya tengo a la mula bajando y subiendo de cojones.

    • Cerrado

      [Editado 21/12/04 18:11]

      Hola: No he tocado este router pero, el proceso de…

      Hola:

      No he tocado este router pero, el proceso de redireccionar puertos en el mismo, no parece depender de la IP pública como sí pasa en algunos otros routers (el USRobotics 9003 , por ejemplo).

      Si te vas al sitio donde se redireccionan los puertos, pinchando en la opción Virtual Server del menú de la izquierda, te aparecerá la pantalla de este enlace:

      http://www.ovislink.com.tw/ARM-104/10.0.0.2/doc/setvs.htm

      En esta pantalla, puedes ver que no existe ningún apartado que haga referencia a direcciones IP públicas, solo aparece la IP privada del ordenador a donde hay que redirigir el puerto, que es la ventana que lleva por título Host IP Address.
      Esto nos lleva a la conclusión que la apertura de puertos en este router es IGUAL con IP estática que con IP dinámica.

      Para redireccionar los típicos puertos del emule:
      TCP 4662 y UDP 4672, el proceso a seguir en la anterior pantalla sería:

      1. Redireccionar el puerto TCP 4662 (supongo que la IP del ordenador donde tienes el emule es 10.0.0.3, si es otra, debes cambiar este apartado)

      ID: 1
      Public Port: 4662
      Private Port: 4662
      Port Type: TCP
      Host IP Address: 10.0.0.3

      Luego, pinchas el botón Add This Setting y el botón Save Settings

      Todo esto según pantalla mostrada a continuación:



      2. Redireccionar el puerto UDP 4672 (supongo que la IP del ordenador donde tienes el emule es 10.0.0.3, si es otra, debes cambiar este apartado)

      ID: 2
      Public Port: 4672
      Private Port: 4672
      Port Type: UDP
      Host IP Address: 10.0.0.3

      Luego, pinchas el botón Add This Setting y el botón Save Settings

      Todo esto según pantalla mostrada a continuación:



      Otra cosa: para que las redirecciones de puertos te funcionen bien, debes tener puestos los datos manualmente en las propiedades TCP/IP de la tarjeta de red del ordenador al que rediriges los puertos, nada de automático.

      Saludos

      Mensaje editado para incluir las imágenes.

      • Cerrado

        [Editado 8/02/05 23:13]

        Hola ... que pasada ... dominais un monton... esto me…

        Hola ... que pasada ... dominais un monton... esto me soluciona mis dudas de configuración del puerto.. aunque perdonad mi ignoracia donde coño puedo ver la IP de mi ordenador... yo no se si es 10.0.0.3 o 10.0.0.2 o cuala

        gracias

        • Cerrado

          [Editado 8/02/05 23:33]

          Jo... ya ni me acordaba de este hilo y mira por donde vuelve…

          Jo... ya ni me acordaba de este hilo y mira por donde vuelve a estar de actualidad :-D

          Bueno, a lo que vamos... la IP de tu ordenador la puedes averiguar, si usas Windows XP o Windows 2000, de la siguiente forma:

          a) Abres una ventana DOS desde Inicio/Todos los programas/Accesorios/Símbolo del sistema.

          b) Una vez abierta la ventana DOS escribes el comando ipconfig desde el símbolo de sistema (C:\>):
          c:\>ipconfig

          c) El comando anterior te dará un resultado parecido a esta pantalla:



          La IP encerrada en el recuadro rojo es la IP del ordenador que, en mi caso es 192.168.0.2

          Si usas un Windows anterior 95, 98 o ME el proceso es el mismo pero el comando es winipcfg

          Saludos

        • Cerrado

          1. No puede mapear puertos por rangos. 2. No tiene firewall,…

          1. No puede mapear puertos por rangos.
          2. No tiene firewall, solo brige filtering que viene desactivado por defecto.
          3. Reclamaciones al fabricante, please :-D

          Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        ¡SI! ¡ERA ESO! ¡POR FIN! ¡GRACIAS, GRACIAS, GRACIAS, GRACIAS!…

        ¡SI! ¡ERA ESO! ¡POR FIN! ¡GRACIAS, GRACIAS, GRACIAS, GRACIAS!

        Ahora otra pregunta: tengo el ovislink arm104 de Ya conectado a dos ordenadores bajo W2K. Estoy casi seguro de que al primero en enchufarse se le asignará siempre la IP 10.0.0.5, y controlo cual arranca antes, pero preferiría configurar la IP fija para asegurarme de que siempre se le asigna al mismo y de que el puerto de emule está abierto correctamente.

        El problema está en que intento hacerlo así (IP 10.0.0.5, subred 255.0.0.0, gateway 10.0.0.2) y no encuentra conexión. ¿Qué me falta? Dejo DNS en blanco y ni siquiera sé qué es WINS... Lo curioso es que hasta intenta abrir mi viejérrimo acceso a telefónica.net (por modem 56K normalito)

        Esto del TCP/IP era más fácil en los apuntes de la FI...

        • Cerrado

          Hola Para asegurarte del buen funcionamiento de los mapeos de…

          Hola

          Para asegurarte del buen funcionamiento de los mapeos de puertos, es mejor desactivar el servicio DHCP del router, ya que con este servicio activado es el propio router quien asigna la IP a los ordenadores y lo hace de forma aleatoria, es decir, que a un mismo PC puede asignarle una IP u otra dependiendo del orden en que lo conectes.

          Lo que yo siempre recomiendo son las configuraciones sin DHCP a menos que se tengan muchos ordenadores.

          Bueno, al grano, para comprobar si tienes el DHCP del router activado debes entrar en la configuración web del mismo escribiendo su IP (por defecto 10.0.0.2) en la barra de direcciones del navegador de Internet, después escribir el Usuario/Contraseña (por defecto admin/epicrouter).
          Luego eliges la opción LAN del Apartado Configuration del menú de la izquierda.
          Puedes ver la pantalla que te saldrá después de elegir esta opción en este enlace:

          http://www.ovislink.com.tw/ARM-104/10.0.0.2/doc/lan_conf.htm

          En esta pantalla tienes que tener desmarcado el recuadro DHCP Server, lo demás lo dejas como esté porque si desactivas el DHCP, evidentemente, da lo mismo lo que haya en las demás casillas de este apartado, no actúan.

          En caso de que esté activado el DHCP y lo tengas que desmarcar, tendrás que pulsar los botones Submit, Reset y Save Settings para que se guarde el cambio.

          Esto es todo en cuanto al router
          ____________________

          Luego, en las propiedades TCP/IP de las tarjetas de red de tus ordenadores tendrás que poner los datos de forma manual. Por ejemplo, si el router tiene la IP 10.0.0.2, que es la de defecto, podrías ponerles estos datos:

          IP 10.0.0.3 (y a los demás ordenadores 10.0.0.4, etc...)
          Máscara 255.0.0.0 (igual en todos los ordenadores)
          Puerta enlace 10.0.0.2 (lo mismo en todos los ordenadores)
          DNSs de tu ISP (en todos)

          Saludos