Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

AYuda red local sobr router Huawey

tito10

He montado una red red local sobre router Huawei HG520
con tres puestos: Un usuario con Conexión por cable y XP y otros dos usuarios con conexión por WIFI y Vista.
Sin ningún problema conectan a internet e incluso tienen la iD alta los tres con Emule.
El problema que tengo es el siguiente:
El primer usuario con cable y XP no ve a los otros PC´s.
Los usuarios 2 y 3 (wifi y Vista) se ven entre si sin problemas y puede compartir ficheros , pero no ven al primer usuarios (XP y cable)
El Png falla cuando lo hacen los WIFI (usuario 2 y 3) al usario1 (cable y XP).
Por supuesto que en todos los ordenadores esta activado la compartición de fichero e impresoras. Tambien he tocao muchas opciones del router, sin resultado satissfactorio.
Agradecería ayuda.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Kalimist

Si falla el ping desde los puestos wifi al de cable pero no al revés entonces el problema es del ordenador con XP, que tienes algun firewall bloqueando los pings y seguramente Netbios.

🗨️ 3
BocaDePez
BocaDePez

Gracias Kalimist, pero están todos los firewal desactivados.

🗨️ 2
Kalimist

incluido el que lleva integrado windows xp?

🗨️ 1
BocaDePez
BocaDePez

Todos los firewal están abierto y desactivados incluso los antivirus.
Y repito que entre los dos vistas que esta por Wifi no tengo ningun problema.
La dificultad es conectar en red los dos Vista por WI-Fi con el XP por cable