BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sin comunicación entre dos switches conectados a otro switch

Albuerbaumdelrio98

Tengo una red doméstica en la que hay un switch el cual está conectado al router principal con conexión a Internet.

A ese switch, hay conectados otros dos. Uno está relativamente cerca pero el otro está algo más lejos, pongamos que a unos 40 metros.

Bien pues el problema es que la comunicación entre los dos switches que están lejos no hay buena conexión.

En teoría todo está bien instalado, las conecciones entre los switches es la correcta ya que tienen el protocolo para comunicarse entre ellos sin el cable cruzado. Y según tengo entendido si no es más de 100m no habría problema con el cable.

Aún así creo que puede ser problema de la distancia porque con el otro switch está hecha la misma instalación y va bien. Y el cable no es porque el cable es nuevo y al ponerle las clavijas se comprobó que estuvieran bien conectadas.

En conclusión, la instalación parece estar bien pero no funciona, creo que puede ser la distancia pero no estoy seguro. Me gustaría escuchar opiniones a ver si alguien me puede ayudar.

Gracias y me disculpo si hay algo mal escrito ya que lo hice con el móvil y no me va muy bien el teclado.

Maik-Spynet

Está mal crimpado, eso es lo primero que me viene a la cabeza.

Alguien ha hecho mal el trabajo de los conectores, o quizá has doblado demasiado el cable en algún punto, o quizá lo has pasado cerca de un cable por el que pasan cierta cantidad de amperios constantes y por inducción te está dando problemas.

También puede ser algo de eso y que el cable no sea de buena calidad.

¿has probado a conectar un extremo de la malla a tierra?

🗨️ 4
Cascuda

También es importante que respecte el código de colores....
codigo-colores-red.png

🗨️ 1
rbetancor

Mientras respete el orden de pares 1,2 3,6 4,5 y 7,8 ... lo del color ... poco importa, salvo que sean cables muy malos.

Albuerbaumdelrio98

En principio de lo que me has dicho puede ser que el cable se haya doblado demasiado en algún punto pero la instalación esta bien hecha porque usamos los comprovadores de los cables y estaban bien, el cable es de bastante buena calidad y esta apantallado para que no tenga problemas con los cables de electricidad. Aún así el cable no va por ningún conducto por donde pasé algún cable eléctrico.

En tal caso, hay alguna manera de comprobar si es el cable sabiendo que el aparato que comprueba las conecciones da todo correcto ??

🗨️ 1
rbetancor

En tal caso, hay alguna manera de comprobar si es el cable sabiendo que el aparato que comprueba las conecciones da todo correcto ??

La única forma de estar seguro al 100%, es pasar un certificador de cableado, que no es lo mismo que un comprobador de continuidad.

Un certificador hace lo que su nombre dice, certificar que el tramo de cable y sus conexiones, cumple con cierto nivel de la norma, Cat 3, 5, 5e, 6, 6A, 7 u 8, hace unas pruebas muy específicas, que te dicen hasta que nivel la instalación pasa la certificación.

Instalar cable "bueno" Cat 7, no garantiza, ni de coña, que la instalación cumpla con la normativa de Cat 7.

rbetancor

En teoría todo esta bien instalado

Para poder afirmar eso, existen unos aparititos, mu monicos, pero la mar de caros, llamados "Certificadores de red".

La distancia no es lo que te está afectando, salvo que los switches sean muy cutres y no cumplan el estandar de potencia, cosa rara hasta para un switch del chino.

🗨️ 2
Albuerbaumdelrio98

Usamos esos aparatos y nos daba todo correcto. De ahí que no parece ser el cable.

Los switches... Pues ahí no se porque al ser para uso doméstico por así decirlo no se si están preparados para esa distancia.

🗨️ 1
BocaDePez
BocaDePez

Yo probaría a invertir los switch, donde está el 1 poner el 2 y viceversa y descartar problema del aparatito en cuestión.

Si haciendo el cambio sigue fallando, prueba con un pc en el extremo del cable que llega del router al switch largo y comprueba que no sea el cableado, si sigue fallando, prueba el puerto del router y si ahí funciona de manera correcta, es el cableado.

Saludinchis.

🗨️ 1
Albuerbaumdelrio98

Tristemente ya probamos a cambiarlos y sigue el error

Con el portátil comprobé que la señal no llegaba pero tendré que comprobar si es el puerto, aunque lo dudo porque ha dado problemas con todos los puertos.