Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
128 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Ayuda con "range extender"

    Pues eso, que en zonas de la casa la señal que llega de mi D-Link DI-524 es muy débil, así que me compré un "range extender" del mismo fabricante, para evitar incompatibilidades.

    Bueno, pues conecto el portátil al G710 por cable, encuentro la red y la configuro adecuadamente, o eso creo.

    Desconecto, y desde el portátil el "Network Stumbler" me encuentra dos redes con el mismo nombre, la original que sigue siendo muy débil, y la "extendida", que es mucho más fuerte.

    Cuando me intento conectar, solo aparece una de ellas, la más fuerte. Supongo que el portatil internamente, como tienen el mismo nombre, ya solo te muestra la mejor conexión.

    El caso es que me conecto y tengo acceso a la red perfectamente. Puedo hacer pings con éxito tanto al router (198.162.0.1) como al "extender" (195.162.0.30). El problema es que no me deja acceder a internet!!! :evil:

    No creo que sea problema de DNS, porque no puedo hacer pings al exterior ni aun poniendo la IP. En cambio, el PC de sobremesa que tengo conectado por cable al router funciona perfectamente, y navega por internet sin problemas.

    ¿Alguien puede echarme una mano? ¿Que estoy configurando mal? ¿Alguien tiene esta misma configuración de router wifi + extender y le funciona bien?

    Gracias por adelantado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Finalmente parece que ya funciona, pero el problema ahora es…

      Finalmente parece que ya funciona, pero el problema ahora es que es extremadamente lento.

      Si me conecto a la señal del router (poco potente y por lo tanto tengo que buscar un "hot spot") me da unas velocidades de bajada de ~ 2Mbps y de subida de ~ 150Kbps.
      En cambio, si me conecto a la señal del "range extender" la velocidad de bajada se queda en torno a 300 Kbps y la de subida en torno a 20 Kbps.

      ¿Es eso normal? ¿El precio que hay que pagar por ampliar la cobertura es el de perder mucha velocidad?

      ¿O es que debo tener algo mal configurado?

      • Cerrado

        BocaDePez BocaDePez
        6

        Podrias ser algo más explícito? Supongo que te refieres al…

        Podrias ser algo más explícito?

        Supongo que te refieres al campo "puerta de enlace" de la configuración del "range extender", y en ese campo pongo la IP del router (192.168.0.1) que creo que es lo correcto.

        ¿O estoy equivocado?