Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda con problema de red

internet

Hola amigos queiro hacer una red y no puedo ya que tengo un pequeño problema, pues bien les explico. Tengo un router wifi D-Link WBR-1013 y este lo quiero usar como hub ethernet y a su vez usarlo para hacer una red wifi el problema que tengo es que no me pasa la internet a las otras pc ni por ethernet ni por wifi. aqui les dejo una foto para que vean bien lo que quiero hacer. Bien pues sigo explicando yo tengo internet satelital, estebaja directo al modem de la antena, del modem quiero poner el router para poder usar todo el ancho de banda de la conexion para una pc que tengo y por wifi, y entonces desde el router tambien conectar un servidos que tengo parar repartir internet a unos amigos que no tienen. Yo esto lo tengo conectado como esta en la foto 2 y lo quiero hacer como esta en la foto 1 pero no puedo usarlo por el dichoso router que no me comparte la conexion de internet, yo hace tiempo lo use para jugar con dos amigos y trabajo como hub muy bien, no se porque ahora no me trabaja como hub, espero amigos que me puedan ayudar, un saludo

mceds
1

El cable que va desde el modem de la antena satelital al D-Link debería estar en el puerto WAN, no en uno de los cuatro LAN. Supongo que esto ha sido un error al dibujar, pero por si acaso...

🗨️ 3
internet

lo he puesto asi como me dices pero tampoco tengo conexiona internet, pienso es que hay que configurar el wan(y no se como se hace), te doy mas datos, el modem de la antena tiene esta direccion ip:192.168.0.1 y yo le configure al router esta:192.168.0.2 porque viene por defecto la misma del modem y aun asi no tengo internet en las otras pc, muchas gracias por tu idea

🗨️ 2
vukits

reseteas el router wifi a ajustes de fábrica ...

conectas el modem sateltal al puerto WAN del router.

ya deberías tener internet.

si aún así no te llega internet, es por una limitación de tu ISP. (hay que hacer ajustes adicionales en el router ... ya nos comentarás )

quilloquepasa

Tal vez te esté dando problemas la LAN del d-link, que por defecto coincide con la del módem satelital, según se desprende de tu último comentario.

Configura la LAN del d-link en un segmento diferente, por ejemplo: 192.168.1.0/24.

Saludos ;)