BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda, problema con arranque de imac G3

StyGmA360

Hola

veran, un amigo mio me ha dejado su imac g3 porque le ocurre lo siguiente, cuando se le pulsa el boton de encendido, este se enciende de color amarillo (es el modelo de ppc g3 350mhz sin firewire) y hay se queda, no hace mas nada, ni se enciende la pantalla ni nada de nada. lo he desmontado y lo unico que puedo apreciar es que cuando se enciende, hay un led dentro en la placa que pone "3.3 v" y este se mantiene encendido pero, con poca intensidad o parpadeando muy rapido

¿que le puede ocurrir al imac?

un saludo y gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ivimail

suena la tipica musiquita del mac al encenderle? no llegas a ver ninguna pantalla? has probado a resetear la PRAM con Comando+Opcion+P+R durante el encendido? has probado a entrar en OpenFirmware con Comando+Opcion+O+F? si entras, escribe reset-nvram, le das al enter, luego reset-all y de nuevo al enter y a ver si asi funciona algo

🗨️ 2
StyGmA360

hola, gracias por contestar

mira, no hace absolutamente nada, la pantalla hace como si se fuese a encender pero se queda en negro, y no hace ningun sonido de arranque del tipico CHannn, se queda asi todo el rato

un saludo

🗨️ 1
ivimail

que mal suena eso, suena a maquina muerta. siempre lo podeis llevar a un apple center para que os presupuesten su reparacion, pero preparaos para un gran susto.