Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

AYUDA powerstation y nanostation

BocaDePez
BocaDePez

hola

el vecino de la casa de al lado y yo hemos decidido pagar internet a medias, el tiene el router en su casa y a mi me llega la señal muy leve y me gustaría amplificarla para tener wifi en toda la casa,

el equipo que tengo es:

- powerstation2

- nanostation loco m2

- router scientifc atlanta epr2320r2

- tengo acceso al router de mi vecino (ip 192.168.1.1) (dhcp activo) (ssid: wlan_39)

la señal que llega de casa del vecino la cojo con la powerstation2 y la cojo sin problemas y conecto perfectamente a internet con cable ethernet en modo estación-bridge, el problema viene cuando intento conectar la powerstation2 con la nanostation o con el router... no hay manera de conseguir que distribuya la red por la casa, he intentado de todo (desabilitar dhcp, modo estación WDS...) llevo todo el día cambiando configuraciones leyendo decenas de foros y no puedo más.. me rindo, necesito ayuda. No me queda claro si he de crear una ssid nueva o la misma que viene del router del vecino.

Necesitaría un alma caritativa que por favor me dijera que configuración exactamente he de poner en cada dispositivo y si me sobra el router o el nanostation.

gracias.

vukits

Para crear una red local y dar acceso a internet a los clientes de esa red local, deja el powerstation tal cual..

--conecta el nanostation al powerstation...

-- al nanostation ponle una LAN IP que no sea del rango 192.168.1.* ... en Wireless, ponlo en 'Access Point' (aquí pondrás los datos de tu propia red wifi) , y en Network , ponlo en modo 'Router' .

saludos

🗨️ 2
BocaDePez
BocaDePez

logré conectar el router y que me transmita la señal con otra red... ahora el problema es que se me desconecta cada pocos minutos y tengo que volver a conectar de nuevo... que será?

🗨️ 1
vukits

explicate mejor.

¿Qué router se conecta a donde, qué es eso de otra re?

¿Qué es eso de 'volver a conectarte de nuevo' ?