BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

¿Cómo poner router modo bridge o quitar router para poner router Asus?

BocaDePez
BocaDePez

No he conseguido que vaya el router Asus cuando pongo el router de Ono en modo bridge.

¿Alguna idea o tutorial?

mceds

A ver si lo entiendo bien: estás en HFC ONO y te compras un Asus, o tienes ya un Asus y contratas HFC de ONO, sin saber a ciencia cierta si vas a poder poner poner el CPE en modo bridge y usar el Asus como router principal. ¡Con dos cojones! Tienes suerte de que los routers de ONO no dan problemas en ese sentido; en FTTH la cosa pinta muy distinta.

Estaría bien, además de especificar modelos de routers (ambos) como te ha sugerido @rbentancor , que indicaras qué pasos has efectuado. Porque los routers neutros suelen venir preconfigurados precisamente para conectarlos a los cablemodem. A veces, algo tan tonto como tener que arrancar el CPE y el neutro en un orden concreto suele ser la solución.

🗨️ 1
BocaDePez
BocaDePez

El Asus ya lo tenia, es un gt-5300 y el de Ono un "router avanzado" y no me preocupe por esto porque la tia dijo que era FTTH y suponía que sería como en Movistar y porque me ahorraba 80 euros al mes

BocaDePez
BocaDePez

Si pongo el router en modo bridge (el de ono) y pongo todo auto en el asus no va (saco un cable del de ono al wan del asus)

🗨️ 7
sierpinski

Prueba a cambiar la MAC del ASUS y a reiniciar el cablemódem de ONO.

rbetancor

De hecho ... puedes probar directamente con un PC ... si está correctamente en modo bridge ... el PC cogerá directamente la IP pública.

Lo que si es posible, es que tengas que apagar y encender el cablemodem entre prueba y prueba ... porque se queda con la MAC del dispositivo que hace la petición DHCP y no le contesta a ningún otro.

vukits

tienes que reiniciar (desenchufar y enchufar) el cablerouter, para que le dé IP al Asus

🗨️ 4
BocaDePez
BocaDePez

No funciona pero gracias

🗨️ 3
vukits

eso que dices es imposible..

si tienes HFC, la IP que coge el Asus es por DHCP....

mceds

"No funciona" es una respuesta prohibida. A base de "no funciona", es como nos cansamos y pasamos de contestar a la gente.

Tienes que detallar qué has hecho y cómo has llegado a la conclusión de que no funciona. Esto último es importante porque hay gente que, por ejemplo, lo consigue configurar todo correctamente pero, como no se dignan en lanzar un ping a 8.8.8.8, se enrocan en que "no funciona" cuando lo único que les falta es meter los putos servidores DNS.

🗨️ 1
BocaDePez
BocaDePez
telemako

hola.

No se si ese cablemodem de ono el avanzado ese tiene la opcion de convertirlo en bridge o no (que realmente funcione como bridge, despareciendo los menuses de wifi, firewall, puertos, dmz, control parental etc, que solo aparece la informacion de la señal y el euipo conectado)

Yo tengo el compal premium y el asus RT-AC68U.

El compal tiene una opcion de desactivar nat y al aplicar cambios se reinicia y queda totalmente en bridge. (al hacer ese cambio se entra al menu por 192.168.100.1 unicamente, si esta en modo router, de fabrica, se puede acceder al menu tanto por 192.168.100.1 como por 192.168.1.1).

En el asus he cambiado la en el menu LAN, la direccion ip (puerta de enlace) en vez de 192.168.1.1, la 192.168.11.1 aplico cambios y automaticamente ya se reconfigura para dar rangos de ip con 192.168.11.x.

Conecto del puerto lan 1 del compal al puerto wan del asus un cable ethernet y del puerto lan1 del asus un cable ethernet al pc.

Luego abro un navegador en una pestaña meto la puerta de enlace del asus, 192.168.11.1 y entro en su menu.

en otra pestaña del navegador meto la puerta de enlace del compal 192.168.100.1 y entro en su menu.

en el asus voy al menu wan, en requisitos especiales de ISP en direccion MAC o pulso clonacion MAC o le meto una a voleo manualmente respetando la regla, que seria del formato siguiente(12 digitos en grupo de 2 digitos separados por los : o el -) xy:xx:xx:xx:xx:xx el valor de cualquier x puede ser 0,1,2,3,4,5,6,7,8,9,A,B,C,D,E ó F pero el valor de y ha de ser 0,2,4,6,8,A,C ó E

le meto por ejemplo 2A:F4:12:45:CC:FF(no pulso en aplicar o guardar) entonces me voy a la pestaña donde tengo abierto el menu del compal y pulso en la opcion de reiniciar, acto seguido me voy al menu del asus y pulso aplicar. Enk el asus tarda unos segundos en guardar los cambios y mientras a esperar que el compal se estabilice y ya tendria que obtener el asus la ip publica(otra nueva ya que cada vez que se cambia la mac en mi caso tengo otra ip distinta) no la privada del tipo 192.168.1.x

Yo probaria a instalar el ultimo firmware en el asus, resetearlo a valores de fabrica, cambiar la ip por defecto del asus en vez de 192.168.1.1 otra diferente a la que el de ono tiene por defecto, prueba 192.168.11.1

Y comprueba que el asus este configurado como Router inalámbrico (predeterminado) eso en teoria lo verias en el menu administracion, a ver si lo tienes activado como modo repetidor o punto de acceso.

Las dns el asus las tendria que coger automaticamente del router de ono en bridge. Eso lo veras si ha coenctado con el de ono en el menu del asus en mapa de red en el boton de una bola, estado de internet (no se como sera el menu de tu asus si mas o menos es igual o no)

Si tu router de ono no tiene la opcion de reiniciar desde el menu, entonces apagas-enciendes el de ono y en el menu del asus pulsas aplicar para guardar los cambios de la MAC nueva que has metido en lo de clonar MAC.

🗨️ 1
BocaDePez
BocaDePez

Hola,

muchas gracias por la explicacion, voy a probar si puedo hoy y si no mañana y te cuento. El router de ono si tiene el modod bridge como tu dices.

Gracias

Rdiez90

Hola compañeros.

He leido todos los mensajes y estoy en la misma situación que el compañero. Tengo un asus rt-ac86u que quiero poner. Vodafone me instalo el technicolor y me gustaría ponerlo en modo bridge y que gestionara todo el asus, pero tengo unas cuantas dudas:

1) El technicolor hay que ponerlo en modo bridge, pero hay que hacerle algo más?

2) El asus tienen que estar en modo router inalambrico y en la pestaña wan como hay que poner las diferentes opciones? Porque lo puse similar al siguiente post: Poner el ASUS RT-AC87U como router neutro pero no conseguí que me funcionara, tenía luz azul, pero no se me conectaba a internet.

Espero que algún compañero me pueda echar una mano, gracias a todos!!!

🗨️ 22
mceds

1. No. Una vez un modemrouter se "convierte" en módem (pues eso es el llamado modo bridge), se convierte en un dispositivo tonto que no hace más que convertir la señal del coaxial en señal de cable ethernet, por explicarlo en términos sencillos. Eso sí, normalmente pasa a escuchar en la dirección 192.168.100.1 (por si quieres consultar cosas como los valores de la señal, canales que usa, etc).

2. En "tipo de conexión WAN", selecciona la opción de "DHCP" o "IP automática". No deberías hacer nada más. Lo de "modo router inalámbrico" suena bien, pero como no sé cuáles son las demás opciones, tampoco puedo asegurártelo.

🗨️ 21
Rdiez90

Hola, he hecho lo que me comentaste ayer, pero el piloto del internet se me queda rojo y me da el siguiente error: "DHCP DE ISP no funciona correctamente" Voy a subir unas capturas de la configuración para que veas como lo tengo exactamente, a ver donde estoy metiendo la gamba… Muchas gracias por vuestras ayudas!!!

1.png

Captura de la pestaña WAN.

2.png
Rdiez90

Captura de la pestaña "LAN"

3.png
🗨️ 1
telemako

yo en este menú la dirección ip la cambiaria por 192.168.1.1 u otra (ejemplo 192.168.11.1)que no sea igual a la del tecnicolor en modo router que se accede por 192.168.0.1 asi si un dia lo vuelves a poner en modo router y quieres acceder al menú del tecnicolor desde el asus no tendras que estar desconectando-conectado cable de red ya que al tener la misma puerta de enlace tanto el asus como el tecnicolor en modo router solo te dejaría acceder al menú del asus.

Rdiez90

Captura de la pestaña: "Servidor DHCP, dentro de "LAN"

4.png
🗨️ 17
mceds
1

Me he reído mucho con lo de "Rediez", creía que ya no se usaba esa colosal interjección.

Intenta un par de cosas:

  1. Apaga ambos routers. Enciende primero el Tech y deja que termine de arrancar. Eso no sé cuánto será, pero vete a hacerte tranquilamente un café.
    Una vez arrancado, enciende el Asus y vuelve a comprobar la conexión.
  2. Si no funciona el paso anterior, vuelve a dejar el Tech en modo "normal" (no sé si habrá alguna opción en la configuración o tendrás que hacerle un RESET).
    Busca en su configuración su MAC, que es como el número de bastidor de los coches pero en cacharros de red. Es una cosa tipo "AA:BB:CC:00:11:22". Apúntatela en algún sitio, vuelve a dejar el Tech en modo bridge y conecta ambos routers como has estado haciendo hasta ahora. Si encuentras la MAC del Technicolor en cualquier otro sitio (por ejemplo, una pegatina por debajo), te salvas de tener que tener que estar convirtiendo y desconvirtiendo.
    Si te fijas en la pestaña WAN del Asus, hay una casilla donde introducir una dirección MAC. Ahí deberás teclear lo que has apuntado. No obstante, no sé si tendrás que pulsar el botón "Clonar MAC" o directamente el "aplicar" de abajo.

Tener que recurrir al paso 2 sería muy raro. He estado con ONO en varios sitios y jamás he tenido que clonar la MAC a la hora de enchufar un neutro.

🗨️ 5
Rdiez90
Rdiez90
🗨️ 3
mceds
🗨️ 2
Rdiez90
🗨️ 1
mceds
telemako

en esa captura el servidor dns lo quitaría, y lo modificaria en el menú wan del asus en el apartado Desea conectarse al servidor DNS automáticamente seleccionas no y te saldrá 2 casillas para poner las 2 dns que quieras

🗨️ 10
Rdiez90
🗨️ 9
telemako
1
🗨️ 1
BocaDePez
BocaDePez
Panto
1
🗨️ 6
Rdiez90
🗨️ 2
vukits
Panto
Panto
1
🗨️ 2
Rdiez90
🗨️ 1
BocaDePez
BocaDePez