BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

PLC TP-Link 500Mb solo entrega 80 Mb al PC

cpocpo

Actualmente tengo contratado los 200 megas con el router Netgear cg3100D. Ayer estuvo el técnico en mi casa y comprobando el cable directo me llegaban 165Mb.

El problema viene que yo tengo los ordenadores en la otra punta de la casa y lo tengo con un PLC de TP-Link con soporte Gigabit hasta 500Mb. El caso es que cuando hago el test de velocidad me llegan solo 80Mb, es demasiada pérdida. La instalación es nueva (de hace 6 años, toda cableada nueva) y los PLC están solo en un enchufe, tanto el emisor como el receptor.

¿Alguien tiene idea que puede ser? ¿Por qué se pierde tanto?

Y luego el caso curioso de por que tanto en la PS4 como la XBOX ONE solo entran 18Mb cuando están conectadas directamente al router por cable.

campi

Es lo que tiene la tecnología PLC... Son máximos teóricos en laboratorio, como el wifi, luego la realidad es muy distinta.

Lo de tirar cable de red... No es una opción?

BocaDePez
BocaDePez

Comprueba que los enchufes están en la misma fase.

🗨️ 2
txuspe

Dice que es una casa, así que probablemente sea monofásico. No obstante, si estuvieran en diferentes fases ni siquiera funcionarían.

🗨️ 1
BocaDePez
BocaDePez

yo tengo los 100 mb FTTH de Movistar y me llega el 100% de la velocidad con el PLC de 500 Mb... has probado en otras tomas?

saludos

cpocpo

hola. He ido probando en diferentes tomas y me da enm algunas mas y en otras menos, pero ninguna desorbitada de la otra.

El tema del cableado es simplemente imposible.

🗨️ 1
yomimmo

Lo mas importante los PLC directamente al enchufe, nada de regletas con otros dispositivos conectados.

BocaDePez
BocaDePez

Estar en la misma fase, es que los enchufes dependan del mismo interruptor diferencial. Para entendernos, en la entrada de la casa tenemos una caja con varios diferenciales, comprueba que dependan del mismo. Eso es estar en la misma fase.

🗨️ 7
superllo

Si estuvieran en diferenciales diferentes ¿le daría 80 mbps o directamente no le daría nada?

BocaDePez
BocaDePez

En la entrada de casa tenemos un solo diferencial, a no ser que la instalación no sea monofásica. Te estas liando fases con circuitos.

🗨️ 5
manrovi

No se está liando. A mi casa llega una sóla fase con un diferencial y un magnetotérmico generales que lo cortan todo. Además hay tres líneas con un magnetotérmico para cada una, de forma que se puede cortar la corriente en cualquiera de ellas sin afectar a las otras dos. Creo que se refiere a algo así, que tienen que estar en la misma línea y colgar del mismo magnetotérmico.

🗨️ 4
Paraca

Si se está liando, porque el que haya varios diferenciales no quiere decir que se tengan varias fases en casa, si solo entra una fase de la acometida de la calle, entonces solo tendrás esa fase en todos los automáticos que tengas en el cuadro.

Dicho esto, también parece que confunde diferencial con magnetotérmico, ya que en las viviendas lo que se instala normalmente es un diferencial y uno o varios magnetotérmicos según los circuitos que tenga la casa, aunque siempre te puedes encontrar excepciones a lo dicho porque en la vivienda haya un circuito para un uso especial como puede ser un aire acondicionado centralizado trifásico, el cual necesite un diferencial y magnetotérmico específico, pero eso es muy raro verlo en una vivienda común.

Si no me equivoco, para que funcione el PLC tiene que estar enchufado al mismo circuito o magnetotérmico ya que la fase suele ser la misma en todos los autromáticos de la vivienda.

🗨️ 3
manrovi
🗨️ 2
Paraca
🗨️ 1
manrovi
BocaDePez
BocaDePez

Bueno,

yo te cuento mi experiencia, que no fue muy positiva, con los PLC de 500.

Caso similar, casa nueva, con instalación eléctrica nueva... venía utilizando, varios años, unos PLC de 200 (Devolo, aunque me consta que la marca no importa demasiado). Y me iban perfecto para las velocidades que se manejaban en aquellos tiempos.

Entonces actualicé a 50Mbps y los Devolo no llegaban nunca (se quedaban en 40-45Mbs), así que ni corto ni perezoso, me compré, de la misma marca, unos 500.

Y, sorpresa mayúscula, con ellos no llegaba a 30Mbps (menos que con los 200). Tras múltiples pruebas, he de decir que los de la casa se portaron, suministrándome algunos firmwares no oficiales y demás, la conclusión fue que, por alguna causa particular de mi casa, las frecuencias que utilizan los 500 tenían muchísimas más interferencias eléctricas que las frecuencias utilizadas por los 200.

Y ahí acabé mis pesquisas (no perdí tiempo investigando que aparato era el culpable de dichas interferencias), llamé a un electricista para que me tirara un cable y dos rosetas de punta a punta de la casa (si la instalación es nueva, no es problema) y solucionado. Gigabit funcionando y adios problemas.

Así que yo, dada mi experiencia, recomendaría siempre cablear, a no ser que, por alguna razón sea imposible.

Por cierto que los PLC de 500 se los pasé a mi cuñado y a él, en su casa, le van de maravilla. 100Mbps sin problemas. Pero, lo dicho, es una lotería cuyos resultados no conoces por adelantado.

Espero que te ayude, ciao :-)

🗨️ 2
spaingoeswell

Efectivamente, el rendimiento depende de la instalación eléctrica de cada casa. Incluso, a veces, una instalación que funcionaba bien con el PLC se puede estropear al instalar una nueva toma eléctrica utilizando cableado distinto al ya existente. No queda otra que probar en distintas tomas para ver cuál da mas rendimiento (cambiar ambos extremos si es posible, con la ayuda de un alargador si es necesario) y comprobar el firmware de los dispositivos PLC (fundamental, con unos ZYXEL PL-100 comprobé que según la versión de FW el rendimiento variaba considerablemente). En mi caso consigo link a unos 70 Mbps y tengo 20 contratados, asi que de vicio.

🗨️ 1
pande

Sumando a lo anterior,

con PLCs 200, perfecto (40Mbps). Actualización a 500, desastre: mejores velocidades (cerca de 100Mpbs), pero microcortes aleatorios inexplicables. Y eran unos microcortes realmente "jodidos" porque los PLC no reconectaban de nuevo sin desenchufarlos.

Chispas amigo viene y se pone a monitorizar las interferencias eléctricas. Conclusión: El ruido eléctrico generado por los PLC 500 en la banda de los "ochenta-y-pico" Mhz hacía que algún otro equipamiento de la casa soltara unos picos que reventaban la conexión.

Solución: Cableado UTP-5e + rosetas, todo por los conductos de la instalación. Bueno (1Gbps), bonito (no se vé) y barato (100€). Los PLC 500, revendidos. Curiosamente, los 200 los sigo utilizando (sin problemas) para una lanzada a otro punto de la casa (baby-web-cam).

BocaDePez
BocaDePez

gracias por las ayudas chicos. Intentare ir probando todas esas cosas.

como ya dije anteriormente, cablear, es imposible (ojalá pudiera, se acabaria el problema pronto)

El problema como dice el compañero, todo esto se sabe despues de haber comprado los PLC y realmente no se si importa la marca o no. Yo con los 200 tenia DEvolo y ahora con los 500 gigabit tengo TPLink.

Por cierto, el orden de los PLC tiene algun sentido si se invierte?, es decir, el emisor donde el receptor y viceversa?

🗨️ 1
pande

Por la combinatoria (enchufes/PLCs…) que hice en su día cuando tuve los problemas, yo me inclinaría a decir que no (pero que conste que no tengo ni puñetera idea de cómo funcionan internamente y si hay alguna diferencia en el protocolo o son 100% simétricos).

Offtopic: Por si te sirve, cuando tuve los problemas, estuve mirando posibles soluciones en el mundo PLC, y encontré unos PLC que prometían funcionar especialmente bien al poder comunicarse tanto por neutro como tierra. La clave era que incluían cierto chipset y electrónica que les permitía hacer eso. No llegue a probarlos (puse cable) pero pintaban bien. Enlace, a lo mejor ahora hay más PLCs utilizando ese chipset:

solwise.co.uk/net-powerline-pl-500av-smt-twin.html

cpocpo

ME pregunto si se notaria algo cambiando el router. Actualmente tengo el NETGEAR C3100D, quiza poniendo el HITRON? o mejor me quedo como estoy con el Netgear?

La verdad es que los PLC estos de solwise tienen buena pinta.....

🗨️ 1
yomimmo
1

En este caso el router no influye para nada.

Paraca

¿Te has planteado poner un router en modo repetidor para dar señal wifi al resto de la casa?

🗨️ 1
BocaDePez
BocaDePez

El problema es que por wifi aun llega menos. Con el portatil al lado del router me da solo 40 megas

manrovi

Leyendo todo el hilo no me queda claro si ambos PLC están en la misma línea interior (o circuito) ¿puedes confirmarlo? Por otro lado has dicho que "el cableado es simplemente imposible"....pues es una lástima porque sería la mejor solución, aunque no sea muy decorativo.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

hola. todos los enchufes de la casa los tengo conectados bajo la misma linea o circuito, ya que se controlan todos desde el mismo interruptor que hay donde la caja de la luz.

ya se que el cableado seria la mejor solucion, pero creeme que si asi fuera, ya no habria abierto este hilo. Deberia levantar media casa y realmente no quiero.

🗨️ 1
manrovi

Pues si todos están en la misma línea quizá alguno de los PLC está mal ¿puedes probar en otro par de enchufes? ¿quizá en otra casa?