Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 5 respuestas
  • Cerrado

    Ayuda, no puedo hacer ping

    Tengo adsl de Terra con ip fija y multipuesto (Zyxel 650HW) sobre w2000 y la cuestión es que no puedo hacer ping a ninguna ip que no sea la mía. La respuesta siempre es el típico mensaje "tiempo de espera agotado para esta solicitud". Navego bien a pesar de que tardo un poco en acceder a los sites, esto creo que tiene que ver con la latencia, de ahí mi interés en hacer el ping.

    Por si tiene algo que ver he hecho el netstat -an y el resultado que me devuelve es:
    tcp 0.0.0.0:135 0.0.0.0:0 listening
    tcp 0.0.0.0:445 0.0.0.0:0 listening
    tcp 0.0.0.0:1025 0.0.0.0:0 listening
    tcp 0.0.0.0:1026 0.0.0.0:0 listening
    tcp 192.168.1.2:139 0.0.0.0:0 listening
    udp 0.0.0.0:445 *:*
    udp 192.168.1.2:137 *:*
    udp 192.168.1.2:138 *:*

    Agradecería mucho vuestra ayuda

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 16/02/05 09:44]

      Con el tracert (sobre un máximo de 30 saltos) me ocurre lo…

      Con el tracert (sobre un máximo de 30 saltos) me ocurre lo igual "Tiempo de espera agotado para esta solicitud".
      He probado a hacerlo con los 10 segundos (-w 10000) y la respuesto es siempre la misma "Tiempo de espera agotado para esta solicitud".
      Y con respecto al firewall tengo el Zone Alarm y he probado a hacer el ping/tracert con y sin el y siempre lo mismo. :-?

        • Cerrado

          Puede que el router esté bloqueándolos. He ido a la web de…

          Puede que el router esté bloqueándolos. He ido a la web de ZyXEL y me he bajado el manual de usuario del 650HW. Son 210 páginas y aunque no me lo he leído entero, supongo que habrá algun filtro en el Menú 21.

          El router permite 12 conjuntos de filtros, con un máximo de 6 reglas en cada conjunto, lo que da un máximo de 72 reglas para el sistema entero. El capítulo 8 del manual cubre con detalle toda la gestión de los filtros del router. Hay que tener cuidado con ellas, porque un error en la lógica puede bloquear absolutamente todo el tráfico.

          En los protocolos IP, los paquetes TCP tienen un identificador de 6, los paquetes UDP tienen identificador 17, y los paquetes ICMP usan el protocolo IP número 1. Por lo tanto tendrás que buscar alguna regla que empiece con "IP Pr=1, SA=..."

          Desde aquí ya no se me ocurre nada más. Suerte.

    • Cerrado

      Podría ser que tuvieses un enorme problema de saturación.…

      Podría ser que tuvieses un enorme problema de saturación. Intenta cambiar el margen que le das al ping para que venga rebotado de vuelta, por ejemplo 10 segundos:

      ping dirección -w 10000

      Si funciona, empieza a preocuparte a ver por qué tienes esas pérdidas abismales. Si no funciona ... pues algo en medio está bloqueando los paquetes ICMP. ¿Algún cortafuegos que no has sabido configurar?