Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 3 respuestas
  • Cerrado

    [Editado 13/10/03 11:30]

    Ayuda: Necesito abrir filtros y no funcionan las soluciones habituales

    Hola gente:

    Tengo un Zyxel P643

    Me surge ahora la necesidad de montar un FTP (por necesidad imperiosa) y acudí a la página http://fullthrottle.bandaancha.st/ donde leí el tema de los filtros. Entré a través de la web y en Internet Security puse nivel 1, momento en el que el router dejo de navegar en internet. Tube que entrar y aactuivar de nuevo el nivel dos para que volviera a navegar. Ahora mismo y después de varios procesos si entro por el método web me indica el nivel 1 de seguridad . Posteriomente (también por el método web) entre aRemote magament control y en el apartado FTP esta configurado como Access Status: ALL / Port 21 / Secured Cklient IP 192.168.0.1 (ip donde quiero montar el ftp y q por cierto a través de telnet en el menu 15 la tengo como default -abierta todos los puertos para ese ordenador)

    Bien en vista que esto no me funcionaba entre por telnet y desactivé los filtros a través del menu 11, me seguia sin funcionar y entre al menu 21 alli tengo dos apartado donde me aparece el puerto 21
    en el número 1 uun filtro llamado filtros y en el 12 otro que pone Webset.

    Probe a borar el 12 y... de nuevo me quedue sin navegar por internet.

    Entonces entre a los filtros 1 y 12 y donde aparecia el puerto 21 desactive la opcion (es decir donde te aparece el listado donde pone yes puse no)

    Yo creo que el tema está aqui, en tener que configurar los filtros donde aparezca el puerto 21 pero.. mi duda es porque al quitar el webset me quedo sin navegar?

    Yo opto por capturar la ventana de como está capturara y ponerla akí para haber si entre todos lo consigo arreglar.

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      No sé si llamarlo bug pero el Security Level (que lo único…

      No sé si llamarlo bug pero el Security Level (que lo único que hace es activar y desactivar el webset o algunas de sus reglas) produce un error al reconfigurar los demás filtros que tengas configurados, creando una inconsistencia que es lo que te deja sin internet.

      Puedes probar el firmware 2.50(AY4) ( www.zyxel.com/covad/ ) que me dijeron que por lo visto resuelve ese problema.
      O desactivar los filtros a mano ( wave.prohosting.com/lameto/tips/ipfilter.htm#Activar_Filtros ). Tendrías que rellenar los campos con 0

      suerte

      • Cerrado

        Muchas gracias, he actualizado el firmware y SIIII funciona…

        Muchas gracias, he actualizado el firmware y SIIII funciona el servidor de FTP, además tengo montado una VPN remota y Emito con el shoutcast, y manejo los escritorios de 3 equipos con los programas pcanywhere, escritorio remoto compartido de netmeeting y el TightVNC. Doy estos datos para que la gente que tenga dudas de si se puede o no se puede realizar estas cosas vean que con un Zyxel P463 se puede hacer.

        Lo del FTP no quedó muy claro de que e pudiera realizar o no en otros mensajes.

        Mil gracias y suerte para todos

        • Cerrado

          Sí, y fué lo que me olvidé. Lo que necesitas hacer para abrir…

          Sí, y fué lo que me olvidé.
          Lo que necesitas hacer para abrir el ftp es abrir el puerto 21 (en el menú 15 SUA Server).

          El menú 24.11 (Remote Management) sólo sirve para configurar los servicios de configuración el router que serán accesibles (vía web, telnet, ftp, etc).

          Ahí deberías configurar todos los Server Access en Lan Only (Ya que los servidores internos del router tienen prioridad sobre los configurados en el SUA Server)

          saludos